luz roja en traktor audio 6

#1 por Breakah el 04/09/2011
hola,

tengo el traktor scratch duo 2 me va perfecto pero desde hace unos dias el led verde in del canal A cuando hago scratch flashea en rojo alguna que otra vez, pero no pega cortes en el sonido ni nada, que significa esto?? hay algo mal por hay??
he buscado por el manual y no encuentro nada, con el otro plato en el canal B no me pasa. la configuracion de audio es la de la foto. la CPU llega a mitad de trabajo con musica y scracheando.
El portatil es un dell 1525, 2 nucleos a 1.8 con 4 gb de memoria y MAC OSX 1.6.8.

saludos
Archivos adjuntos:
Captura de pantalla 2011-09-02 a las 20.25.40.png
BBCode:
Subir
#2 por Alexpitonzodj el 04/09/2011
Cuando se pone rojo es que satura, que entra demasiada señal pero si dices que el sondido sale limpio ya nose de que puede ser.

Pioneer DDJ-Ergo-v
Traktor Scratch Pro 2
HD-25
Alesis M1 Active MK2
Korg NanoKontrol

Subir
#3 por Daniel el 04/09/2011
Alexpitonzodj escribió:
Cuando se pone rojo es que satura, que entra demasiada señal pero si dices que el sondido sale limpio ya nose de que puede ser.

si satura el in la salida no tiene porque verse afectada (supongo que sera que usa timecode)
Subir
#4 por Breakah el 04/09/2011
claro el que se pone en rojo es el in por eso no afecta al sonido o eso creo yo ya que solo me pasa cuando hago scratch y si pega algun microcorte no noto nada la verdad..

uso una shure m44-7 probare con otra que tengo haber, los rca son nuevos, asi que no creo que sea del plato .....
Subir
#5 por Breakah el 05/09/2011
pues probando y probando seguia la lucecita roja, pero ya se de que es, es por la olgura del vinilo que hace que salte un poco la aguja y pierde señal pero aunque sea muy poca por lo visto la targeta lo detecta y se pone en rojo.. pero el programa ni se entera, un poco de cinta al vinilo y arreglado..
Subir
#6 por Oscar García el 20/01/2013
Hola, recientemente he comprado una traktor audio 6 de segunda mano, y me la vendieron estropeada. En el canal A, la entrada rca del in debe estar rota, porque no me hace la onda cuando lo calibro, si no que me sale una linea. Sin embargo si aprieto un poco en el la entrada in en cuestión, cambia un poco la forma y parece que quiere hacer una onda.
El caso es que voy a probar a abrirla y a comprobar que no haya nada roto por dentro o algo que se haya soltado. En caso de que todo estuviera ok, antes de desecharla, podría intentar utilizar las entradas del main (in y out) del mismo modo que se utilizarían las del canal A. Es que si es así pues todavia podría utilizarla...que me sabe mal haberme gastado 180 euros para nada. Muchas gracias por vuestra atención. Un saludo
Subir
#7 por shoot el 20/01/2013
Oscar yo de ti no la abriría sí está aún en garantía,la llevaría al sat que se la miren bien,al abrirla se anula la garantía.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo