macbook no hace caso a fan control

  • 1
#1 por Dan el 08/07/2010
No se a que se debe esto!
Tengo el fan control configurado para que a 60º gire el ventilador a unas 3500 rpm + -.
sin embargo hay muchas veces que a esa temperatura estan girando a casi ¡¡ 5000 rpm!!

Cuando a pasado un rato ,fan control vuelve a retomar el mando y manda girar los ventiladores a las temperaturas preconfiguradas.
¿alguien sabe por que pasa esto,y hay esas subidas repentinas de giro en el ventilador del mac?

Se que con logic las temperaturas se disparan a veces ,pero fan control deberia regir de inmediato el control(valga redundancia) ¿no?
Subir
#2 por Methos el 09/07/2010
si pasa eso es por que el procesador lo necesita, alomejor viene bajando de mucha temperatura y aun estan rapidos.

saludos

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#3 por powerstudios el 09/07/2010
lo que pasa es que asta que no te hagas respetar,el macbook pro pasara de ti :!:
:lol: :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#4 por Dan el 09/07/2010
methos escribió:
si pasa eso es por que el procesador lo necesita, alomejor viene bajando de mucha temperatura y aun estan rapidos.

saludos

te entiendo methos,pero es que antes no lo hacia.
respondia de inmediato a los cambios de temperatura.

cachondo powerstudios....
Subir
#5 por powerstudios el 09/07/2010
:lol:

un saludo hombre,viva el cachondeo,para la crisis va bien,jaja :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#6 por Dan el 12/07/2010
:shock: madre mia!! ahora si que giran los ventiladores rapido!
el istat y el fan control me dicen que la cpu esta en 62º y a esa temperatura fan control deberia ordenar girar a 3000 y pico rpms y sin embargo lo estan haciendo a ¡¡¡6200!!
va a despegar cual helicoptero en cualquier momento!

¿¡le a pasado a alguien algo semejante!? :?
Subir
#7 por powerstudios el 12/07/2010
y el ruido debe ser bueno también`` #-o

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#8 por Dan el 14/07/2010
pues imaginate....
estan casi al maximo..... creo.

me va a tocar desinstalar fan control y volverlo a instalar.a ver que ocurre.
Subir
Baneado
#9 por electrorock el 14/07/2010
piponcho escribió:
:shock: madre mia!! ahora si que giran los ventiladores rapido!
el istat y el fan control me dicen que la cpu esta en 62º y a esa temperatura fan control deberia ordenar girar a 3000 y pico rpms y sin embargo lo estan haciendo a ¡¡¡6200!!
va a despegar cual helicoptero en cualquier momento!

¿¡le a pasado a alguien algo semejante!? :?



fan control no siempre funciona como debe. Estas cosas se deberia dejar al ordenador que lo haga ya que mediante la bios (o lo que tenga mac que es algo parecido). De todas formas ten en cuenta que en verano... los ventiladores funcionan a pleno rendimiento.

Es gracioso ver como cualquiera que se pone delante de un ordenador se autoconsidera informatico. No se para que algunos estudiamos la carrera la verdad ^^

Subir
#10 por powerstudios el 14/07/2010
yo nunca toco nada como aconseja electrorock,que luego vienen averías y le echamos la culpa a los equipos,
se puede joder asta la placa base con estas tonterías,estos equipos ya vienen preparados para esto y más,
yo les pongo una base cooler buena(zalman/cooler master) y a correr :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#11 por Dan el 14/07/2010
solo me ocurre cuando reproduzco en logic.
cuando edito audio o trabajo con pasajes etc..no se sube de rpms.curioso.

me habeis convencido.lo desinstalo.
Subir
#12 por Dan el 14/07/2010
solo me ocurre cuando reproduzco en logic.
cuando edito audio o trabajo con pasajes etc..no se sube de rpms.curioso.

me habeis convencido.lo desinstalo.
Subir
#13 por powerstudios el 14/07/2010
me habeis convencido.lo desinstalo,
:lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#14 por Dan el 15/07/2010
pues nada..desinstalado esta y ........sorpresa....

seguimos con los mismos sintomas. :shock: :shock: :?

64º-----------5400 rpms .en cuanto reproduzco con logic ,se dispara los ventileitors de los coj..
he reparado permisos por si aca,y nada!!
Subir
Baneado
#15 por electrorock el 15/07/2010
pero si es que es normal!!! reitero que estamos en verano, que se tiene que poner a esas velocidades.

compra una base refrigeradora

Es gracioso ver como cualquiera que se pone delante de un ordenador se autoconsidera informatico. No se para que algunos estudiamos la carrera la verdad ^^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo