mal sonido en timecodes

#46 por david laroke el 14/06/2014
yo lo escucho tambien normal,como dice kaiser puede ser los altavoces
Subir
#47 por Kaiser el 14/06/2014
Prueba con un vinilo normal a ver si lo hace o no
Subir
#48 por david laroke el 14/06/2014
lo que el puede escuchar es el pitido que hacen los vinilos de time code que eso es normal,lo hacen todo los vinilos de codigo,aun si carga un track se sigue escuchando el pitido pero no por los altavoces
Subir
#49 por Borja el 15/06/2014
en primer lugar gracias de nuevo por ayudarme y preocuparos aunque sea un poquito,los reloop son mk3 2000,mañana intentare limpiar lo que me dices aunque nose como limpiarlo que no sea soplando jaja,los altavoces son un un subwoofer y dos altavoces pequeños que saco de ahí,quizas necesita unos altavoces mas potentes....aunque no se si influirá tanto como para mejorar el sonido de scratch.repito muchas gracias chavales algún dia podre scrathear normal.....oajalajaj
Subir
#50 por shoot el 15/06/2014
Desmonta la cápsula del brazo y limpia los pins dorados con alcohol, tanto del brazo como de la cápsula y la aguja también ya de paso, deja que se seqe bien antes de montarla de nuevo y siempre con los platos apagados.
Subir
#51 por shoot el 15/06/2014
He oído el audio y creo que lo que pasa es que salta la aguja, porque no se oye nada mal d calidad, ni pitidos ni nada, mira de nivelar los platos que estén bien rectos, calibra el brazo y aguja tanto altura como peso, pon la que pide el fabricante y luego si sigue saltando ves añadiendo peso poco a poco.

Hay un video del señor zitro que lp explica a la perfección, usa el buscador.
Subir
#52 por Borja el 16/06/2014
hay algo para poder limpiar que no sea alcohol? gracias por la ayuda shoot.la aguja creo que bo salta porque scratcheo y se mueve perfectamente
Subir
#53 por Kaiser el 16/06/2014
Puedes comprar algún spray para contactos electrónicos...

No creo que sea la aguja ni nada.. Simplemente que tus altavoces no suenan como deben o no estas acostumbrado a escuchar scratcheos en casa.
Subir
#54 por Borja el 16/06/2014
pues he limpiado todo y sigue igual,seran los aaltavoces pero ya te digo al dejar sonar la canción suena perfecto incluso cuando lo pongo a tope.unicamente escucho mal el sacratch pero bueno gracias por ayudarme a todos de verdad,es una pena que no consiga arreglarlo pero bueno
Subir
#55 por Kaiser el 16/06/2014
Si grabases el sonido podríamos ver a que te refieres
Subir
#56 por michelreyes el 16/06/2014
Una prueba, cuando hagas scratch, en la mesa de mezclas, sube los medios.... es decir, en la equalización, el knob o boton rotatorio del medio, lo giras hacia la derecha.

Haber si mejora la cosa....
Subir
#57 por Borja el 16/06/2014
no consigo grabar de ninguna manera, michel reyes ni subiendo los medios ni bajando los graves, sigue sonando igual. para mayor sorpresa, ahora me sale un triangulo amarillo con un símbolo de exclamación en la parte superior derecha de la pantalla.este serato me esta dando muchos dolores de cabeza
Subir
#58 por Kaiser el 16/06/2014
Bueno, pues cuando te apetezca grabar de verdad avísanos....

En Google tienes muchos tutoriales y vídeos.....
Subir
#59 por michelreyes el 16/06/2014
Yo te decía cuando hagas Scratch solo!!!! prueba a subir los medios en ese momento solo!!

Tienes lo de room activado de Serato? al igual es que tienes la limitacion de salida a 0dbs o a 3 dbs o a saber.....

Leete algun tutorial de youtube :

- problema de sonido en serato, en timecode serato....

-triangulo aparece en serato

-mal sonido en serato

-problemas al gravar en serato.....

en fin... intenta por eso que te lo expliquen en castellano.

Sino siempre te queda el foro de serato (se traducen las preguntas y respuestas)... sino google translate :secreto:
Subir
#60 por Borja el 16/06/2014
me he vuelto loco a ver videos, leer foros, y buscar en dos meses y nada, si me dices que es lo de room y salida a 0 ...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo