Mapear el "Strip Search" a "Assign" en Numark 4TRAK

#1 por Gscar el 10/12/2014
Buenas, abro este foro para comentaros lo siguiente. El hecho es que quiero cambiar el sistema de búsquedas rápidas en un tema en la 4TRAK; los que utilicéis X1 sabréis que hay que pulsar "Shift" y mover el knob para adelantar o retroceder el punto de la canción. El sistema predeterminado que ofrece la 4TRAK es un poco engorroso, la verdad, ya que hay que pulsar el botón shift y meter el dedo en una ranura bastante finita... os pongo una imagen para que sepáis lo que es.

10oprpx.jpg

El caso es que solo he conseguido mapear esta función en el knob "Assign" del Deck A, lo giro y el punto del tema avanza y retrocede sin ningún problema, como tiene que ser. Pero cuando lo mapeo para los Decks B, C y D y giro el knob, estos no responden. El knob "Assign" de la izquierda sería para los Decks A y C, y el knob "Assign" de la derecha sería para los Decks B y D. Os adjunto una imagen del botón "Assign" al que me refiero, ya que este es uno de los botones que la 4TRAK ha dejado libre (sin ninguna función) para que se mapee a tu gusto.

2ur6l3t.jpg

Para mapear este knob he hecho: "Controller Manager", "Add in" > "Deck Common" > "Move" > "Move", pulso "Learn" para que aprenda el nuevo parámetro girando el knob "Assign" de la foto. Para el Deck A me ha servido, y no entiendo por qué no me funciona para los otros decks... si en "Assignement" señalo el respectivo deck... (A, B, C y D).

A ver si alguien me sabe decir qué ocurre, ¿Puede ser que el mapping 2.6 Map Update de la página de Numark esté incompleto y por eso no reacciona? Lo raro es que para el Deck A deje mapear y para el resto no... :S

Gracias por las posibles soluciones!

Facebook: https://www.facebook.com/djgscarofficial
Soundcloud: https://soundcloud.com/djgscarofficial
-Everything leaves a mark-

Subir
#2 por djzurdo el 10/12/2014
haz una captura de pantalla del Controller manager y así podremos ver donde está el fallo si lo hay
Subir
#3 por Gscar el 10/12/2014
#2 Aquí te dejo una captura... El "Move" que está marcado es el del Deck A, el que funciona. En los otros están los mismos parámetros, solo que en "Assignment" he puesto el respectivo deck... No sé si añadiendo algo en "Modifier Conditions" cambiaría algo...

2d8jqc2.png

Facebook: https://www.facebook.com/djgscarofficial
Soundcloud: https://soundcloud.com/djgscarofficial
-Everything leaves a mark-

Subir
#4 por djzurdo el 10/12/2014
Si te das cuenta, en Device Mapping, te pone A.Assign.Encoder....si en el deck C te pone lo mismo está mal...debería ser C.Assign.Encoder.....si no, no te funcionará.
Subir
#5 por Gscar el 11/12/2014
#4 No, en "Device Mapping" todo estaba correcto, para el A era "A.Assign.Encoder", para el B "B.Assign.Encoder" y así sucesivamente...

De todos modos, ya he podido resolver el problema :) Lo que ocurría es que no asignaba el parámetro correcto, puesto que hacía: "Controller Manager", "Add in" > "Deck Common" > "Move" > "Move". Y no, siguiendo esto no lo iba a detectar, aunque para el A me sirviera. Para que realmente funcione hay que mapearlo de esta forma: "Controller Manager", "Add in" > "Deck Common" > "Seek Position". Ahora sí, giro los knobs para todos los decks y responden todos!

Gracias por las molestias igualmente ;)

Facebook: https://www.facebook.com/djgscarofficial
Soundcloud: https://soundcloud.com/djgscarofficial
-Everything leaves a mark-

Subir
2
#6 por DjMac el 11/12/2014
Muy Bueno Gscar!

Yo he visto como usar el Strip Search como vumetro de canal, incluso hay un mapping, pero me da apuro meterlo ahora que tengo todo bien... tu sabrias como hacer esa configuración?

Un saludo

Música... Alma y compás de mis pensamientos

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo