Maschine y El Capitán.

#1 por macki el 23/10/2015
¿Alguien ha tenido problemas después de actualizar al "El Capitán"?

Parece ser que hay problemas con la MK1.

Macki

Subir
mod
#2 por walerandei el 27/10/2015
Hay problemas con todas las Maschine y "El capitan" (que nombre mas ridiculo, por dios!).

Pero la gente de Native Instruments ya saco parches para solucionar el problema, tanto del soft version 1 como de la version 2.

Aqui hay mas informacion:

https://www.native-instruments.com/es/support/knowledge-base/show/4431/novedades-acerca-de-la-compatibilidad-con-os-x-10.11-el-capitan/
Subir
#3 por macki el 27/10/2015
Pero quien ha probado esos parches??

Van bien?

Macki

Subir
mod
#4 por walerandei el 28/10/2015
macki escribió:
Pero quien ha probado esos parches??
Van bien?


Menudas preguntas. ](*,)

Normalmente los fabricantes antes de soltar estas cosas las prueban con un puñado de usuarios que hacen de beta-testers. Cuando confirman que funciona correctamente lo sueltan al publico en general. En el caso de NI, me consta que es asi. De todas formas ... si la Maschine no funciona bien con "el capitan", ¿que pierdes con probarlos? ¿el solucionar los problemas?
:fumeta:

Lo que realmente hay que hacer, es no cambiar de sistema operativo cuando este esta recien salido del horno. Hay que darle muuuuucho tiempo antes de decidir cambiar. Yo desde luego no cambiaria a "El capitan" visto lo visto. :)
Subir
#5 por macki el 28/10/2015
#4

Si no e quito razón.....

Resulta que tengo un poco de cristo en el mac. Para solucionarlo voy a hacer una instalación limpia de SO y claro.... Bueno, reinstalaré Yosemite!!

Macki

Subir
mod
#6 por walerandei el 29/10/2015
macki escribió:
Bueno, reinstalaré Yosemite!!


Esa es la mejor desicion que puedes tomar. ;)
Bien pensado.
Subir
#7 por Raul P. Carreras el 29/10/2015
Yo hace relativamente poco que uso Yosemite, y hasta que instale "El Capitán" pasará tiempo, porque todo me funciona tal y como está, y por cosas como lo que te ha pasado a ti espero un tiempo prudencial siempre, como dice el compañero walerandei la mejor decisión es la que has tomado. Y la verdad es que Yosemite, por lo menos a mi, me funciona perfecto.
Subir
#8 por technova el 20/01/2016
Hola, yo tengo la version de OSX 10.11.2 y no se me instala el software de machine, he instalado los drivers del cd y de la web de native y no puedo instalarlo , maschine se enciende pero no puedo instalar el soft, voy a tener que volver a yosemite?

saludos
Archivos adjuntos:
Captura de pantalla 2016-01-20 a las 17.58.28.png
BBCode:
Captura de pantalla 2016-01-20 a las 18.07.00.png
BBCode:
Subir
#9 por macki el 20/01/2016
Cuando solucionaron los problemas los de NI con la Maschine, etc...... Actuelicé a El Capitan, instalé todo sin problemas y va perfectamente.

No me hizo falta instalar nada desde el CD, directamente lo bajado desde mi cuenta de NI, eso si, tuve que instalar primero el soft de Maschine 1.

Macki

Subir
#10 por technova el 20/01/2016
Ok , gracias por la respuesta. ¿desde donde instalaste primero el soft de maschine 1?
Subir
mod
#11 por walerandei el 09/06/2016
Para instalar el software de Maschine, lo que traen los discos de Maschine mk1 o mk2 no valen. Ya non sirven. Hay que ir a la web de Native Instruments, descargar los instaladores e instalar todo desde alli.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo