¿Se me ha podido averiar el previo por usar phantom?

  • 2
#16 por Tio Harpo Molon el 24/07/2012
#13

Pero eso lo dije yo, ahora estoy mas confundido :sad:
Subir
#17 por moynet el 09/09/2012
Pues bueno, despues de llevarlo a reparar resulta que me lo han traido igual que estaba.... incluso depues de haber escrito una anotacion bien clara (en español) sobre el fallo que tenía el previo que era que no alimentaba el phantom porque los micros dinámicos si funcionaban correctamente.

Pues bueno me armado de valor y me he puesto a investigar y buscar donde está el problema a pesar de que está en garantía ya que tardan mas de 1 mes en todo el trámite... pues llegué hasta la fuente de alimentación que se había creo que "quemado" el hilo de uno de los pines de la salida de los 48V (phantom), pues me puse a desmontar el transformador y buscar el hilo perdido hasta que lo conseguí localizar, volver a soldar y listo!!

Había pensado en pedir uno desde la web original pero fue mi reto y lo conseguí.... asi que recomendado:

NO ALIMENTAR CON PHANTOM LA SALIDA DEL PREVIO GOLDMIKE!!! :desdentado:

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
--115167--
#18 por --115167-- el 09/09/2012
:-s

Osea que estabas usando doble Phantom?
Subir
#19 por moynet el 10/09/2012
Realmente creo que no sería doble phantom sino que en la cadena de los 3 elementos (focusrite, goldmike y micro) y estaban alimentado el focusrite al goldmike y el goldmike al micro, y el que cayó fue el previo goldmike.

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#20 por beticario el 19/08/2014
Mil gracias este post me ha servido de ayuda.

Resumen: no alimentar con phantom un previo de micrófono que no lo requiera. Para evitar accidentes usar mejor la salida de línea jack del previo y la entrada jack de tu tarjeta o mesa de mezclas.

Ahí lo lleváis.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo