Mejor sistema operativo para Cubase 5

#1 por qqdrilu el 25/11/2009
Hola a todos,

Recientemente he montado un estudio en el local de ensayo del grupo con el que toco, instalé el Cubase 5 sobre el sistema opeartivo Windows XP de 64 bits y de vez en cuando se me cuelga y se reinicia automáticamente, el ordenador es sobradamente potente para aguantar tanto el sistema operativo como el cubase.

Es posible que con 32 bits me funcione mejor? Puede ser problema del cubase?

Gracias a todos/as
Subir
Baneado
#2 por djmanuserra el 26/11/2009
el problema es que has instalado el peor sistema operativo que existe. xp a 64 bits. si quieres 64 bits usa windows 7 no xp.

....

Subir
#3 por Shinavarium el 26/11/2009
Windows 7 64-bit

Va como la seda.

...

Subir
#4 por Xrazy el 30/11/2009
¿es compatible Windows 7 64bit con Cubase 5?
Subir
#5 por FADERS el 01/12/2009
Xrazy escribió:
¿es compatible Windows 7 64bit con Cubase 5?


Hola, es totalmente compatible C5 y W7. Yo tengo W7 x64 y C5 x32, andan perfecto. Lo instalé así (C5 x32), para que no actuara el vstbridge y no consumiera mas recursos al llevar los plugins de 32 bit a 64 bit. Entonces el C5 los lee en 32 bit..

Saludos

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#6 por qqdrilu el 02/12/2009
Gracias a todos!
Subir
#7 por Xrazy el 03/12/2009
Hola FADERS,

y si ahora, teniendo instalado windows7 a 64 y Cubase5 a 32, le montas un plugin que "en teoría" pueda trabajar a 64 bits, ¿a cuanto trabajará el plugin? ¿a 32 por el Cubase sobre el que está montado?

Gracias.
Subir
Baneado
#8 por djmanuserra el 03/12/2009
sip

....

Subir
#9 por Sejoh el 05/12/2009
Cuanta radicalidad .. ¿y que tal aconsejarle que primero desactive la opción de xp de "reinicio para errores de sistema" para ver que es lo que está realmente causando problemas?.

Yo apuesto a que no es directamente un problema de incompatibilidad directa entre XP64-Cubase 5, pero vamos, no tengo el cubase 5 .. pero mira, otra opción fácil de teclear cómo lo de "cambiate de sistema operativo" :twisted: .

Sobre plugins: Si tienes el secuenciador a 32 bits (sea que tengas el sistema operativo a 32 o 64 bits), instala la versión de plugins de 32 bits, las versiones de 64 bits no serán reconocidas, o como mucho no usables.

http://ad4n.bandcamp.com/
http://adami.bandcamp.com/

Subir
#10 por Sejoh el 05/12/2009
Bueno se me olvidaba apuntar más concretamente, si quieres probar la opción está en :

Panel de control/sistema/opciones avanzadas/inicio y recuperación/configuración . Desactiva la casilla correspondiente a "reinicia automáticamente".

http://ad4n.bandcamp.com/
http://adami.bandcamp.com/

Subir
#11 por vidalsh el 05/12/2009
tas pasao de radical...

el problema es xp x64, que ni es xp ni es x64, eso fue un engendro infumable...

y evidentemente xp x64 no tiene nignun desarrollo, esta olvidado...

te veo un poco torpe en cuanto al control de las versiones x32 y x64 tanto de daws como de plugins vsts y sistemas operativos...no lo tienes muy claro todavia...

asi que no le confundas al chaval...en los actuales sistemas x64 puedes poner cualquier programa x32 sin problemas...

el verdadero problema es xp x64, que quedo en la historia como un engendro...
Subir
#12 por alaspurpuras el 05/12/2009
Yo aun uso XP 64x y sin duda es un excelente OS, coincido con Sejoh en que existen alternativas para solucionar su problema que no se han probado... pero si la cosa es no batallarle configurando sin duda que se pase a W7 64x que en audio va bastante... aunque otros tantos problemas varios en el dichoso W7, ya hare un hilo en su momento... por ahora sigo tratando de solucionarlos. Un saludo.
Subir
#13 por Sejoh el 05/12/2009
angies spiral escribió:
tas pasao de radical...

el problema es xp x64, que ni es xp ni es x64, eso fue un engendro infumable...

y evidentemente xp x64 no tiene nignun desarrollo, esta olvidado...

te veo un poco torpe en cuanto al control de las versiones x32 y x64 tanto de daws como de plugins vsts y sistemas operativos...no lo tienes muy claro todavia...

asi que no le confundas al chaval...en los actuales sistemas x64 puedes poner cualquier programa x32 sin problemas...

el verdadero problema es xp x64, que quedo en la historia como un engendro...


Yo uso el X64 y no lo veo tan "demoníaco".

Sobre lo que he escrito de plugins y lo que me respondes me temo que el torpe y confundido eres tú leyendo amigo, lee bien mi mensaje y verás que no digo ninguna barbaridad.

Y en caso de lo que he escrito lo has entendido bien entonces prueba esto: tengas el windows 7 64 o el xp 64 y el cubase sx 3 (SO 64 bits con DAW a 32 bits) instala un plugin versión 64 bits (sin instalar la versión a 32 bits del mismo plugin) y a ver si te sale en el rack listo para ser usado, y a ver si le engañas para que lo use .. si lo hace me disculparé y todo.

http://ad4n.bandcamp.com/
http://adami.bandcamp.com/

Subir
Baneado
#14 por djmanuserra el 05/12/2009
pues empieza a disculparte porque a mi me salen ;)

....

Subir
#15 por Sejoh el 05/12/2009
Lo siento pero no me lo creo, pon un ejemplo específico y que no sea que has instalado ambas versiones del plugin (32 y 64).

http://ad4n.bandcamp.com/
http://adami.bandcamp.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo