mesa boogie mark 5

  • 1
#1 por pacodearaceli el 24/05/2013
Hola¡ tengo un mesa booguie mark five cuando activo el loop de efectos pierdo mucho tono y volumen en comparacion con el volumen y el tono que tiene el ampli en hard bypass , osea sin activar el loop de efectos, los efectos que meto son de un g-system conectado con el metodo de 4 cables y el g system no es el problema porque tengo un delay dd7 que si meto en el loop suena igual a mierda despues de 3 años de llorar a tecnicos que dicen que el loop esta bien, toco con el ampli sin activar el loop y los efectos delante cosa que hace que los delays en los bendings choque la nota que sube con la que baja y es horrible . No se si esto le pasa a todos los amplis o solo al mio y he ido a dos tecnicos aqui en la coruña y los dos me dicen que el loop esta bien, si hay alguien que me pueda ayudar estoy dispuesto a ayudarle en lo que me pida tengo una tienda de venta de instrumentos de musica que pondria a su disposicion para lo que necesite. Muchas gracias a todos.

"el primer paso hacia el fracaso es intentarlo". Homer Simpson

Subir
#2 por dromedariorojo el 26/05/2013
Y porque no usas el delay del G System ? o en su defecto porque no conectas el DD7 al loop del G System ?

Vagando por el Desierto Azul.

Subir
mod
#3 por edu vanden el 26/05/2013
No se si es tu caso, pero hay loops que funcionan con un nivel de señal determinado y otros con otro. Por ejemplo es sabido que el loop de los soldano solo admite nivel de señal de linea ( +4db) por lo que solo funcioa bien con efectos en rack o con determinados pedales, mientras que con otros pedales funciona muy mal, pues trabajan solo bien con nivel instrumento (-10 db). Seria importante que investigases con que nivel de señal trabaja tu loop de efectos. Existen cajas DI y dispositivos específicos que permiten cambiar el nivel de señal y adaptar una señal de instrumento ( -10db) a una de linea (+4db) o viceversa.

http://vandenband.bandcamp.com/
http://janisylosmasturbadores.wordpress.com/
http://musicantabria.com/rock/167-janis-y-los-turbadores.html

Subir
#4 por pacodearaceli el 27/05/2013
Hola dromedariorojo ¡¡ muchas gracias por tu respuesta antes que nada, yo los efectos que uso son los del g-system, es solo que para probar si lo que estaba mal era el g-system o el loop , puse un pedal para ser consciente de que tampoco suena bien. es decir la perdida de calidad al activar el loop de efectos es muy grande(que es lo que me preocupa), los efectos de delay delante de el previo usandolos como si fuera un wah con sonidos limpios se pueden controlar pero no consigo sigo un delay que me ayude para los solos tipo Richie kotzen, ya no hablemos para solos onda rock duro , metal o mas entonces con mucha distorsion los glisandos, se vuelve todo un barullo de la ostia,( perdón por el ladrillo)
Gracias de nuevo.

"el primer paso hacia el fracaso es intentarlo". Homer Simpson

Subir
#5 por pacodearaceli el 27/05/2013
Hola¡¡ eduardo59, lo primero agradecer tu respuesta, el caso es que el g-system es una una unidad de rack con su salida correspondiente pero cuando pongo un pedal por ejemplo: un delay boss dd-7, que tiene salida de pedal la perdida de calidad es la misma, para que te hagas una idea el mesa mark V, suena por si solo sin usar el loop de efectos como si fuera un chuleton de un kilo de gordo, pero cuando activas el loop se queda en filetito de pavo, la señal original se la carga, he probado a puentear con un cable el loop y subir el nivel del send a tope para conseguir mas carne pero nada , cuando haces eso mejoras la distorsion de los canales dos y tres pero te cargas el limpio, asi que ruina total, mi pregunta ¿hay alguien que tenga este amplificador que le pase esto, ? porque aqui los tecnicos dicen pero la señal pasa y el potenciometro de señal del loop va si tambien, pero el problema es que no suena con la calidad en hard bypass ni de coña..
Muchas gracias de nuevo.

"el primer paso hacia el fracaso es intentarlo". Homer Simpson

Subir
mod
#6 por edu vanden el 28/05/2013
Sin ser técnico, sigo pensando que hay un problema de impedancias, y me reafirma el hecho de que cuando puenteas el loop con un cable externo, entre el send y el return, pierdes el limpio, es decir, si he entendido bien, no notas el efecto en los canales crunch ( porque lo que hace el puente es saturar más la señal), mientras que no tienes limpio, precisamente porque la señal siempre te llega saturada.

La otra posibilidad sería una avería del propio loop, que me imagino que es un loop de válvulas...pero si te lo ha mirado un técnico.

De todas formas - no digo que sea tu caso- hay muchos efectos y pedales que literalmente se dan de patadas con determinados loops, y cada día estoy mas convencido de que, salvo los boosters, ecualizadores y las reverbs, que actúan mucho mejor por el loop ( sobre todo si utilizas la saturación del previo del ampli), el resto de efectos, moduladores y delays incluidos, trabajan más finos por la entrada de instrumento, y si usas cables largos, mucho mas, porque al final el routeo de la señal recorre tanto cable que la degradación de la señal no compensa el teórico beneficio del loop.

El problema lógicamente es que si usas la saturación del previo del ampli, entonces sí que conviene llevar el delay por loop, y los moduladores por la entrada de instrumento en ese caso actúan siempre pre-saturación, y no post- saturación, lo que tiene un efecto en el sonido que te puede gustar mas o menos....eso ya para gustos.

Saliendo del offtopic, yo que tú haría pruebas con varios efectos de forma individual, para ver si algunos se adaptan bien a tu loop, porque si unos trabajan bien y otros mal, el problema no es el loop, sino su impedancia. Y si todos trabajan mal, entonces ahí pasa algo, y tienes una avería.

También puedes probar con una simple caja DI que te preste alguien, casi todas llevan un selector para atenuar la señal y pudes ver si el problema es, efectivamente, de no concordancia entre el loop y lis efectos.

http://vandenband.bandcamp.com/
http://janisylosmasturbadores.wordpress.com/
http://musicantabria.com/rock/167-janis-y-los-turbadores.html

Subir
#7 por pacodearaceli el 31/05/2013
Nuevamente eduardo59 muchas gracias por tu interes, podrias decirme exactamente como puedo probar los pedales con la caja de inyeccion yo tengo una pero ahora mismo no se como hacer esa prueba a la que te refieres porfavor echale paciencia y se lo más explicito posible ya que soy un poco paquete y a veces "me hago tacos" y de verdad agradezco mucho tu ayuda.

"el primer paso hacia el fracaso es intentarlo". Homer Simpson

Subir
mod
#8 por edu vanden el 01/06/2013
No hombre, para eso es el foro. Depende de la DI, hay varias ( creo que Radial tiene alguna, y Behringer tb) que llevan atenuador. Mandas un cable del send del loop al input de la caja, y de esta mandas un cable al input del multiefectos, y luego del output del multiefectos al return del loop. Vas probando con el selector de dB ( atenador) y compruebas si en algun rango concreto da el sonido correcto. http://www.behringer.com/EN/Products/DI20.aspx. El selector de la izquierda es un atenuador.
Hay cajas específicas para adaptar impedancas de 4 db a -10 db.

http://vandenband.bandcamp.com/
http://janisylosmasturbadores.wordpress.com/
http://musicantabria.com/rock/167-janis-y-los-turbadores.html

Subir
mod
#9 por edu vanden el 01/06/2013
Mira, leyendo en el foro de tc electronics ( gracias al traductor de google) http://forum.tcelectronic.com/topic/9175/g-sys-mesa-roadster-head-tone-problems/, he visto que hay cantidad de gente que tiene tu problema al conectar el G system en los loops de Mesa Boogie? Miratelo con detenimiento, pero la conclusión que saco es que efectivamente hay un problema de impedancias, y alguno habla de la necesidad de introducir un buffer entre el send del ampli y el input del g ( por eso al activar el loop el chuleton de kilo se queda en pechuga de pavo, porque la salida del send es muy debil para la entrada de g system) y por eso si pones un simple cable entre el send y el return el problema sigue, porque hay una discrepancia entre la impedancia de salida ( send) y la de entrada a la etapa ( return),

Esta puede ser una solución definitiva http://lehle.com/EN/Lehle-Parallel-M
Y un poco cara. Hay una forma de probar ( yo lo he heho sin problemas) lo pides a una conocida TTienda :silbar: alemana. Guardas bien los embalajes, haces las pruebas, si todo ok, te lo quedas, si no funciona lo devuelves y no te ponen ningun problema. Pero yo juraria, despues de leer varios foros, que el problema es de impedancias ( y por tanto de niveles de señal) y que la mejor solución es un buffer regulable como lehle, que te permite, por lo visto, ajustar tanto el nivel de entrada como el de salida. De todas formas haz la prueba con la DI por si acaso. Aunque quizas no funcione, ya que lo que dicen estos gringos es que el problema no es atenuarla señal del send, sino lo contrario, incrementarla con un buffer.

http://vandenband.bandcamp.com/
http://janisylosmasturbadores.wordpress.com/
http://musicantabria.com/rock/167-janis-y-los-turbadores.html

Subir
#10 por pacodearaceli el 04/06/2013
Perdona la tardanza pero llevo tocando los ultimos 5 dias, buahhh¡¡¡ que asco¡, creo que voy a mirar lo del lehle yo soy fan de kurt rosenwinkel m encanta no se cuanto costara la verdad soy afortunado pues tengo una tienda de instrumentos musica, si algun dia necesitas algo porfavor hazmelo saber y hare todo lo que pueda por conseguirte lo que quieras, y que no tengas que volver a comprar nada en Alemania que esos nos corrigen hasta la constitucion, mi tienda es humilde pero puedo conseguirte cualquier cosa. ( http://youtu.be/aiw8CTK2o_Q ) mira el enlace que te dejo entreparentesis te va a gustar (o eso espero), entiendo por lo que he visto que lehle es como un loop de efectos externo que corrige o iguala las distintas impedancias que se tienen guitarra ampli y efectos, mira que llevo en este negocio toda la vida que he llevado mi ampli a los mejores técnicos de A coruña y nadie supo decirme esto, yo me he leido los foros de tc pero con el traductor de google claro pero con tus explicaciones si he podido entender algo mas, yo de electronica impedancias y eso no tengo ni idea y creo que voy ha tener que apuntarme a un curso pues eso afecta mucho al tono de mi guitarra, perdona por los ladrillos, gracias por tu tiempo y si puedo serte de ayuda hazmelo saber ( perdona porque nunca pongo acentos), ahh¡¡ y ya me diras donde y como se aprende todo lo que sabes respecto a impedancias, cuales son las adecuadas para tal o cual ampli etc, cuando me llegue el lehle y lo pruebe te digo algo. De nuevo eternamente agradecio compañero.

"el primer paso hacia el fracaso es intentarlo". Homer Simpson

Subir
mod
#11 por edu vanden el 05/06/2013
Lo primero agradecerte tu oferta, que tendré en cuenta, desde luego, porque hay que comprar aquí todo lo que podamos, y dejar de largar divisas al extranjero. Se que a veces no hay más remedio porque a lo mejor hay un producto muy concreto que no encuentras en otro lado, pero hoy en día hay tiendas (aquí en Cantabria hay algunas) que compiten en servicio y precio con las alemanas.

Respecto de impedancias sólo se lo que leo de gente que sí que sabe, y no he tenido más remedio, porque yo fui de los que creía que todo era más o menos "plug and Play", vamos que un pedal de efectos es un pedal y funciona donde lo pongas, y un loop es un loop y lo mismo.

Y creía eso hasta que conecté algunos pedales al loop y me di cuenta que funcionaban realmente mal, mientras que por el input del ampli iban bien, y que también en otros amplis, con otros loops, iban de cine, así que me puse a leer todo lo que pude y me encontré que es un problema muy habitual y es siempre por la discrepancia con las impedancias. (hay decenas o centenares de hilos en foros, sobre todo americanos, y casi siempre se llevan la palma de los problemas los loops de mesa boogie y los de Soldano, es decir, amplis, por otra parte, muy cojonudos).

A parte de los aparatos específicos que permiten regular la impedancia de entrada y de salida, hay bastantes recursos para evitar problemas. Uno muy utilizado, por lo que he visto, es el de colocación de buffers o booster/buffers como primer pedal de la cadena de efectos, ya que la mayoría admiten hasta 1mega Ohm de impedancia de entrada (es decir, aquella que mejor se adapta a la señal de la guitarra) y rebajan la impedancia de salida a niveles de 100K ohms o menos, que es como trabajan bien la mayoría de los efectos.

En todo caso ya nos contarás si con el loop de lehle la cosa mejora, y s ino prueba a ver que pasa poniendo un pedal booster en el send del loop y a continuación de él, el G system, ya que en teoría la impedancia debería adaptarse a su nivel óptimo de trabajo (un MXR microamp o similar ya te puede valer para hacer la prueba). Si eso no funciona entonces ya si que me vuelvo loco y empiezo a no entender nada.

Un saludo

http://vandenband.bandcamp.com/
http://janisylosmasturbadores.wordpress.com/
http://musicantabria.com/rock/167-janis-y-los-turbadores.html

Subir
#12 por pacodearaceli el 06/06/2013
Muchas gracias de nuevo por la ayuda¡ en lo que llega el lehle me van a dejar (espero que hoy ) un buffer hecho por un señor que se llama Roberto Tomate, my colega tiene un Machtles deliverance con un loop el lleva muchos pedales en vez de un g system pero tenia el mismo problema ya te contare a ver que tal, muchas gracias de nuevo, no se como los fabricantes no tienen una normativa estandard por lo menos los grandes fabricantes para solucionar estas cosas la gente compran cosas buenas para sonar bien pero claro musicos como yo no tenemos técnico de guitarras propio y nos toca creernos lo que nos dicen y los técnicos estan para cobrarnos y no hay tanta gente que quiera solucionar el problema pero todo el mundo quiere cobrar eso si, yo pago de puta madre (perdón por el taco) pero la última vez que le dije al técnico "ajustale el bias y ponle valvulas nuevas " me dijo " tu sabes la movida que es ajustarle el bias a un mesa¡¡" tuve que ir a otro claro a mi las valvulas mesa no me gustan, en fin, perdona por el llanto y muchas gracias de nuevo, me voy a por el buffer, a ver si me lo pasan ciao

"el primer paso hacia el fracaso es intentarlo". Homer Simpson

Subir
#13 por pacodearaceli el 15/10/2013
Definitivamente¡¡ el loop del mark v esta bien, es simplemente que el ampli al activar el loop de efectos cambia el sonido mas graves mas agudo y menos medios, en el manual pone que si activas el loop el ampli entero cambia su polaridad y que "esto no afecta al sonido general" ¿suena bien? objetivamente si, pero, si no activas el loop es maravilloso, soluciòn, poner todos los efectos delante del ampli y con efectos digitales como el g- system puedes hacer miles de preset diferentes eso si a no ser que tengas dos amplis para ponerlo en estereo nunca tendras esa profundidad y claridad que tienen los Yankees, que voy a hacer yo ahora seguir buscando el grial y creo que es este; video http://www.youtube.com/watch?v=WkoPZY_fD0c&feature=share&list=RD0271h_19xHvs0 recomiendo verlo el tipo empieza a hablar de su equipo en el minuto 16´ 09´´ segundos mas o menos espero no saltarme ninguna regla del foro por adjuntar este video, por ultimo agradeceros a todos la ayuda prestada muchas gracias a todos y espero que les sirva de ayuda.

"el primer paso hacia el fracaso es intentarlo". Homer Simpson

Subir
mod
#14 por edu vanden el 16/10/2013
Al revés, el video se agradece. Pues es un fallo técnico importante la pérdida de calidad del mark V al activar el loop, porque los moduladores y retardos por el input no van mal, pero van bastante mejor por el loop. Al menos para mi configuración, es un handicap pasar todo por el input del ampli.

http://vandenband.bandcamp.com/
http://janisylosmasturbadores.wordpress.com/
http://musicantabria.com/rock/167-janis-y-los-turbadores.html

Subir
#15 por pacodearaceli el 16/10/2013
Si te doy la razón un gran ampli con un mal loop a mi juicio, probe todo lo que me dijiste lelhe paralell, etc, pero despues de matarme con eso me di cuenta de que es inutil, si activas el loop el ampli cambia, viendo videos de un monton de gente me di cuenta de que con lo que cuesta el paralell, y poco mas te puedes montar un equipo con una etapa de potencia y tener un ampli seco con los moduladores distorsiones comps y dejar las reverb y delays aparte, como hacen por ahi fuera y la verdad asi suena tremendo, pero tiene una pega hacer otro fly case y mas cables que tirar si tocas 180 actuaciones como yo y montas y desmontas tu equipo si cuesta abrir la funda de una guitarra pues llevar dos cajas para los bafles otra con las cabeza etapas y efectos cable para el pedal de volumen da que pensar pero debido a mi experiencia afirmo que si se quiere sonar esa es la forma, si los grandes llevan tantos amplis es porque es la forma no es por gusto, ahora si te pasa como a mi y el técnico no te saca para fuera o te comprime te puertea y te asesina como a mi con un POD te sobra, ¿porque no hago esto? por que seria darle la razon al técnico y por mucho que digan el POD que lo tuve no suena ni de coña como el mesa, lo que pasa es que para que algo suene bien para fuera lo primero que tiene que haber es un musico y luego un tecnico de verdad no uno que se pone delante de la mesa.

"el primer paso hacia el fracaso es intentarlo". Homer Simpson

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo