Mi lap mete ruido (ssss) cuando grabo

#1 por sam_ronda el 10/06/2010
hola

El problema es cuando grabo con mi laptop esta mete ruido ala grabación pero solo cuandola tengo conectada al la corriente electrica; El ruido desaparece cuando la desconecto.. Solo funciona bien cuando no la estoy cargando y logico no puedo grabar solo cuando mi laptop tiene carga esto es bien incomodo. El ruido una vez grabado no se uede eliminar y es muy molesto.

mi laptop es una hp pavilion dv 2000 con el sistema operativo windows vista ,, mi programa con el que estoy grabando es el cool edit,, la interface es una behringer uca 200,, el micro que uso es un pro 37 es de condensador aunque se que este no epara estudio. la mesa de mesclas esuna souncraft epm8 .

espero y me puedan ayudar
buen dia
bye
Subir
#2 por confusion el 10/06/2010
Muchas veces los portatiles meten ruido al estar enchufados a la corriente. Prueba a conectarlo a un enchufe en el que no tengas nada mas enchufado, a meterle un adaptador por medio o cosas asi. Tb hay gente que tapa noseque cables con cinta aislante, busca un poco que se ha hablado en este foro bastante al respecto.

http://www.are-ezine.com
http://www.mixcloud.com/rconfusion/

Subir
#3 por Chechu Martínez el 10/06/2010
El problema es del portátil. Hay incluso torres que también generan ese ruido, incluso con el movimiento del ratón.
Yo hace años me volví loco para intentar a solucionarlo. Al final harto de estar pendiente de la batería, decidí solucionar mis problemas comprando un Mac. :wink:

Séptimo Cielo, s.l.
Estudio de grabación: http://www.septimocielo.es

Subir
#4 por agorafobico el 11/06/2010
jaja por las dudas todo el mundo sin saber porque dice "comprate una mac"...de todas maneras, no deberias usar la notebook (por lo menos las HP) mientras se carga la bateria, se arruina. Ademas, dudo mucho que el problema sea de la Laptop, esa placa se conecta por USB y no tiene nada que ver ese ruido con lo digital. Probablemente la laptop tenga algun mecanismo de ahorro de energia que en estos casos, envie menos voltaje al USB. Saludos!

http://facebook.com/granelefanterojo

Subir
#5 por miscoes el 11/06/2010
El problema es la fuente de alimentación.

La gente suele quejarse del ruido en reproducción y se le suele recomendar que pongan una caja DI en la salida para aislar.

Si pones una caja DI entre la salida de la mesa y la entrada del interface debería solucionarte el problema. Yo uso una ART DTI para conectar mis equipos a los de otra gente y me ahorro todos esos problemas.

En caso contrario te veo castigado a grabar sin la fuente de alimentación porque un aislador óptico para USB no sale a cuenta (los hay, pero difíciles de encontrar y carísimos)
Subir
#6 por Cristopher López el 12/06/2010
A mi tambien me pasa eso al tocar en vivo. yo soluciono este problema enchufando mi lap a un enchufe que no tenga tierra. Espero te sirva la ayuda. Saludos!

http://www.flickr.com/photos/tofermusic
http://www.soundcloud.com/tofermusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo