mono en vez de stereo en bafles

#1 por quijanoalvaro el 14/03/2010
Hola, mi problema es que tengo 2 altavoces conectados a una etapa de potencia KPM 4060 (Kustom) y solo se escuchan en mono. La estapa tiene 2 salidas (speaker out) de 8 OHM como refleja la imagen. Cada salida está conectada a un altavoz a través de un jack terminado en cable pelado. ¿Alguien sabría decirme porque suena lo mismo por los 2 bafles (mono)?
Archivos adjuntos:
kpm4060.jpg
BBCode:

Humanize your sounds!!
http://www.myspace.com/alvaroquijano
http://www.facebook.com/quijano.alvaro

Subir
#2 por SCoTDRiVER el 14/03/2010
Y no tiene la opción de ser puenteada???

La música es y será el mayor hayazgo jamás hecho por la humanidad

Subir
#3 por quijanoalvaro el 02/05/2010
Perdona por mi tardanza y mi ignorancia. ¿A qué te refieres con ser puenteada? No controlo mucho de electricidad...

Humanize your sounds!!
http://www.myspace.com/alvaroquijano
http://www.facebook.com/quijano.alvaro

Subir
#4 por Tio Harpo Molon el 02/05/2010
No se como sera en tus tierras, si se ocupara el mismo termino para las dos cosas, pero eso en mis tierras no se llama amplificador de potencia, si no power mixer, es para amplificar un directo, conectas ahi los micros de tu directo o tu ensayo. Es algo como esto:

http://promusic.cl/sitio/detalle_produc ... ucto=12260

Pero un amplificador de potencia es algo mas como esto:

http://promusic.cl/sitio/detalle_produc ... ucto=19327

Este ultimo acepta una entrada estereo y entrega una salida 2.1, pero al primero conectas los micros y los mas basicos solo funcionan amplificando y no tienen muchos controles de mezcla como para decidir por que altavoz saldra cada micro, si estas amplificando microfonos y te suena en mono pues es natural y si ese mixer trae algun control para panear cada micro, pues es cosa de comenzar a moverlos.

Ahora bien, si lo que estas intentando amplificar algo que conectaste a esas entradas RCA lo mas probable es que no estes usando el tipo de cable correcto, por que mejor no explicas que es lo que estas amplificando, quizas no estas conectando correctamente.
Subir
#5 por elpatxi_bcn el 03/05/2010
Hooolaquetal!!!

Suena en mono por que Es mono. Aunque tenga dos salidas de altavoces, tiene un sólo amplificador.

Saludos!
Subir
#6 por quijanoalvaro el 03/05/2010
Lo utilizo para conectar un tocadiscos. Conecto el tocata a un previo phono a través de 2 rcas y la salida stereo del phono la conecto a la entrada del power mixer. Luego saco de las salidas Speaker out 2 cables (jack terminado en 2 cables pelados) que van a 2 bafles. Entonces con este equipo no puedo escucharlo en stereo? Un poco raro que tenga para conectar 2 rcas (L y R) si luego no tiene una salida stereo, ¿no?
Las instrucciones no aclaran nada: http://www.kustom.com/Content/KPM4080_O ... EC2005.pdf
Gracias por vuestra ayuda!!

Humanize your sounds!!
http://www.myspace.com/alvaroquijano
http://www.facebook.com/quijano.alvaro

Subir
#7 por elpatxi_bcn el 03/05/2010
Hoooolaquetal!!!

Sé que es mono por que en el local de ensayo teníamos uno igual aunque de otra marca, es un pequeño equipo de voces. Y no es tan raro que tenga entradas estéreo y dos salidas de altavoces, de hecho, casi todos los equipos de voces sencillos que he visto tenían entradas y salidas de Tape estéreos y varias salidas de altavoces, pero la etapa de potencia era mono.

Saludos!!!

Edit: Las instrucciones son claras: 60W a 8 Ohms, en ningún sitio dice 2x60w ni nada parecido.....que sería lo que pondría si fuera estéreo.

Algunos ejemplos
http://www.thomann.de/es/tmix_pm600_powered_mixer.htm
http://www.thomann.de/es/the_tmix_pm400.htm
http://www.thomann.de/es/peavey_pvi_8b.htm
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo