Monotribe

#451 por David Luna el 14/02/2014
¡Bingo!
Gate+8
Muchas gracias Zemky :)

http://soundcloud.com/david-luna

Subir
#452 por casiotone el 14/03/2014
Muy buenas, he recibido el Monotribe esta tarde y he estado un rato jugueteando con él. La primera impresión ha sido estupenda, creo que me voy a pasar muchas horas haciendo ruido :D/

Aprovecho este mensaje para haceros una preguntilla. Seguramente es una tontería pero no encuentro respuesta en el manual. En modo de edición por pasos, cómo hago que suene por ejemplo un do en el 1, un mi en el 4 y un sol en el 7 por decir algo. Teniendo pulsado el play, cuando voy marcando los números, se van encendiendo y va sonando la secuencia, pero los sonidos de cada paso me parece que son aleatorios, no veo ninguna lógica. He probado a pulsar al mismo tiempo una nota en el ribbon y un número de paso para ver si se almacena esa nota en el paso que quiero, pero cuando suena la secuencia sale otro sonido :-?

Gracias por adelantado. Espero aprender con vuestra ayuda :razz:
Subir
#453 por acanmen el 17/03/2014
hola casiotone...para grabar una secuencia del sinth, tienes que pulsar el boton rec e introducir las notas utilizando el teclado ribbon...saludos
Subir
#454 por casiotone el 17/03/2014
Hola acanmen. Gracias por contestar.
Sí, ya me di cuenta que tenía que darle a rec y usar el "teclado" que es lo peor que tiene el cacharro. Se le pueden sacar unos sonidos muy buenos a la maquinita pero hacer un fraseo es una pesadilla. Creo que le voy a poner midi si encuentro un kit baratito para poder tocarlo desde un teclado de verdad. Vaya pifia lo del "teclado" y que no tenga midi ya es de risa.
Subir
#455 por casiotone el 17/03/2014
Por cierto, aprovecho para preguntar por un kit midi barato para el monotribe, que no necesite de soldadura y que os haya funcionado bien. Ya sé que se ha comentado antes por este hilo pero algunos mensajes son antiguos y lo mismo ahora hay algo interesante. Gracias por vuestra sapiencia :-)
Subir
#456 por zemky el 18/03/2014
#453 una buena idea es usar el active step, para meter cada nota individualmente y corregir errores.

Por cierto, he conseguido silenciar el oscilador y aún así usar el envelope cuantizado con los pasos con la fuente externa (o con el ruido blanco). Todo esto sólo programando la monotribe ( hay un mod soldando para silenciar el osc, pero sólo programándola bien se puede conseguir)
Subir
1
#457 por zemky el 18/03/2014
#455 la gente suele comprar el de amazing machines, el brasileño vaya, pero yo me quedo con los kits que hace un tío llamado Daren Ager, tiene vídeos en Youtube y tiene una web donde además de ese mod vende otros kits que ha ha desarrollado el, hay uno para meter otro oscilador a la MT añadiendo FM y todo que esta increíble y los precios de los kits tampoco son super caros (eso si sí alguien le pilla algún kit que suba fotos a ver si podemos fusilarlo)
Subir
#458 por contubernio.es el 20/03/2014
sin duda, el kit midi de manu retamero (familiar)
Subir
#459 por casiotone el 22/03/2014
Le compré el midi a un hispasónico - modbot - y todo perfecto. El envío muy rápido, todo muy bien explicado y funciona perfectamente. Y, por cierto, puesto en casa sale más barato que los famosos kits de otros países que venden por internet.
Subir
#460 por laguneroman el 04/05/2014
muy buenas a todos.
Estoy liado con el tema de la entrada midi del monotribe y tengo todo bien montado pero no soy capaz de hacer que funcione, alguien podria darme alguna pista?? estoy utilizando el pdf de anhell

Muchas gracias de antemano gente
Subir
#462 por laguneroman el 04/05/2014
Gracias por responder tan pronto.
La cuestion es que cuando enchufo el circuito midi in con el octoacoplador 6n137 a la electribe no hay sync de tempo ni nada de nada, lo unico que se aprecia cuando le doy al play a la electribe es que el monotribe hace como un zumbido y cada vez que la lelectribe manda señal midi en el monotribe se escuchan unos "click" apenas perceptibles pero que cuando subes el volumen a tope se distinguen.

El circuito esta bien montado ( o eso creo le echare un vistazo mas a fondo por siaka) y los pines del conector midi los he puesto tanto de una manera como de otra y no cambia, como ya he comentado lo unico que e podido conseguir es escuchar esos "click" de fondo a la vez que un zumbido.

A ver si soy capaz de hacerlo.....me trae de cabeza xD
Subir
#463 por familiar el 04/05/2014
Prueba el montaje con 6n136 de gameboy genius, pero ponle resistencias de 180 en vez de las de 220.

A ver si asi chuta
Subir
#464 por laguneroman el 09/05/2014
Gracias por la ayuda familiar!! he conseguido hacer que chute (resulta que el chavalin de la tienda de electronica se equivoco con los valores de las resistencias.......(yo tambien tengo tela de no darme kuenta.....) me las habia dado muchisimo mas grandes.

La duda que ahora me asalta es por que lleva el doble del pitch que marca el controlador (electribe o microkorg xl) cuando le doy al play en el monotribe con el midi sync? Por que si quisiera solo midi sync para sincronizar el tempo iria al doble de tempo.
Es problema del octoacoplador? A ver que opinais....
Subir
#465 por contubernio.es el 09/05/2014
Probablemente la tengas a 16 pasos en la seccion de sinte
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo