Multinstrumento con volumen independiente(?)

#1 por andrewcosta el 27/03/2013
Hola a todos

En estos dias he estado observando una falla, o error mio, cuando uso el logic. Cargo generalmente un Multinstrumento con 16 canales donde cargo el Kontakt 5. Cuando voy hacer automatización de volumen no hay problema.
Cuando reproduzco observo que el Fader de volumen en algunos canales comienza a subir y bajar rapidamente, como si estuviera tomando doble información. Voy al Editor midi y solo aparece una envolvente normal. Veo como si tomara la información del volumen de otro canal.

Alguien me puede ayudar?

http://soundcloud.com/james-diaz-3

Subir
mod
#2 por Jordi Torres el 27/03/2013
Si tienes Logic 9.1.7 o superior, te recomiendo que aproveches esta nueva manera de trabajar con instrumentos multi-tímbricos/multi-salida:

http://www.hispasonic.com/foros/trucos-logic-plugins/76475/pagina9#post3507401

En mi opinión, lo mejor que le ha pasado a Logic en mucho tiempo....no entiendo porque no se anunció oficialmente en las notas de la versión 9.1.7..pero en fín, ahí está.

J.
Subir
#3 por andrewcosta el 27/03/2013
Ahora tengo e. 9.1.7 (no he querido actualizar por "supuestos" problemas).

De igual forma yo hago exactamente eso es mi version 9.1.6: Creo un instrumentos Multisalida (16 canales)-voy al mezclador y creo Aux (16) y luego creo las pistas en Organizar.

No se si sea que al copiar un evento Midi de un canal a otro estos queden encadenados o algo asi. A veces le doy en "Desactivar" en el Editor de Teclado, para que desactive las Automatizaciones (volume, modulacion, etc) y cuando vuelvo abrir tiene una Automatizacion super extraña, como si hubiera mezclado dos, ya que es estrema. (no se si fui claro)

Gracias Jordito

http://soundcloud.com/james-diaz-3

Subir
mod
#4 por Jordi Torres el 27/03/2013
Creo que no has entendido como cambia la cosa con la versión 9.1.7...al crear pistas en la ventana organizar para los canales auxiliares (canales de audio por excelencia), puedes usar estas pistas para grabar datos MIDI :susto: ...datos MIDI que llegarán a cada parte de tu instrumento multitímbrico por su propio canal MIDI, al mismo tiempo que controlas volúmen, panoramización/balance, y procesamiento con efectos de manera independiente para cada uno.

Esto no existía en la versión 9.1.6.

andrewcosta escribió:
No se si sea que al copiar un evento Midi de un canal a otro estos queden encadenados o algo asi.


Nada que ver, lo que te está pasando se debe a que tus pistas apuntan a un mismo y único canal en el mezclador. Recuerda que en Logic pistas y canales son dos cosas distintas, aunque relacionadas. Normalmente una pista está asociada a un solo canal, pero también es posible tener 10 pistas asociadas al mismo canal en el mezclador.

Te recomiendo que te vayas directamente a la versión 9.1.8.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo