Es necesaria la alimentación del RODE NTK?

#1 por asahawk el 14/03/2010
Buenas,

tengo un rode NTK conectado a una focusrite saffire 24, pero no va directo, es decir, antes pasa por una fuente de alimentación... el caso es que estoy grabando y no estoy muy satisfecho con el resultado, y eso que yo suelo conformarme con poco... he pensado que lo mejor sería conectar el micro directo a la tarjeta de sonido (como me dijo un amigo), pero no sé si se podrá (no puedo comprobarlo ya que no tengo el cableado necesario).

*Es cierto que la acústica no es muy buena, pero no tan mala como para obtener estos resultados (que tampoco son extremadamente malos, pero con peor equipo esto sonaba mejor.

Un saludo!
Subir
--8559--
#2 por --8559-- el 14/03/2010
Si es necesario y ese Rode es un buen micro muy utilizado por vocalistas de home, algo no va bien...
Subir
#3 por asahawk el 14/03/2010
Y es normal que tenga que meterle la ganancia (gain) de la tarjeta de sonido casi al máximo? porque si no se oye flojo flojo.
Subir
#4 por Paco Dicenta el 14/03/2010
¿Qué tipo de cable usas para conectar el micro a la tarjeta de sonido?
Subir
#5 por Ambli el 14/03/2010
El NTK es un micro a válvula, y por tanto requiere de una fuente de alimentación propia (no es suficiente con la alimentación phantom de la tarjeta de sonido a 48V).
Si te sonaba mejor con otra tarjeta de sonido, el problema será la tarjeta (digo yo,...), o cómo mucho el cableado.
En mi caso tengo un Rode K2 (muy parecido al NTK) y una Liquid Saffire 56 (muy parecido a la 24), y los resultados, según mi parecer, son excelentes....
Saludos !
Subir
#6 por solker el 14/03/2010
Igual se ha cascado la válvula ...

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#7 por asahawk el 14/03/2010
El resultado no es tan malo como para decir que la válvula se ha jodido.

El cableado pues es un cableado simple, no creo que de ello venga el problema.

Alomejor el problema solo está en la acústica y yo estoy exagerando demasiado, pero de todas formas me plantearé comprar una válvula
Subir
--8559--
#8 por --8559-- el 14/03/2010
Es probable que la Saffire no de el do de pecho, no soy muy amigo de las Focusrite...
Subir
#9 por bipwave el 15/03/2010
asahawk escribió:
Y es normal que tenga que meterle la ganancia (gain) de la tarjeta de sonido casi al máximo? porque si no se oye flojo flojo.

Hola! yo he leido por los foros que las Shaphire hasta el 80% del potenciometro no dan casi señal y que a partir de ahi se controla el volumen, lo veo un poco raro pero lo dice la gente, a ver si alguien lo confirma y te quedas más tranquilo, saludos!
Subir
--92994--
#10 por --92994-- el 15/03/2010
yo tengo la focusrite liquid saffire 56 y hasta que no subel el pote de entrada de previo hasta 3/4 partes del recorrido no empieza a notarse la subida de volumen..
misterios de los trastos :?
con la edirol fa66 no pasa pero con el xio sinth si...
Subir
#11 por Paco Dicenta el 15/03/2010
Lo suyo sería ir descartando partes. Probar con un micro que use phantom, con otro que no la use, y ver la respuesta de la tarjeta. Cambiar el cableado y, si persiste, definitivamente es del micro. Quizá ya hiciste todo esto...

Saludos.
Subir
#12 por Paco Dicenta el 15/03/2010
Ah, y probar el NTK en otra tarjeta, o con una mesa de mezclas, a ver si va bien.
Subir
#13 por asahawk el 16/03/2010
Será lo mejor, en cuanto pueda compruebo todo eso, muchas gracias :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo