no me detecta el nanokontrol2

#1 por antomacias el 16/10/2013
Hola amigos, he comprado el korg nanokontrol2 y uso sonar x1, el caso es que configuro y pulso las teclas tal y como dice el manual para que sea operativo bajo sonar y he bajado los drivers de korg...pero..cuando arranco el sonar e intento activar el nanokontrol no me aparece como dispositivo midi ni nada,, no aparece por ningun lado, solo aparece el teclado midi que tengo, no se que hacer, ya he visto videos,,etc..etc.. pero nada..
Ahh..uso windows 7 home premium...Alguien sabe o me puede ayudar,,, gracias de antemano y saludos a tod@s
Subir
#2 por antomacias el 18/10/2013
He instalao y desistalao los drivers 1000 veces. Aparece en el panel de control/hardware pero...en el programa de korg de configuracion aparece como desconectado y en el sonar no aparece...diooossssssd ke locura ¡¡¡
Subir
#3 por Santana el 27/01/2014
a mi me pasa esactamente lo mismo , instalo el korgo kontrol deditor he intento usar el korgkontrol con cubase y con abelton live y nada
no me aparece en preferencias ni en entrada midi ni en salida que alguien nos ayude porfavor!!!
Subir
#4 por obaut el 17/01/2015
Hola a todos. Hace poco me compre el Korg nano Kontrol2 para hacer cosas simples..Pero no me detecta el ordenador. utilizo el Sound fore y en el canal de output si que me sale peri en el midi in no aparece. El programa editor de Korg me sale como No conectado.
Alguien podria ayudarme. No tengo mucha idea de informatica y me gustaria sacrle algo de provecho.

Un saludo a todos de antemano
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo