No me suenan las pistas.

  • 1
#1 por TYR el 03/08/2012
Hola a todos. Haber si podeis darme alguna solucion al tema de porque no me suena ni la claqueta ni la grabacion de guitarra que hago en una pista del Pro Tools 08.
He repasado todos los videos que he podido de aprendizeje y nada, no encuentro la explicación :bua: :bua:
La cuestión es que la claqueta está , porque cuando le doy al play sube y baja el master de dicha pista...pero no consigo oirla.igual me pasa cuando grabo algo con la electrica.
Para oir mi grabacion ( sin claqueta :guitarra: ) me tengo que ir a la carpeta donde se ha guardado. ](*,) ](*,)
Subir
#2 por TYR el 08/08/2012
No me podeis ayudar ?? haber por que no me suena la claqueta ...
Subir
#3 por Jota el 08/08/2012
¿Podrías subir una captura de pantalla que muestre el canal para ver si tienes algún botón pulsado o algo?

A culotte scapist borax due sprite

Subir
#4 por TYR el 08/08/2012
aqui llevas una captura , veras el contador y todo normal...pero no suena :

dibujoius.jpg

Uploaded with ImageShack.us
Subir
#5 por TYR el 08/08/2012
Aqui otra captura con una pista grabada de guitarra. Tampoco suena dicha grabacion ...

dibujo2f.jpg

Uploaded with ImageShack.us

Que ves mal jota ??
Subir
#6 por Jota el 09/08/2012
Pues lo veo bien, las salidas están bien asignadas y no hay ningun canal muteado, no sé qué puede ser.

A culotte scapist borax due sprite

Subir
#7 por the_can_opener el 09/08/2012
¿Te has fijado el playback engine?

"Toda licencia en el arte"

Subir
#8 por TYR el 09/08/2012
A que te refieres con el playback engine ?? no te entiendo ...
aqui teneis otra captura de pro tools solo con la claqueta funcionando pero si sonido ¿ ](*,) ?

dibujoikf.jpg

Uploaded with ImageShack.us
Subir
#9 por the_can_opener el 09/08/2012
Que esté seleccionada la tarjeta de audio por la que tiene que salir el audio... "Setup/Playback engine".

Edito: No había visto que era pro tools 8. Lo siento, seguramente solo funcionará con la mbox que tengas... no es la solución.

Saludos!
Archivos adjuntos:
playback.jpg
BBCode:

"Toda licencia en el arte"

Subir
#10 por TYR el 09/08/2012
Pues acabo de mirar lo que me dices ... y en la ventana emergente que se me habre cuando pincho en Setup - playback engine ... arriba del todo donde a ti te pone Motu ultralite, a mi me pone Eleven rack. Por lo demas todo igual.
Pero me sigue sin oirse el audio... nesecito ayuda
Subir
#11 por the_can_opener el 09/08/2012
Solo por intentar ayudar ya que no he utilizado eleven rack y veo que nadie aporta. En la captura de pantalla tienes como entrada elevenrack L/R, es raro que el output no se llame por defecto Elevenrack output o Elevenrack Main output L/R. En I/O setup ¿los buses de salida del elevenrack están activados?

"Toda licencia en el arte"

Subir
#12 por TYR el 09/08/2012
No te entiendo con lo de los buses de salida. Todo esto es un mundo completamente nuevo para mi, asi que espero me perdones amigo.
Haber si me desmenuzas un poco eso de los buses de salida... y voy siguiendote en las instrucciones.
Subir
#13 por the_can_opener el 09/08/2012
Vale son partes del programa bastante básicas que tienes que ir trasteando. Repito que no conozco el elevenrack, ni siquiera sabía que se podía utilizar como interfase de audio, los buses de salida son las rutas por las que puede salir el audio de tu interfase... fijate por ej como viene por defecto en la ultralight. Yo tengo en la imagen que te pongo todos los buses habilitados.

Te vas a Setup / I/O. Ahí puedes elegir las entradas, las salidas y los ruteos virtuales internos que sería la pestaña bus. Fíjate como tienes la pestaña de output

Fíjate también que audiotion paths y default output bus también coincidan con la salida del master...
Archivos adjuntos:
I:O.jpg
BBCode:

"Toda licencia en el arte"

Subir
#14 por TYR el 09/08/2012
Te mando una captura de lo que me sale cuando pincho en setup - 1/0 - output ...

dibujo3a.jpg

Uploaded with ImageShack.us
Subir
#15 por the_can_opener el 09/08/2012
parece todo correcto...

Sigo con las dudas.

¿Esto qué es?
Archivos adjuntos:
muted.jpg
BBCode:

"Toda licencia en el arte"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo