Open octave project ¿alguien lo a usado?.

#31 por igny el 18/10/2011
Tira-li cato, Tira-li :)

Salut
Subir
#32 por catorze el 20/10/2011
Un problemita me martiriza, las pista de percusión me cambia el sonido al de violin, he probado de todo, incluso abriendo el .lscp del proyecto y cambiandolo manualmente con qsampler, al final me vuelve a cambiar el sonido, alguna idea de alguien que me lleve ventaja?
Voy a intentar compilarlo a ver si es algo que ya está solucionado.
Un abrazo!
Subir
#33 por ccherrett el 20/10/2011
catorze,

If I understand you right, you are trying to remap the drum track to violin?

I would not do this. I would use views to manager your score. Leave everything the way it is. We have put together the template to provide a full orchestra and to be managed through views.

See this:

https://github.com/ccherrett/oom/wiki/Epic-Views

When you enable Working View, you will only see the tracks that you have work in. You can add parts through the track list in the performer or by right clicking in the views menu and a dialog will appear to add in parts.

It is a very efficient and streamlined workflow.

I hope this helps.

Thanks!
Subir
#34 por catorze el 20/10/2011
Ccherrett Hello!

Thanks for your help, I will try to explain with my bad English (with the help of google translator of course) what he said is that the percussion track changes the sound of timpani (or other percussion) to violin automatically, I've tried everything, but it keeps changing sound, what I want is that the timpani have sound to timpani,I will open the qsampler in place of the drum I see this place the 1st violin, understand how the Epic View and I already know quite well the program.
I hope I expressed myself good

Si hay algun alma caritativa que pueda corregirme la traducción se agradeceria un montón.
muchas gracias!
Subir
#35 por veguita el 20/10/2011
Actualicé a la versión 2011.3.1-1 en el repositorio AUR y se solucionó el problema :yuju:
Me siguen apareciendo los mismos errores en el log, pero el programa funciona.
Ahora necesito un tutorial, una cosa es que el programa funcione, otra es que yo sepa usarlo :estonova:

I updated oomidi to the version 2011.3.1-1 in the AUR and the problem was solved. In the log I get the same errors, but the program work.
Now I need a tutorial. The program work but I don't know how to use it.

"tengo una soledad tan concurrida que puedo organizarla como una procesión"
Mario Benedetti

Subir
#36 por catorze el 20/10/2011
Me sabe mal no continuar con la obra, pero esto acabaria con mi vida ;)
Espero que os guste!
Archivos adjuntos:
Subir
#37 por veguita el 20/10/2011
Amigo catorze, te felicito :ook:
Muy buen tema.

Te puedo hacer una pregunta ¿de dónde sacaste el sonido de timbal, fuentes giga, sf2 o usaste una nativa?
Hace tiempo que quiero un sonido de timbal, pero no he encontrado nada :tambor:

"tengo una soledad tan concurrida que puedo organizarla como una procesión"
Mario Benedetti

Subir
#38 por catorze el 20/10/2011
#37

Es el sonido de timbal que lleva OOM, mira esto:

http://sso.mattiaswestlund.net/

Gracias!
Subir
#39 por veguita el 20/10/2011
Mmmm, hasta el momento no he podido compilar ni la versión svn de lscp y linuxsampler. Pero por lo que se ve superficialmente, parece que el soporte de sfz está bastante bien logrado.

Pero me rendiré por mientras la próxima semana vuelvo a intentar la compilación.

"tengo una soledad tan concurrida que puedo organizarla como una procesión"
Mario Benedetti

Subir
#40 por igny el 21/10/2011
Yo ya lo estoy probando en mi lliurex 11.09. Gracias a Turix por su trabajo. :)

Ahora voy a ver si puedo controlar el equipamiento con la bcf 2000 que todavía no se deja.

El audio lo gestiona bién. El midi todavía no lo he conseguido pero todo se andarà.

Felicidades cato.

Salut
Subir
#41 por igny el 24/10/2011
Probándolo estos días veo cosas muy interesantes como la facilidad de automatizaciones. La configuración de diversos dispositivos midi no me queda tan claro. El modo mackie no parece estar soportado tampoco.
Seguimos probando.
Salut a todos.
Subir
#42 por RaulMX el 26/10/2011
Excelente trabajo catorce, yo lo descargue y no e podido instalarlo en ubuntu studio, pero escuchando los buenos resultados que has tenido con el voy a intentarlo de nuevo.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#43 por osakaiba el 09/11/2011
Hola amigos, gracias a este post he conocido el OOM, se ve genial, tambien gracias a otro post de Pedro me entere que existe un deb en los repositorios unestable de TangoStudio, gracias por todo eso. Ahora les cuento mi inquietud: Resulta que todo me suena (y se que de eso se encarga el LS) los sf2 y los gig, pero quiero probar con el sfz de Sinfonia y al tratar de descargarlo del link que dan en la web de OOM (es un tar.bz2 creo) nunca se descarga bien, siempre me dice que el archivo esta corrupto (y lo he intentado con diferentes navegadores y no creo que sea mi conexion porque he bajado archivos mas grandes en estos dias) asi que busque en la red a ver si lo encontraba por otros lados y encontre un rar en una de esas webs de tranferencia de archivos, lo descomprimi y ahora si, lo cargue en el LS y aunque los lee correctamente no suena ningun instrumento. Pense que talvez sea el OOM (porsiacaso) y probe LS con seq24 y tampoco, el Qsampler (el que he uso con LS) indica que tiene datos midi de entrada pero no suena nada, todo lo demas si suena (sf2 y gig) asi que como veo que ustedes ya han usado el sfz Sinfonia con LS y OOM les pido ayuda para poder hacer sonar esa sinfonia, mi SO es Xubuntu 11.04 con los repos de Tangostudio(son los que mejor me han funcionado) de donde instale el OOM y el LS que segun tengo entendido tiene ya soporte para sfz y como he contado los lee, solo que no suenan,tamien probe los wav para ver si no estaban mudos pero suenan sin problemas en vlc. No intento compilar (de echo ya lo hice pero no tuve suerte,me quedo muy inestable) porque no soy tan entendido con la compilacion (siempre me resulta a la moneda:o funciona mejor, o no funciona) y no tengo mucho tiempo para investigar mas (como me gustaria leer mas, en serio) y necesito hacer musica y el OOM me da la impresion de que me va a ayudar muchisimo (ya era fan de Muse antes). Saludos amigos, y gracias de antemano!!!
Subir
#44 por catorze el 09/11/2011
Hola, empiezo con las preguntas simples que yo no soy muy experto:
Tienes ejecutado jack? has hecho las conexiones en el panel de connections?
Salut!
Subir
#45 por osakaiba el 09/11/2011
Hola catorze, gracias por responder: Si, el jackd1 siempre lo tengo funcionando, conectado el linuxsampler al system, como dije antes el LS si me suena con sf2 y gig, lo que no me suena es con los sfz de sonatina pero si los lee, he probado editando el sfz cambiandole la ruta del wav de los instrumentos pensando que quizas el problema era que no encontraba los wav de los instrumentos sfz poniendo la ruta completa de la ubicacion del sample,pero al hacer esto entonces si el LS se quejaba de que no lo encontraba, asi que dejandolo como estaba no de daba errores, de hecho la ventana de mensajes no me da erores como si todo estuviera bien, solo que no suena :( .
volviendo a seleccionar un gig o un sf2 todo suena, pero con cualquier sfz de sonatina nop. sigo buscando..

Gracias de antemano
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo