PC no arranca, será la fuente???

  • 2
#16 por stereohertz el 15/05/2013
bueno despues de meditarlo he pillado la HX750 mañana me llega ya comentare a ver que pasa!

por cierto hace unos dias que el sonido no me iba muy fino en el pc. Ahora que pienso.... podria ser esta la causa del problema?? que la fuente no estaba ya muy fina?

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#17 por Nickitus el 15/05/2013
Y el problema lo soluciono probando con otra fuente :desdentado:
Subir
#18 por Tio Harpo Molon el 16/05/2013
De todas formas es fácil hacer una revisión, desconectas todo de la fuente y vas conectando las cosas de a una, es decir primero chequeas si los ventiladores giran o no giran al encender, luego te fijas en la placa que siempre tiene led y cosas así que te dan señal de estar recibiendo energía, si los ventiladores giran y la placa se ilumina, pues la fuente está entregando energía, simplemente podría ser que no entregue el voltaje necesario, si retiraste el proce y las memorias, pues debería darte ciertos pitidos, si no suena, pues lo mas probable es que efectivamente no esté recibiendo el voltaje adecuado, pero si te da los avisos correspondientes, pues vas conectando mas cosas, el proces, las memorias, en fin, hasta encontrar que es lo que está dando el fallo. Cuando existe algún problema de hardware, pues vas a tener ese comportamiento, que la placa se ilumina, ves los led encendidos pero no arranca es por eso que te sugerían mover de posición las memorias. En alguna etapa de la revisión te vas a dar cuenta si es efectivamente la fuente o no.
Subir
mod
#19 por obione el 16/05/2013
#16

¿Para qué tanto watt? Con la 650 ya te sobraba incluso para una gráfica de rendimiento.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#20 por stereohertz el 16/05/2013
Pues la pille de 750 porque mi anterior fuente era de 700 y para curarme en salud. Al igual un dia me da por hacer montar otro pc mas potente y asi no necesitare comprar fuente....

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#21 por stereohertz el 16/05/2013
Pues probaré todo eso de todas formas la fuente me llega mañana... probaré con ella primero. Si no va la devolveré e investigaré mas cosas pero la única forma de conseguir una fuente para testear ha sido comprándola. Todo y así creo que con la fuente nueva voy a solucionar el problema. Ya comento a ver mañana namas montarla a ver

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#22 por stereohertz el 16/05/2013
pregunto de nuevo... podria ser por la fuente que no estaba muy fina los problemas de audio que tenía en el pc que no se escuchaba bien y carraspeaba???

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#23 por stereohertz el 17/05/2013
Bueno señores, ERA LA FUENTE!!! He instalado la Corsair nueva de trinca y ha arrancado a la primera!!!!

Problema SOLUCIONADO.

Gracias a todos y ya sabéis si a alguno os pasa lo del led parpadeante en la placa y el pc no arranca, seguramente será la fuente!

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
mod
#24 por obione el 17/05/2013
Ahora devuélvela y tramita warranty que Corsair se porta muy bien jejeje. La HX es más seria que la GS pero bueno, si quieres ahorrar pela lo más barato es tirar de garantía. Intenta ponerte en contacto con Corsair a ver si te pueden enviar una HX o una TX en vez de la GS, pccomponentes no creo que se lo curre tanto, lo normal es que te manden el mismo modelo.

Insisto en el tema watts, la 650 incluso te mueve 2 gráficas decentes y no tengo claro aún que necesites rendimiento gráfico, un equipo nuevo para audio aunque te busques un 6 cores no consume más de 300W con una gráfica básica.

Editing: Coñe, me he colao con el otro hilo de los reinicios que era una GS... Sorry.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#25 por stereohertz el 17/05/2013
Estaba flipando! jajajajaj... Tranqui no pasa nada. Bueno ahora ya está hecho, me quedo con ésta, quizás sí que con la HX 650 hubiera tenido bastante pero bueno, así me quedo mas tranquilo.

Al final he pillado la que decía, pa que no te lies... la HX-750 y va de lujo!! Muy contento con la compra, se ve un buen pepino de fuente, bien construida y con materiales de calidad. Muy silenciosa...

Lo siguiente un disco duro sólido para "volar"...!

Un saludo!

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#26 por Nickitus el 17/05/2013
Me alegra que lo hayas arreglado!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo