El pedal de sustain activa el Mute. ¿como quitarlo?

#1 por galvano el 25/03/2010
- Hola.

Me pasa un caso curioso. Cuando piso el pedal de sustain tocando un sonido de piano Cubase mutea la primera pista de audio. :lol:

Lo que me mosquea es ver que solo la pista de audio que está arriba del todo se enciende y apaga cuando piso el pedal. Al resto no afecta .... bueno, el pedal de piano actúa correctamente con el pedal.

He estado mirando las preferencias y opciones de Cubase pero no encuentro el modo de solucionarlo. ¿Alguien sabe como desactivar esta función.

- Un saludo.

PD: Ahora solvento el tema poniendo la primera pista de audio vacía. :|
Subir
#2 por Sejoh el 26/03/2010
A mí ya me pasó y esto es lo que descubrí:

Seguramente o usas uno o igualmente tienes asignada entrada midi para el dispositivo remoto que coincide con la entrada de tu controlador midi. Pues bien resulta que por defecto los mutes estarán asignados al controlador cc64, que es precisamente el de sustain, por diferentes canales midi (1-16) para diferentes pistas. Cómo usas un controlador que manda por defecto por el canal 1, se te mutea la primera pista. Si cambiases al canal 2 del controlador te mutearía la pista 2, etc. Tienes varias opciones:

-Si no usas ningún controlador remoto, deja las entradas midi en configuración de dispositivos/ dispositivo genérico como "no conectado" y no te dará la coña.
-Si usas uno pero no vas a usar los mutes, borra las asignaciones pertinentes y salva la configuración.
-Si usas uno y quieres usar los mutes, cambia de asignaciones según proceda a otros ccs, etc.

http://ad4n.bandcamp.com/
http://adami.bandcamp.com/

Subir
#3 por galvano el 27/03/2010
- Muchas gracias por la información Sejoh.

Voy a probar de desactivar el mute borrándolo ya que necesito poder usar el pedal para tocar los pianos Vst.
Voy a ver de desactivar el cc64 en el canal midi 1.

- Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo