Perdida de filas al mover carpeta

#1 por crisdm el 05/01/2012
Cosa extraña, movi la carpeta con unos proyectos de Protools (hace tiempo ya) y hoy al abrir uno me pone que tengo 12 filas perdidas, como puede ser? yo movi absolutamente toda la carpeta completa donde tenia ese y mas proyectos del Protools al hacer un backup, tendre alguna forma de solucionarlo?
Subir
--22882--
#2 por --22882-- el 06/01/2012
Hola,
a veces suele pasar lo siguiente.
Imaginemos que estas grabando 6 temas.
Creas una carpeta para da uno.
Pero si trabajas sobre uno de ellos, y abres otro sin cerrar protoools, a veces te guardará los audio files en la carpeta del anterior.
SOLUCION.
Busca el disco duro donde hiciste aquella grabacíon, he intenta abrir la sesion desde el disco viejo.

CONSEJO 1.

nUNCA BORRES DATOS DE UN DISCO DURO.

CONSEJO 2.

SI HACES UN BACKUP O UN TRASLADO DE SESION COMPRUEBA SIEMPRE QUE FUNCIONA EN LA NUEVA UBICACION, NO DES POR HECHO DE QUE EL PRIOGRAMA LO HA HECHO BIEN.


En el 99.9 por cierto de los casos de perdida de audio files son ERRORES NUESTROS, muchas veces causados por las prisas o la inquietud de u8na composición.


Un abrazo, Asier.
Subir
#3 por crisdm el 06/01/2012
mcuhas gracias zubel, ya he probado buscando en las carpetas y haciendo el relink de los archivos perdidos y nada, evidentemente algun error cometi al mover las carpetas o en el backup (justamente estaba abriendo sesiones viejas de cuando recien aprendia a utilizar el protools).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo