Platter Technics 1210 MUY degradado!!

  • 2
#16 por Jortabernero el 20/10/2015
Clean escribió:
Comienzo con la restauración!


Estaria bien que pusieras paso a paso como lo haces.

Yo he trabajado con pinturas de ese tipo y con trabajos de ese estilo pero nunca lo he hecho en mis Technics, la pintura la tienen bien pero los puntos tienen algo de oxido, podrias fotografiar todo y hacer un tutorial.

(Ya se que hay fotos de otro post, pero esta bien ver varios trabajos y varios acabados)

Un saludo y seguro que te queda de perlas, es tarea facil.

Aconsejo siempre tener el platter muy limpio, tanto antes de decapar la pintura, como antes de pintar y barnizar, siempre todo muy limpio, sin polvo
Subir
#17 por Clean el 31/10/2015
Para dejar cerrado esto, os adjunto la foto de como ha quedado porque merece la pena.

Gracias a todos!
Archivos adjuntos:
Archivo 31-10-15 16 38 57.jpeg
BBCode:

Macbook Pro 13" i5
2x Technics SL-1210MK2
2x Shure M44-7
Ecler NUO 2
Saffire Pro LE
Yamaha HS 7

Subir
#18 por Jortabernero el 31/10/2015
Clean escribió:
cerrado esto


Al final cual es el proceso que has seguido? Igual cuando tenga un poco de tiempo me da por pintar los mios, pero de un color diferente al negro, por darles un toque un podo diferente.

PD: En la foto se ven de lujo
Subir
#19 por Clean el 31/10/2015
Jortabernero escribió:
Al final cual es el proceso que has seguido?


El proceso ha sido el mismo que hizo el autor de este post: http://www.hispasonic.com/foros/restauracion-bandeja-technics/193333

He seguido todos sus pasos, he usado decapante, he retirado la pintura de casa con la punta de un cuchillo, lo he encintado todo excepto la banda de los puntos y he pintado con negro satinado (que tiene un resultado muy parecido al original Technics) para después lijar los puntitos con una lija de taco y sacarle brillo a los puntitos.

El truco de un buen resultado esta en lo minucioso y limpio que seas, en el tiempo que se le dedique y en la calidad de los materiales necesarios para la "restauración" (disolvente, pintura de spray buena...)

El resultado no puede ser mejor, pese a mi negativa antes de empezar con este "lio", yo, me quedao mu agusto :cool:

Macbook Pro 13" i5
2x Technics SL-1210MK2
2x Shure M44-7
Ecler NUO 2
Saffire Pro LE
Yamaha HS 7

Subir
#21 por carroalante el 04/11/2015
Un detalle que me parece básico es la pintura. Cualquier pintura no adhiere bien en el aluminio. Con el tiempo una pintura normal acaba saltando. Hay que poner antes una imprimación especial. (el consejo me lo dio un pintor profesional) yo estoy usando epoxi de 2 componentes para los míos y después el negro satinado que efectivamente queda casi como el original.
Subir
#22 por Clean el 05/11/2015
#21 Si, llevas razon. A mi tambien me recomendaron una capa de imprimacion antes de pintar, principalmente para que la pintura se adhiera sin problema y para evitar que el oxido ataque a esa parte del Technics. Yo personalmente no lo hice, pero porque tenia la superficie bien limpia y decapada y con 4 o 5 capas, se quedo perfecto.

Pero otro problema que os quiero comentar es que al retirar el platter de uno de los Technics, siempre se queda el palito del eje del motor PEGADO AL PLATTER!. Le doy un golpecito, sale del platter y lo vuelvo a poner en su sitio que es el eje del motor, y todo funciona genial. Tendre que cambiar el eje? Puede sobrevivir el Technics asi? Es normal el asunto? (Si no queda clara la explicacion, puedo adjuntar una foto para detallar)

He de decir que de todos los Technics que he visto, el mio es el unico con esta "peculiaridad", que me decis?

Macbook Pro 13" i5
2x Technics SL-1210MK2
2x Shure M44-7
Ecler NUO 2
Saffire Pro LE
Yamaha HS 7

Subir
#23 por carroalante el 05/11/2015
Pues tengo en casa el plato desmontado, a ver si luego lo miro. Así a bote pronto podría ser que el eje se haya soltado de abajo. Normal no es desde luego. Debería quedarse en su sitio al sacar el platter.
Subir
#24 por Clean el 05/11/2015
#23 vale, estoy pendiente del hilo a ver qe me cuentas... Si fuera ese el problema, habria manera de encajarlo de nuevo en su sitio o habria qe cambiar la pieza?

Macbook Pro 13" i5
2x Technics SL-1210MK2
2x Shure M44-7
Ecler NUO 2
Saffire Pro LE
Yamaha HS 7

Subir
#25 por carroalante el 05/11/2015
Hasta que no lo vea no sabría decirte, pero imagino que puede haberse soltado alguna presilla que lleve, quizá solo sea volver a encajarla. Luego te cuento que veo.
Subir
#26 por Clean el 05/11/2015
Adjunto la pieza para quien no sepa de que se trata, lo que esta rodeado con el circulo es lo que se sale cuando saco el platter, pero repito, cuando se sale lo vuelvo a meter y va perfecto :-?
Archivos adjuntos:
eje technics.jpg
BBCode:

Macbook Pro 13" i5
2x Technics SL-1210MK2
2x Shure M44-7
Ecler NUO 2
Saffire Pro LE
Yamaha HS 7

Subir
#27 por carroalante el 05/11/2015
#26 pues si,lleva la presilla que te habia comentado,creo que ese puede ser el problema,comprueba si se ha soltado.
Archivos adjuntos:
IMG_20151105_201555j.JPG
BBCode:
Subir
#28 por Clean el 06/11/2015
carroalante escribió:
pues si,lleva la presilla que te habia comentado,creo que ese puede ser el problema,comprueba si se ha soltado.


Como accedo ahi tio? Que hay que desmontar para llegar a esa pieza? Porqe parece que va enganchado a la pcb y la pcb creo recordar que va enganchada a el chasis de arriba :-k

Macbook Pro 13" i5
2x Technics SL-1210MK2
2x Shure M44-7
Ecler NUO 2
Saffire Pro LE
Yamaha HS 7

Subir
#29 por carroalante el 06/11/2015
Hay que desmontar toda la placa del circuito donde va el motor, yo quite esa placa, el transformador y un transistor que va atornillado al chasis para no andar cortando cables. Si pones cuidado sale todo junto. Hay que destripar bastante,si.
Cuando lo saques ten cuidado porque la carcasa del eje se queda suelta.
Subir
#30 por Clean el 13/01/2016
#29 Hoy por fin me he decidido y he accedido al eje del motor. Para ello he tenido que quitar el platter, desatornillar la base de plástico y acceder a donde se encuentra la pcb (Imagen 1). He desconectado las conexiones de pitch, lampara, etc.. y he desatornillado los 3 tornillos que sujetan la placa pcb y los 3 tornillos que sujetan el motor.

Una vez llegados a este punto, levantamos la pcb (que saldrá junto al motor) con cuidado de no dañar los cables o las soldaduras, esta todo un poco rígido debido al tiempo que ha pasado desde que se fabrico, no es poca cosa que todo siga como el primer dia. (Imagen 2)

Aquí llegamos a las tripas del 1210, extraemos el eje que como podemos ver, esta sujeto con los 3 tornillos que sujetan el motor. Como los hemos retirado anteriormente, la pieza queda suelta y la podemos quitar con facilidad.

Entonces lo que yo pensé que acabaría en desastre o en cambiar a un nuevo eje, resulto tener solución, ya que lo que había ocurrido era que se había soltado el trocito de plástico que actúa de abrazadera en el eje del Techics. Para mayor asombro, resulto estar en buen estado y tener bien las 4 pestañas que sujetan el eje. Esta pieza es bastante importante, ayuda a que cuando extraigas el platter no se salga y para que la tracción sea total.

Y cuando lo encajas todo, queda algo tal que así (Imagen 4)

Resultado: Antes, cada vez que retiraba el platter, el eje se quedaba pegado a él. :|
Ahora, he cogido 2 vinilos, los he mezclado y lo he flipado, ni punto de comparación a como estaban :cascos:
Archivos adjuntos:
12575767_10207235051826271_1566776868_n.jpg
BBCode:
12562941_10207235069026701_1724240629_o.jpg
BBCode:
12268671_10207235085067102_1434479126_o.jpg
BBCode:
12571320_10206982862523085_1309489800_n.jpg
BBCode:

Macbook Pro 13" i5
2x Technics SL-1210MK2
2x Shure M44-7
Ecler NUO 2
Saffire Pro LE
Yamaha HS 7

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo