Post oficial Maschine

#286 por Malve el 08/10/2009
Carlos, ¿qué tal te va a ti la última Beta?

La has probado en Logic, ¿has tenido problemas como los que tuve yo?


Yo la voy a instalar ahora (no he tenido tiempo de hacerlo antes, la verdad.
Subir
#287 por Malve el 08/10/2009
Bueno, los problemas que había notado con la versión anterior no están... :D


¿A vosotros os genera artefactos y clips cuando exportáis sobre Logic? A mi me lo ha hecho alguna que otra vez....
Subir
mod
#288 por Carlos R el 08/10/2009
Es que el logic solo lo uso para mezclas, pero si me acuerdo la probare un rato a ver..
Subir
#289 por Malve el 09/10/2009
Ahora que llevo un rato con la última versión y sin errores, Maschine cada vez se me parece más a una caja de ritmos perfecta... las mejoras de la 1.1 son geniales...
Subir
#290 por elecsound el 09/10/2009
Ayer me llego la mia! :P
La compre por ebay en EEUU, total me a salido por 309€ con transporte incluido, no me han cobrado aduanas.... Es la versión educacional pero no me han pedido nada para demostrarlo. Lo digo por si alguien le interesa ahorrarse unos €..

Bueno ahora voy a empezar a trastear, a ver si pillo como funciona esto....
Subir
#291 por casiustonen el 11/10/2009
Hola, tengo un problema, quiero samplear la entrada de un micro con maschine, para luego jugar con esos sonidos en directo, en la motu ultralite enchufo el micro en la entrada 1. y en la maschine le digo que samplee external input por la entrada 1 y como solo me entra por L, le digo que entre por 1 L+R, pero sigue entrando solo por L.

En las preferencias de audio inputs de maschine me he fijado que entra por entrada 1 (L) y entrada 2 (R) pero en la motu, 1 y 2 son dos entradas diferentes de micro, no sé cómo tengo que hacerlo. y no me deja decirle que entre por 1 (L) y por 1 (R)

lo demás lo hace bien (samplea y recorta el sample y tal, menos que solo entra por un canal.

Por cierto, salidas si tiene, pero, porque sólo reconoce 2 entradas?, es un poco putada, no?

Korg Wavedrum - Roland spd_s - Boss RC-30 - Boss Sl_20 slicer - Korg Electribe esx-1 - Motu ultralite mk 1 - Ableton live intro - 1 Numark v7 - Ecler Smac 20 - Prodipe Pro 8" -Novation nocturn - Ms. Pinky - Apple Macbook 2ghz 4gb ram - y demás cacharros.

Subir
#292 por casiustonen el 12/10/2009
y otra cosa... alguien ha probado a hacerse un looper en la maschine? , en el manual lo pone, pero aun no me he puesto, pero me parece super interesante.

alguien lo ha hecho? os pongo el texto del manual:

Arme su propio bucleador
Los bucleadores son una herramienta muy útil para artistas de beatboxing, bajistas o can-
tantes, dado que permiten grabar la actuación en sincronía y reproducirla inmediatamente
después. Esto puede hacerse muy fácilmente creando un grupo bucleador en MASCHINE.
Habilite la entrada (Input) en todos los sonidos de un grupo vacío y seleccione la fuente
que quiere samplear; luego ponga una nota por sonido en el primer paso de la pauta. En
la ficha Record, seleccione Sync y seleccione 1 bar (o la duración que desee). Si ahora
graba un sonido, la grabación empezará a buclear justo después del primer compás. Este
método le permite grabar hasta 16 bucles distintos, todos en sincronía con los otros gru-
pos. Nota: ¡asegúrese de que los sonidos estén puestos en el modo Oneshot!



gracias, a ver si me respondeis a mi duda de antes, lo de la entrada de la motu, es que me trae de cabeza.

un saludo.

Korg Wavedrum - Roland spd_s - Boss RC-30 - Boss Sl_20 slicer - Korg Electribe esx-1 - Motu ultralite mk 1 - Ableton live intro - 1 Numark v7 - Ecler Smac 20 - Prodipe Pro 8" -Novation nocturn - Ms. Pinky - Apple Macbook 2ghz 4gb ram - y demás cacharros.

Subir
#293 por Biofix el 12/10/2009
Alguien escribió:
Hola, tengo un problema, quiero samplear la entrada de un micro con maschine, para luego jugar con esos sonidos en directo, en la motu ultralite enchufo el micro en la entrada 1. y en la maschine le digo que samplee external input por la entrada 1 y como solo me entra por L, le digo que entre por 1 L+R, pero sigue entrando solo por L.
En las preferencias de audio inputs de maschine me he fijado que entra por entrada 1 (L) y entrada 2 (R) pero en la motu, 1 y 2 son dos entradas diferentes de micro, no sé cómo tengo que hacerlo. y no me deja decirle que entre por 1 (L) y por 1 (R)


Si tu conectas una cosa a una entrada (en este caso un micro), solo estás usando un canal, es decir tienes una entrada mono, por lo que no puedes pedir 1L y 1R.
Aunque igual hay algo que se me escapa y estoy equivocado, ya que no sé como funciona el sampleo en la Maschine (aún no lo he probado).

Mi coro: http://www.concertotempo.com

Subir
#294 por casiustonen el 12/10/2009
si pero si conecto un micro a una entrada de micro de la motu, debería llegar una señal L y R, pero solo llega L,

porque las preferencias de inputs de la maschine, sólo te deja poner 2 entradas (que sigo flipando de eso, cuando deberías poder poner muchas mas.), las que tú elijas de tu tarjeta, pero la maschine no sé porque interpreta mi entrada de micro Input1 como un canal L . y input 2 (que es otra entrada diferente en la tarjeta), como canal R de la misma fuente. no tiene ningún sentido. son dos entradas diferentes de microfono de la misma tarjeta.

debería entrar por input 1 y tener L+R. miraré las preferencias de la motu, pero creo que lo estoy haciendo bien...

alguién ha probado a samplear de una fuente externa con un micro o instrumento en una entrada de su tarjeta en canon/xlr o en jack?

os pasa lo mismo? podeis probarlo y me decís?

gracias.

Korg Wavedrum - Roland spd_s - Boss RC-30 - Boss Sl_20 slicer - Korg Electribe esx-1 - Motu ultralite mk 1 - Ableton live intro - 1 Numark v7 - Ecler Smac 20 - Prodipe Pro 8" -Novation nocturn - Ms. Pinky - Apple Macbook 2ghz 4gb ram - y demás cacharros.

Subir
#295 por casiustonen el 12/10/2009
por cierto he probado lo de hacer una looper con maschine y funciona perfecto. solo me falta que entre por los dos canales el micro

Korg Wavedrum - Roland spd_s - Boss RC-30 - Boss Sl_20 slicer - Korg Electribe esx-1 - Motu ultralite mk 1 - Ableton live intro - 1 Numark v7 - Ecler Smac 20 - Prodipe Pro 8" -Novation nocturn - Ms. Pinky - Apple Macbook 2ghz 4gb ram - y demás cacharros.

Subir
#296 por evilheat el 12/10/2009
En record input sale L , R , o L+R y ahi puedes elegir eso es lo que sale a mi .

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#297 por Malve el 12/10/2009
Maschine tiene un panel de control y ruteo de entradas y salidas de audio en el menú archivo, puede que es problema esté en como lo tienes configurado ahí.
Subir
#298 por Minnute el 16/10/2009
Nueva BETA chicos!!!!

New in version 1.1.0.017:
- MIDI Out module for Sounds
- MIDI In mapping to Sounds
- Triggering Scenes with MIDI notes
- MIDI clock out
- Drag & drop audio export
- REX file import
- Loading Groups without patterns
- Additional slice options
- scrolling & zooming from controller
- New controller shortcuts (incl. metronome volume)
- silent sound selection on the controller
- Count-In
- Save dialog on the controller
- flashing Group buttons
- Scene labels


http://www.native-instruments.com/index ... publicbeta

yeip!!!

Subir
#299 por Minnute el 16/10/2009
La nueva versión es la 1.1.0.021 que en la anterior lo he puesto mal.

================================================
Report Title
================================================
- Play button behaviour not as in v1.0.3
- Polyphony issue
- Maschines scene change from Live not working [...]
- Absturz/Hardware bleibt eingeschaltet [...]
- Group light behaviour not activated
- Retrigger Scene not working as expected
- A bug in the Lo-Fi fx.
- Attatchment: 1 Note
- crash when changing midi in & outputs
- Logic 8 Keine Steuerung per Program Change moeglich
- Attachment Crash Log
- problem with poliphony
- Recording midi data not possible
- group A plays only one sound after loading some kits
- Pan Automation from controller doesn't write correctly
- Group Polyphony bug when reloading patterns/sounds
- Erase mutes other sounds
- Sounds cutting off other sounds - 1.1.0.017
- 1.1.0.017: Retrig broken
- Loop does not start from beginning
- MIDI OUT gets stuck in Ableton when plugin window [...]
- sample mapping note numbers go wrong
- Loading Groups resets Group output settings
- mono voice does not work
- filter type automation
- bars interfering with each other in 2 bar pattern
- automation errors on pattern start
- Incorrect Polyphony
- mono voice setting not working.
================================================

yeip!!!

Subir
#300 por Malve el 16/10/2009
Si, uno de los fallos que al parecer corrigieron me dijeron que solo lo había reportado yo y que si podía comprobar la nueva beta a ver si se repite... Será que soy un inútil
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas