Post oficial Maschine

#3016 por Naturalb el 08/12/2012
opino lo mismo
Subir
#3017 por espinelo el 08/12/2012
Una pregunta.Quiero vender mi Maschine Mikro por falta de uso y quisiera saber si la persona que la compre puede aprovechar el servicio de actualizaciones on-line.
Yo la tengo registrada,no se si eso supondrá algún problema.
Un saludo
Vte
http://www.segundamano.es/valencia/maschine-mikro/a39620245/?c=22
Subir
#3018 por Neel303 el 08/12/2012
Buenas chavales alguien me podries decir que tal es la actualizacion nueva de la maschine 1.8.2 ? No os querido hacer porque estoy terminando unos track nuevos de Acid Techno y no quisiera que os pasara una TRAGEDIA jajajajaj vale saludos :tambor: :cascos:
Subir
#3019 por Neel303 el 08/12/2012
Hey Naturalb os queria preguntarte una cosilla que se me habeis pasado por alto vi un post #2866 que hablais sobre el drag and drop eso sirve es para cuando montais en la maschine un loop o un sample que no te cuadra sea por el tempo o por los beat, osea que si teneis un loops que esta corriendo y cuando llega al final y vuelve arrancar te suena pisado con el drag and drop lo arreglais? Y aqui os habeis puesto un video #2879
Subir
#3020 por Naturalb el 09/12/2012
No, no, nada mas lejos drag and drop es esto:

http://screencast.com/t/b7iQLjwNtq

Deberias hechar un amplio vistazo a todos los videos de maschine de NI en youtube empezando por aqui aprenderas muchos trucos y te haras una idea completa de la maschine:

http://www.youtube.com/watch?v=QYVQR-YdVJI
Subir
#3021 por Neel303 el 09/12/2012
es que esa duda os la tenia de hace un tiempo y busque por youtube pero lo que os habeis conseguido no lo entendia muy bien ya que el problema que tenia era al tener un loop cualquiera y al montarlo en la maschine ese loop no me cuadraba aveces el loop me quedaba corto o era muy largo osea cuando terminaba el loop y volvia al arrancar se montaba sobre el principio y suena como 2 temas descuadrados no se si me habeis entendido y como vi el drag and drop pense que esa era la solucion, como vi que arreglais el loop y queda a tempo. No se si me entendeis :estonova:
Subir
#3022 por Naturalb el 09/12/2012
Esta es la solucion presta atencion al video, cuando pongo el piano le busco el tempo original con el tap tempo, escucha como golpeo el boton y como se mueve el tempo en el software, lo digo por si no se entiende:

http://screencast.com/t/6TvsI89hQ
Subir
#3023 por Neel303 el 09/12/2012
Ok. Con este video es que pude entender el problema que os tenia ahora cuando busque la solucion por youtube teneis unos video que no se daban a entender asi de facil como el tuyo que acabais de publicar y tambien en post anteriores :juas: :teclado:
Subir
#3024 por yuri_boyka el 10/12/2012
Naturalb es mi faking ídolo :D

soy el luchador más completo del mundo

Subir
#3025 por Naturalb el 10/12/2012
Gracias tio muy agradecido, imagino que te gusto el video...
Subir
#3026 por Naturalb el 10/12/2012
#3017
Tienes que ir a registration support en la web de NI y cumplimentar un cuestionario para "traspasar el registro hacia otro usuario"...
Subir
#3027 por eloi el 10/12/2012
preguntilla :)
alguno de vosotros a mapeado el maschine para controlar los remix decks del traktor 2.6.
yo llevo ya algunas horas perdidas en mapearla a mi modo y ya casi la tengo lista. solo tengo un problema, me gustaría que cuando pulso un pad se ponga en marcha un slot de sampler y al pulsar de nuevo el pad se pare. ahora tengo asignado que pulsando-lo se pone en marcha y a pulsar de nuevo se pone el sampler al inicio "retrigger" pero no logro conseguir que haga la opción de PLAY/STOP
alguien me puede echar una mano?

gracias


http://soundcloud.com/eloi-comes
http://www.facebook.com/eloicomas
http://soundcloud.com/capo-comes

Subir
#3028 por jorvid49 el 10/12/2012
Muy buenas. No se si a alguien de aquí le ha pasado, creo que no pq me he leido todo y no he encontrado a nadie. Resulta que acabo de abrir la caja de mi recién estrenada Maschine MKII blanca, y cual no es mi sorpresa al comprobar que está coja, si si tal como lo digo, las patitas de goma están desniveladas y cojea de manera ostensible. He probado a colocarla sobre distintas mesas-superficies y en todos los sitios me ha pasado. Tendré mala suerte o no tendré mala suerte?. En fin, parece que es una tontería pero me jode, y empezamos mal. Recurro a alguno de vosotros para ver si le ha pasado y hay alguna manera de solucionarlo que no pase por poner un trozo de algo para calzarla(solución bastante cutre) o hay alguna manera de regular estos tacos de goma. Saludos y gracias. ¡Anda que empezamos bien!
Subir
#3029 por jorvid49 el 10/12/2012
No quiero pensar mal, pero no harán esto para que compremos el soporte no? pq pensaba comprarlo pero ...... Es que esto parecerá una tontería pero tocar con la Maschine coja no es muy cómodo que digamos. En fin gracias a todos.
Subir
#3030 por Neel303 el 11/12/2012
#3028 Tio primera vez que os escucho eso de que la maschine te vino con una goma mas grande o mas pequeña que otra o " COJA " es mas a ninguna persona os escuchado esa trajedia bueno yo que tengo otras maquina nunca se me presento ese tipo problema, normalmente debe ser un defecto de fabrica que es lo mas posible porque no escribe al soporte de NATIVE INSTRUMENST y reporta esa falla o llama a la tienda donde la has comprado la maschine. Esa es una solucion la otra es que podeis comprais la base y te olvidais de ese problema de no tenerla nivelada
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas