Post oficial Vestax Vci 300

#166 por bertris el 10/09/2009
Hola soy nuevo por aqui ante todo un saludo para todos, antes e creado un post para folmular unas preguntas de la vestax cosa que no avia visto este apartado lo siento.

He descifrado cuanto e podido el manual ya que viene completamente en ingles y no entiendo nada de ingles yo xD, tambien e buscado por google el manual en español pero lo unico que encuentro son consejos de hilos de foros como este.

Bueno aver si me podeis ayudar. La salida del master out que va a la mixer, es aconsejable usar la salida de los jack (out1) o de los rca (out 2)??? y otra cosa esque el volumen de los cascos que me dice en las instrucciones que es el monitor select y el monitor level, los tengo al maximo los 2 y se me sigue escuxando muy flojo por los cascos, alguien sabe porque puede ser??

Gracias a todos Saludos. :wink:
Subir
#167 por bertris el 10/09/2009
una ayudita porfavoree
Subir
#168 por shikhydj el 11/09/2009
buenas alguien sabe si la nueva actualizacion de traktor (1.2) trae soporte para vestax vci 300??
Subir
#169 por vestax005 el 15/09/2009
hola amigos.

Me acba de llegar la vci300, he instalado todo perfecto, el cd que venia de instalacion y me he descargado la version 1.1 de la pagina oficial, al instalarla y entrar en el programa, al deck derecho no le funciona la opcion scratch, todo lo demas perfecto.

a que puede deberse???? :(

- - - - - - - -

Volviendo a las andadas.

Subir
#170 por vestax005 el 16/09/2009
Persiste el problema.
Enciendo la vci, los dos decks estan en luz azul, toco el derecho y se queda en rojo, bloquedo. El izquierdo lo toco y pasa de luz azul a luz roja, cuando levanto el dedo, vuelve a luz azul.
Con el play del deck derecho tambien tengo problemas, a que se puede deber?
Tengo dos gigas de ram en el portatil.

:? :? :?

- - - - - - - -

Volviendo a las andadas.

Subir
#171 por Darth Synth el 16/09/2009
vestax005 escribió:
Persiste el problema.
Enciendo la vci, los dos decks estan en luz azul, toco el derecho y se queda en rojo, bloquedo. El izquierdo lo toco y pasa de luz azul a luz roja, cuando levanto el dedo, vuelve a luz azul.
Con el play del deck derecho tambien tengo problemas, a que se puede deber?
Tengo dos gigas de ram en el portatil.

:? :? :?

Hola vestax,has probado de regular la dureza del jog con la rueda que viene debajo del deck? Puede que la tengas muy apretada y por eso se te qude la luz fija,en cuanto a lo del play no se a que puede ser debido. Toquemos madera.., Pero tranquilo que tienes garantia por dos años. Saludos :D
Subir
#172 por vestax005 el 16/09/2009
De la dureza de los jogs no es, estan a la mitad ambos. Y por la parte trasera las ruletitas que se regulan con destornillador, a la mitad tambien.

primer video del fallo:



Perdon por la calidad del video.

- - - - - - - -

Volviendo a las andadas.

Subir
#173 por vestax005 el 16/09/2009
Segundo video, el problema persiste, de diferentes formas.

- - - - - - - -

Volviendo a las andadas.

Subir
#174 por vestax005 el 16/09/2009
Problemas de firmware, solucionado.

Como se fue vino.

- - - - - - - -

Volviendo a las andadas.

Subir
#175 por Darth Synth el 17/09/2009
vestax005 escribió:
Problemas de firmware, solucionado.

Como se fue vino.

Me alegro de que solo haya sido una tonteria. Ahora a disfrutarla! :wink:
Subir
mod
#176 por Teo Tormo el 17/09/2009
vestax005 escribió:
Problemas de firmware, solucionado.

Como se fue vino.

jejeje, hacía tiempo que no leía este hilo, he empezado a leer que tenías problemas y he empezado a sufrir [-o< [-o< porque me sentía culpable por recomendarte la VCI. Menos mal que al final he leido que te iba bien...bufff

Recuerda, el aspirante eres tú.

Subir
#177 por vestax005 el 17/09/2009
altcala escribió:
vestax005 escribió:
Problemas de firmware, solucionado.

Como se fue vino.

jejeje, hacía tiempo que no leía este hilo, he empezado a leer que tenías problemas y he empezado a sufrir [-o< [-o< porque me sentía culpable por recomendarte la VCI. Menos mal que al final he leido que te iba bien...bufff


tranquilo, el aparato va ya a las mil maravillas, tenia problemas para actualizar firmware desde mi portatil, lo probe en otro y asunto arreglao.

arriba esas vci"!

- - - - - - - -

Volviendo a las andadas.

Subir
#178 por angelote7 el 18/09/2009
Hola una pregunta por favor........... como mezclais automatico con la vci? ...tanks
Subir
#179 por shikhydj el 18/09/2009
buenas estoy un poco pegao en esto. mi pregunta es si el firware de la vci 300 se actualiza? y si traktor pro 1.2 tiene soporte la 300? algun alma caritativa que m muestre el camino [-o< . Gracias de antemano
Subir
#180 por angelote7 el 18/09/2009
shikhydj escribió:
buenas estoy un poco pegao en esto. mi pregunta es si el firware de la vci 300 se actualiza? y si traktor pro 1.2 tiene soporte la 300? algun alma caritativa que m muestre el camino [-o< . Gracias de antemano

si se actualiza , en la pagina oficial serato tienes la version 1.1.0.25 ,,,,,,instalasela ........ saludos.........( del tractor ni idea) bajatelo de aqui http://www.serato.com/downloads/itch/win
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo