Presonus USB no suena

  • 1
#1 por marie_88 el 08/06/2014
hola gente... me he comprado una interfaz usb, Presonus. instale los drivers y todo. pero salia un ruido al grabar. asi q me dijeron q debia, desinstalar REALTEK AUDIO HD. asi q lo hice, y puse como principal la interfaze. y pues agarra la interfaze, pero cuando quiero reproducir un mp3 o cualquier cosa, no se escucha nada. se ve q lo reproduce, pero no suena nada.

Espero que me puedan ayudar... Muchas Gracias!!!
Subir
#2 por Endre el 08/06/2014
Probablemente tienes seleccionada como predeterminada una salida que no coincide con la que tienes conectado el amplificador o los auriculares. Eso en caso que sea un problema informático.
Subir
#3 por marie_88 el 08/06/2014
Gracias volvi a instalar Realtek hd. solo q cuando quiero grabar con la interface, me sale un ruidito, cuando activo el 48V phantom power. :( y no se que puede ser o que. agradeceria q me puedan ayudar.
Subir
#4 por Zoydberg el 09/06/2014
Hola, Marie_88

Vaya, yo llevo planteando ese mismo problema con el ruido de fondo (estática) de la phantom power en el foro de principantes y aún no tengo solución, a ver si entre ambos (con la ayuda de los expertos que por aquí pululan) conseguimos darle solución. De hecho, ha mejorado algo pero hasta me estoy planteando vender la tarjeta y comprar otra. Te digo lo que yo hice para ir descartando cosas:

- Prueba a utilizar otro micro de condensador
- Prueba a cambiar el cable XLR del micro por otro
- Asegúrate de que no tienes pegados (sobre todo en paralelo por lo que he leído) los cables de audio con los de alimentación
- Aleja lo que puedas la interfaz del enchufe y del PC para evitar posibles interferencias

Con todo esto, nada, aunque lo dice en la propia web de presonus. Seguimos igual. Cuando actives los 48v de la phantom power prueba la siguiente configuración (a mí es la que mejor me funciona: atenúa la estática de fondo pero no la elimina):

- Monitores apagados (a ti no sé, pero a mí -con la phantom encendida- aunque tenga al cero el volumen de la tarjeta me mete un cristo de estática importante...)
- El knob del mix gíralo totalmente a la izquierda (dándole todos los recursos a las entradas y no a la reproducción. Conseguirás mejor ganancia)
- Regula la ganancia de la entrada de micro lo más alto que puedas, justo hasta que veas que aparece el ruido de fondo (digo que veas y no que oigas. Yo utilizo el DAW, y voy bajando la ganancia de la interfaz hasta que en la pista del micro no veo nada de estática en la señal, aunque no lo oigas, si el DAW lo recoge, es que está ahí...yo la tengo a un poco menos de la mitad)

Prueba todo esto y me dices. A mí sólo me queda probar lo del HUB con alimentación externa que dicen en algunos foros o este paisano en youtube (https://www.youtube.com/watch?v=xzvGA2Lss24). Si tengo resultados, te digo.

Saludos,
Subir
#5 por marie_88 el 09/06/2014
gracias. probe de todo y nada. cambie el cable del micro, hasta conecte la interface con otro cable usb, nada. tambien probe con una net, y es lo mismo. prendo el power y hace un ruido como "buuuuuuuuuuuuuuuuuu" constantemente.
Subir
#6 por Zoydberg el 09/06/2014
marie_88 escribió:
hace un ruido como "buuuuuuuuuuuuuuuuuu" constantemente


No sé si estamos hablando del mismo ruido. El que yo te digo es ruido blanco, de estática puro y duro. De todos modos, tres preguntas:

1) ¿Te hace el mismo ruido con el PC apagado pero encendiendo la phantom?
2) ¿Te lo hace tanto por monitores como por auriculares?
3) ¿El volumen del ruido es independiente de la ganancia del canal de micro? ¿Y del master de la tarjeta?

Ah, por cierto ,acabo de probar lo del HUB con alimentación externa y nada de nada. Más áún, me empezó a hacer un latido grave, sordo y acompasado (bum...bum...bum) tanto por monitores como por auriculares y lo quité ya que no pintaba nada bien la cosa.. :-k .
Subir
#7 por marie_88 el 09/06/2014
por auriculares hace el ruido. grabo, y en lo q grabo, sigue ese ruido. o sea tamb lo graba, no es q solo lo siento y no lo graba.
Archivos adjuntos:
Subir
#8 por marie_88 el 09/06/2014
ahi te deje un ejemplo de lo que hace. @zoydberg
Subir
--447838--
#9 por --447838-- el 09/06/2014
En vez de un ruido como "buuuuuuuuuuuuuuu" oigo una voz ¿es una psicofonía del más allá? :shock: :susto:
Subir
#10 por Zoydberg el 09/06/2014
Bueno, estoy en la oficina y el sonido de este ordenador es una castaña, pero sí parece el mismo tipo de ruido de estática. Además, coincido en que el ruido no sólo lo hace a la hora de grabar sino que también lo graba y es bastante molesto. Si me contestas a las tres preguntas anteriores, podemos ir hilando un poco más fino.
Subir
#11 por marie_88 el 09/06/2014
el ruido es independiente. por mas q baje la ganancia. probare lo de la pc apagada. y t digo.
Subir
#12 por marie_88 el 09/06/2014
la probe con la pc apagada, y comienza ese ruido y enseguida se corta. y ya no se escucha,
Subir
#13 por Zoydberg el 09/06/2014
Ummm...estoy un poco perdido. Estoy en casa oyéndolo por mis monitores y el ruido es distinto (lo mío es un zumbido de estática). No sé qué decirte, la verdad...
Subir
#14 por Zoydberg el 09/06/2014
#9 Podríamos llevar el tema a Cuarto Milenio o algo así :silbar:

Desde luego, su sonido pesado de fondo al menos tiene más "entidad" que mi sosa e insípida estática ;)
Subir
#15 por marie_88 el 09/06/2014
:( y q puedo hacer? perdon, pero es q es la primera interface q me compro, asi q mucho no se.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo