Pro tools 11 en MacPro 3.1 o anterior 2009????

#1 por segado el 08/01/2014
Aunque avid dice que no es compatible, bueno exactamente dicen que los mac pro de antes del 2009 no están verificados.
Ha instalado alguien pro tools 11 en alguna máquina anterior???? en realidad me interesaría saber si funciona en un MacPro 3.1 8core ya que ahora tienen buen precio
Subir
#2 por DirtyTricks el 08/01/2014
Hola, segado.

Yo lo tengo instalado en un Mac "early 2008" de 8 cores, es decir el 3,1 y funciona correctamente. Ahora bien, el problema que tiene y el motivo por el cual Avid dice que no es válido es que da problemas con las tarjetas PCIe. Por tanto, si quieres instalar una tarjeta Avid Native o HDX NO te van a funcionar (lo he podido comprobar "in situ"). Si simplemente instalas el PT versión software no has de tener problemas.

También, es recomendable un mínimo de 8 GB de RAM.

Saludos.
Subir
#3 por segado el 08/01/2014
Gracias por aclararme las dudas. es para una digi003plus por lo que actualizaré el sistema el mes que viene
Subir
#4 por segado el 15/04/2014
al final uso una symphony64 PCIe + apogee AD16x + rosetta800 con protools 11 con MAC OX 10.8.4 y va como la seda. yo diría que suena igual que un HD
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo