pro tools 8.0.4 en windows xp service pack 3

#1 por javierperez el 21/09/2010
Saludos a todos, hace unos dias baje la actualizacion de pro tools le 8.0.4, trabajoo en xp sp 3, bueno el cuento es que desde que instale esa version quede muy contento ya que hicieron posible sonar el multimedia player hasta por las salidas spdif sin ningun problema, pero al mismo tiempo surgio un problemita que me hizo desisntalar y devolverme al 8.0.3 cs 2 y es que el cubase 5 programa con el que a veces trabajo por pedido de algunos clientes, ya no me funciona correctamente, bueno desinstale dicha actualizacion y todo se corrigio, pero con la 8.0.4 el cubase me deja de funcionar bien y si no fuera por un par de clientes cubaseros que tengo yo no tendria problemas pero me toca tener ambos, alguien sabe que podria ser causante de este error.
Subir
#2 por Woodman el 22/09/2010
javierperez escribió:
Saludos a todos, hace unos dias baje la actualizacion de pro tools le 8.0.4, trabajoo en xp sp 3, bueno el cuento es que desde que instale esa version quede muy contento ya que hicieron posible sonar el multimedia player hasta por las salidas spdif sin ningun problema, pero al mismo tiempo surgio un problemita que me hizo desisntalar y devolverme al 8.0.3 cs 2 y es que el cubase 5 programa con el que a veces trabajo por pedido de algunos clientes, ya no me funciona correctamente, bueno desinstale dicha actualizacion y todo se corrigio, pero con la 8.0.4 el cubase me deja de funcionar bien y si no fuera por un par de clientes cubaseros que tengo yo no tendria problemas pero me toca tener ambos, alguien sabe que podria ser causante de este error.


Hola, no sé la causa del error............ pero podrías tener dos particiones en tu disco duro, y cada una con un sistema operativo......... en uno instalas el 8.0.3 cs2 con Cubase 5 y en el otro, el 8.0.4 con Pro Tools. Al encender el ordenador, le dices desde qué partición quieres arrancar y listo...........¡¡¡¡ Tendrías ambas cosas sin el menor esfuerzo.

Un saludo.
Subir
#3 por javierperez el 22/09/2010
Gracoas `pr eñ cpnsejo, voy a implementarlo para ver que tal me va..
Subir
#4 por torrent1 el 27/09/2010
VAya, y esto se podría hacer de la siguiente forma? en un sistema operativo instalas el PT , y otro sistema operativo el CUbase con el driver standalone ASIO?
Subir
#5 por Woodman el 28/09/2010
torrent1 escribió:
VAya, y esto se podría hacer de la siguiente forma? en un sistema operativo instalas el PT , y otro sistema operativo el CUbase con el driver standalone ASIO?


Pues claro.......... son dos particiones distintas y en cada partición puedes instalar dos sistemas operativos distintos o iguales e instalar en cada uno los programas que te interese. A la hora de encender el ordenador, te aparecen los dos sistemas operativos y es en ese momento cuando eliges con qué sistema operativo quieres arrancar. Obviamente, para pasar de uno a otro, debes reiniciar el ordenador y elegir de nuevo............

Un saludo.
Subir
#6 por ludobeat el 28/09/2010
protools siempre deberia estar solo, inclusive sin internet ni nada

la ignorancia vehiculo a la imortalidad y la locura traza el camino de los genios.
... toma aire, para aprender a no respirar
...Quien seria jesus sin su cruz

Subir
#7 por torrent1 el 28/09/2010
gracias, por cierto, estoy buscando el driver standalone ASIO para la mbox2 y no lo encuentro por ningún lado en la página de digidesign, ¿alguien caritativo que lo tenga o sepa donde está me puede pasar el link?

gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo