Problema con Antelope Zen Studio

#16 por Art Nova Era el 21/04/2016
Sigue sin quedarme muy claro si es un problema particular mio o algo generico que esta pasando en estas interfaces...

Esta mañana estuvo el distribuidor de Antelope toqueteando mi PC a traves de TeamViewer y, aparentemente, esta todo bien... el problema radica en el launcher y se ha puesto en contacto con el servicio tecnico de Antelope.

A ver si hay suerte... en cualquier caso, parece algo "serio" cuando ni el ni yo conseguimos arrancar el programita. Si no podemos abrir el Launcher es imposible asignar buffer, monitoreos, I/O, etc... por lo que la Zen Studio queda totalmente como pisapapeles.

En fin... y no llevo ni un año con ella! Me parece poco serio esto, y mas aun cuando llevo 3 o 4 dias sin recibir noticias del servicio tecnico. Como esto siga asi me replanteare el devolverla con la garantia y demas.

Un saludo.

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#17 por Juanins el 21/04/2016
Es Windows fijo
Subir
#18 por Art Nova Era el 21/04/2016
Dejando a un lado la guerra Mac vs Windows... me parece un poco indignante que los equipos den estos fallos a consecuencia del SO.

¿Quien es el encargado de dar soporte? ¿El propio SO o el propio hardware? Es decir, si Apple o Microsoft se tienen que poner a testear su SO con la totalidad de hardware existente (placas base, memoria RAM, tarjetas graficas, discos duros, tarjetas de sonido, perifericos...) y en la totalidad de sus versiones de firmware/software... o si por el contrario son las propias compañias de hardware las que tienen que adaptar sus equipos a los SO.

Evidentemente, yo veo mas facil y logica la segunda opcion. Antelope no tendra mas de 15-20 productos en los que trabajar, cuando Mac o Win actualicen su SO, para garantizar su correcto funcionamiento.

Y todo esto teniendo en cuenta que sea un fallo en el launcher producido a raiz de alguna actualizacion de Windows.

En cualquiera de los casos, Antelope lleva 3-4 dias sin darme contestacion ni soporte alguno y eso ya es para hacerles arder en la hoguera. Señores, estamos hablando de una interface de 1800€ orientada a trabajar con ella... no se puede tener un Estudio parado por una cuestion como esta.

En ese sentido un 0 para Antelope, en la vida me ha pasado esto con ninguna interface... y eso que la Focusrite Liquid Saffire 56 fallaba cada 2x3 al engancharse al SO a traves de su Firewire y se caia otras tantas veces.

En fin... tengo un cabreo de pelotas.

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#19 por robinette el 21/04/2016
¿Le has pasado un antivirus?
Subir
#20 por Art Nova Era el 21/04/2016
No tengo ningun antivirus instalado... no soy de meterme en paginas ni descargas raras. Este PC lo utilizo tanto para trabajar como para uso personal, de ahi que utilice Windows. Lo unico, el firewall... pero ya hemos probado a desactivarlo/dar permisos y arrancar el launcher sin ningun tipo de resultado.

En cualquiera de los casos... de la noche a la mañana, en cuestion de alrededor de un mes, dos problemas con el software de la Antelope ¬¬'.

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#21 por galvano el 22/04/2016
- No mola nada tener que hacer de informático cuando uno quiere hacer música.
Yo pasé por un problema similar hace años, cuando el Firewire aun no estaba estandarizado en los Pc y era casi una lotería pillarse una. Concretamente me pasó con una Fireface800 hace unos 10 años, prácticamente cuando acababa de salir al mercado. Pero bueno, eran las primeras tarjetas Firewire y en entornos Pc habían ciertas lagunas.

Lo que no me cuadra (bajo mi ignorancia) es que ocurra eso con una interface USB. No sé si tiene algo que ver, pero si el problema fuese Windows y sus actualizaciones, ¿deberían de fallar el resto de interfaces por USB del mercado?.


- Un saludo.
Subir
#22 por Art Nova Era el 22/04/2016
#21

Claro... por eso digo que, lo suyo, seria que cada empresa de hardware se encargase de testear el driver/software de los componentes que vende cada vez que algun SO realice una actualizacion, y no al reves. Es de locos pensar que Apple o Microsoft deben ser quienes se "acoplen" al hardware y testeen sus SO con el chorreo de hardware que hay del mercado.

Lo dicho... ha pasado otro dia y sin noticias del servicio tecnico de Antelope.

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#23 por Juanins el 22/04/2016
Quizás ahora el problema es de antelope y sin entrar en Apple vs pc otra vez, yo cada vez que Apple me avisa de una actualización incluso en mi SO (es decir, del tipo A.B.X siendo A B y X números de upgrade y X el único que cambiara), yo me espero hasta que el desarrollador tercero garantiza test o saca nueva versión.
La ultima que recuerdo fue Line6 con un colega, decían "we strongly recomend not to upgrade to El Capitan", lógicamente le dije que si actualizaba le dejaría de rular bien y no actualizó.
El problema es que Windows el recuerdo que tengo que es actualiza parchecitos muy a la ligera.
Los desarrolladores a veces pueden ir lentos.
Te recomiendo que de ahora en adelante te guardes imágenes de back up que te funcionen y si con un upgrade tu sistema la espicha que vuelvas a una que te rulaba.
¿Es un coñazo? Sin duda.
Subir
#24 por robinette el 22/04/2016
Juanins escribió:
Te recomiendo que de ahora en adelante te guardes imágenes de back up que te funcionen y si con un upgrade tu sistema la espicha que vuelvas a una que te rulaba.
¿Es un coñazo? Sin duda.

Será un coñazo, pero si se trata de un sistema enfocado al ámbito profesional no queda otra. Al igual con las copias de seguridad de los proyectos y de las muestras de audio.
No lo tomaría como consejo, lo tomaría como una obligación el tener esta rutina siempre en un estudio profesional.
Subir
1
#25 por Art Nova Era el 22/04/2016
Segun Antelope no se trata de un fallo del Launcher sobre Windows 8, ni el propio Windows necesita modificacion alguna (WTF?! Si las dos cosas estan "bien", entonces, por que falla?).

La solucion que me han dado ha sido ir a la carpeta oculta "C > Users > XXX > .Antelope" y ejecutar desde ahi el Control Panel (el Launcher sirve unicamente para detectar actualizaciones y actualizar el Control Panel). En cualquier caso, he accedido a esa carpeta y esta totalmente vacia, sin un solo archivo (y si, tengo activada la opcion "Mostrar archivos y carpetas ocultos").

Una vez mas, he vuelto a desinstalar e instalar todo, desactivar el firewall, añadir la excepcion del Launcher al firewall, etc... sin ningun resultado, puesto que sigue siendo imposible acceder al Launcher ni al Control Panel.

Con esta contestacion por parte de Antelope, me lleva a preguntarme... tienen puta idea de lo que estan haciendo? Es decir, me dan una respuesta diciendo que tanto Launcher como Windows 8 estan bien y no necesitan ninguna modificacion y a continuacion me dan una ruta de archivos para entrar en el Control Panel cuando esa ruta esta totalmente vacia.

Se os ha ido de las manos... voy a hacer todo lo posible por devolver la interface, esto ha sido la gota que ha colmado el vaso.

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#26 por robinette el 22/04/2016
Juanins escribió:
La ultima que recuerdo fue Line6 con un colega, decían "we strongly recomend not to upgrade to El Capitan", lógicamente le dije que si actualizaba le dejaría de rular bien y no actualizó.

Según tu comentario (sobre A.B.X.) la actualización a El Capitán corresponde al la B y no al la X. De manera análoga seria actualizar del Windows 8 al 10. Y no es este el caso.


Juanins escribió:
El problema es que Windows el recuerdo que tengo que es actualiza parchecitos muy a la ligera.
Los desarrolladores a veces pueden ir lentos.

Cierto, aunque los parchecitos los mete cuando son importantes (agujeros de seguridad, etc), si no se espera hasta que haya alguna actualización de las importantes para hacerlo.
Pero vamos, que OS X tampoco se libra en ese aspecto. Para eso están las X (del A.B.X.), aunque no da tiempo a muchas X porque enseguida te cambian la B. :D
Subir
#27 por robinette el 22/04/2016
Art Nova Era escribió:
La solucion que me han dado ha sido ir a la carpeta oculta "C > Users > XXX > .Antelope" y ejecutar desde ahi el Control Panel (el Launcher sirve unicamente para detectar actualizaciones y actualizar el Control Panel). En cualquier caso, he accedido a esa carpeta y esta totalmente vacia, sin un solo archivo (y si, tengo activada la opcion "Mostrar archivos y carpetas ocultos").

¿Has comprobado que esa es la misma ruta en tu instalación?.
Lo digo porque es extraño. Tendrá que estar instalado en algún sitio. Si no es esa la ruta donde está el panel de control, pégate una búsqueda a ver donde te lo ha metido y desde allí lo ejecutas.
Subir
#28 por robinette el 22/04/2016
Art Nova Era escribió:
carpeta oculta "C > Users > XXX > .Antelope"

Supongo que donde pone "Users" no será "Users" sino será tu nombre de usuario.
(Entiendo que sea de perogrullo pero ya sabes... :loco: )
Subir
#29 por Art Nova Era el 22/04/2016
Jajajaja! Si Robinette... he intantado todo lo que dices, pero nada chico que no hay manera T_T.

Art Nova Era - Producción Audiovisual (Videoclips, Producción Musical y Sesiones Fotográficas).
Antelope Zen Studio | Classic API VP312 & VP26 + Sound Skulptor MP573 + Kemper Profiler + DIYRE Colour + Elysia XFilter & XPressor| Neumann KH 120 A

Subir
#30 por robinette el 22/04/2016
#29

Es que es muy raro. Cuando instalas el software de la Zen tendría que mostrarte la ruta donde se instala, incluso darte la opción de cambiarla por otra más personalizada.
Vuelve a desinstalar, limpia posibles restos con un CCleaner (o similar), y vuelve a realizar la instalación desde 0 fijándote en la ruta de instalación para luego saber dónde buscarla.
Otra cosa no se me ocurre.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo