problema con eks xp5

#1 por bord el 06/08/2010
hola, dispongo de unos eks xp5 que quiero utilizarlos con el traktor LE con un macbook pro, pero tengo un pequeño problema...
he hecho la configuracion como figura en la web de eks y lo que viene a ser el manejo funciona perfectamente, pero el sonido no consigo sacarlo. Alguien sabria decirme que debo hacer para q suene?

muchas gracias de antemano

saludos!

the music always start with silence

Subir
#2 por FFFFFFFF el 07/08/2010
pues a mi me pasa justo lo contrario, consigo sacar el sonido pero no controlar el programa.
Subir
#3 por bord el 07/08/2010
es todo un lio...ami si se conseguia sacar sonido fallaba la configuracion de movimiento de los aparatos y ahora que consigo hacer que funcione todo lo relacionado en el movimiento (cargando el mapeo para tracktor pro, que siendo el LE noe xq funciona cn ese) no consigo sacar el sonido...

the music always start with silence

Subir
#4 por FFFFFFFF el 07/08/2010
yo envie un mensaje a native instruments explicando que me fallaba y eso, me contestaron que con el Traktor LE solo funciona un controlador, prueba a configurarlo con solo uno aver que pasa, a los mios son los xp10.
Subir
#5 por bord el 09/08/2010
pues ya esta claro porque no suena...yo tengo 2 y si selecciono solo 1 si que va bien...
que cabrones...ya podian especificarlo, no entiendo porque hacen que solo vaya uno si necesitas 2 para mezclar algo...

gracias por tu respuesta

saludos!

the music always start with silence

Subir
#6 por FFFFFFFF el 09/08/2010
si si yo tambien me quede flipando, el tio que me contesto me dijo si quieres usar los dos compra el traktor pro.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo