Problema Entrada/Salida

  • 1
#1 por Sergio el 23/05/2012
Hola necesito algo de ayuda ya que me estoy volviendo loco.
La semana pasada me compre una grabadora Zoom H2N y la probé como micrfono en mi Macbook y no tuve ningún tipo de problema Seleccione la entrada de audio de la grabadora Zoom H2N y la salida de audio seleccione la salida integrada del propio Macbook

El problema viene cuando intento utilizar la grabadora en mi iMac, la diferencia es que en el iMac tengo una tarjeta NI Audio 10
Pues no soy capaz de grabar audio con la zoom y que el audio salga por la audio 10.

No se si podrá ser un tema de incompatibilidad entre Audio 10 y Zoom h2n.
El caso es que puedo grabar por la zoom pero no me sale el audio por la audio 10 y viceversa puedo reproducir audio como lo e echo siempre a través de la Audio 10 pero no puedo grabar.

Gracias.

Un saludo
Subir
#2 por Sergio el 23/05/2012
Acabo de probarlo en Logic y si que me funciona, voy a las preferencias elijo la entrada de audio atraves de la Zoom H2N y la salida la Audio 10 y no tengo ningún tipo de prolema.
Debo de fallar en algo de configuración en Pro Tools pero no doy con ello
Agradeceria una ayuda

Un saludo.
Subir
--104025--
#3 por --104025-- el 23/05/2012
En el manual sale muy bien detallado como configurar las entradas y salidas de audio.

Lo que no tengo claro es si ProTools puede tener dos tarjetas diferentes que trabajen simultáneamente entrada y salida.
Alguien puede dar una luz?
En mi PC logre que ProTools me reconociera las dos tarjetas de audio, pero eran dos Deltas M-Audio.

:neutral:
Subir
#4 por Sergio el 23/05/2012
Creo que yo no estoy utilizando dos tarjetas diferentes ya que la grabadora la conecto mediante USB, no se si al conectarla de este modo utilizo la tarjeta interna del propio iMac, me estoy volviendo loco ya que con Logic no me da ningún tipo de problema
Subir
--104025--
#5 por --104025-- el 23/05/2012
ProTools te reconoce la Zoom?

Aparece en el apartado de salidas y entradas?
Habilitaste las salidas?
Subir
#6 por Sergio el 23/05/2012
Si, Claro adjunto una imagen
Archivos adjuntos:
Captura de pantalla 2012-05-23 a la(s) 22.13.30.png
BBCode:
Subir
--104025--
#7 por --104025-- el 23/05/2012
El bus master esta asignado como salida a la tarjeta por la que quieres monitorear?

Ahi te aparecen reconocidas ambas cosas, pero estan ruteadas?
Subir
#8 por Sergio el 23/05/2012
Pues ahora que lo dices solo me deja elegir las salidas de la propia grabadora no me deja elegir las salidas de la Audio 10
Y ahora casualmente me si que me capta sonido el grabador pero me lo reproduce por la propia grabadora, adjunto una imagen

Muchas gracias por la atención Kamikase
Archivos adjuntos:
Captura de pantalla 2012-05-23 a la(s) 22.20.47.png
BBCode:
Subir
#9 por Sergio el 23/05/2012
Si te fijas en la ventana de Configuración de Hardware en la primera foto que e adjuntado, en perifericos pone h2n.
Cuando desconecto la grabadora en vez de h2n, pone: I/O Pro Tools Agregate, lo digo como dato por que seguro que tiene algo que ver.
Subir
--104025--
#10 por --104025-- el 23/05/2012
A eso me refería.

Con ProTools es difícil trabajar con mas de una tarjeta de audio, aunque a veces hay maneras de hacerlo.

Trata de rutear la entrada a la Audio 10, y la salida de audio a la Zoom.

Ojala que puedas solucionarlo.
Subir
#11 por Sergio el 23/05/2012
y como trato de rutearlo? voy a echarle un ojo al manual a ver si encuentro algo

Gracias de nuevo Kamikase
Subir
--104025--
#12 por --104025-- el 23/05/2012
El ruteo debería estar en preferencias.

En tu caso "Configuración".

Tengo Protools M-Power para PC, me imagino que debería ser igual o levemente parecido.
Subir
#13 por Sergio el 23/05/2012
Me acabo de dar cuenta que en configuración hay una opción que pone Motor de Reproducción.

En teoria el modo de ruteo para elegir una entrada y una salida que estén en distintos Hardware es la de I/O Pro Tools Agregate que por algún motivo que aun desconocemos no funciona. Es esta la opción la que debe estar activa para que funcione la configuración que estoy buscando.

Lo que puedo hacer mientras encuentro la solución es primero elegir el motor de reproducción de la h2n para poder grabar y luego el motor de reproducción de la audio 10 para poder escuchar lo que he grabado previamente.

Adjunto foto
Archivos adjuntos:
Captura de pantalla 2012-05-23 a la(s) 22.41.55.png
BBCode:
Subir
#14 por Sergio el 23/05/2012
Era una buena opción hasta que encontrase una solución pero me acabo de dar cuenta que cada vez que cambias el motor de reproducción Pro Tools se reinicia para cargar estos nuevos ajustes.. en fiiiinnnn..
Subir
--104025--
#15 por --104025-- el 23/05/2012
Esa ventana no es.
Ahi solo ves lo del motor de audio y afinas lo de la latencia.

Fijate en una parte donde solo hay cuadraditos y aparecen las entradas y salidas, ahi debes habilitar por donde entra la señal, y por donde sale.

En esa parte es donde se hacen los ruteos de entrada y salida, y habilitas los puertos.


ing_blod_dios_02.jpg
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo