problema al grabar MIDI

#31 por Hezú el 16/11/2009
Pues se me ocurre que puediera ser algun fallo del teclado... #-o

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#32 por DJoe el 16/11/2009
Qué tamaño de buffer tienes para grabar, que de eso no has dado info? a ver si se te está 'apelotonando' la información que le llega a la tarjeta, y da preferencias a lo visual (vúmetros) y al sonido, y te está solapando las notas... por probar algo distinto, porque la verdad es que no sé... pero con 4 ms de latencia, aunque es baja, en una tarjeta firewire como dices (Terratec Phase X24) no debería de ocurrir si no va muy cargado el Cubase :?: a saber...

Saludos.
Subir
#33 por Indiana el 16/11/2009
Mmhh... El pc nuevo me está tocando las narices. He probado la Terratec, con mi Nuendo de toda la vida en un portatil que tengo de hace 8 años y va de lujo (con 256 de RAM...). Gracias a Dios no es problema de la interface ni de Nuendo.

En principio pensé que sería cosa de la tarjeta PCI de firewire, pero ya he probado dos distintas y pasa exactamente igual. Ahora me estoy planteando si puede ser problema de la fuente de alimentación o de la placa base, aunque el resto de cosas me van genial... :(

Mi música en:
http://www.victorparejo.es

Subir
#34 por DJoe el 16/11/2009
Mira, pues al menos ya vas acotando el problema... ¿alimentaste la tarjeta en el PC o te fiaste de la corriente del firewire de 6 pines?

Saludos.
Subir
#35 por Indiana el 16/11/2009
La alimenté... Al principio no, pero leí el manual y vi que era aconsejable.

Mi música en:
http://www.victorparejo.es

Subir
#36 por Indiana el 17/11/2009
Os cuento cómo han ido las pruebas estos días.

Instalé la tarjeta en mi portatil antiguo, que tenía entrada de firewire de 4 pines. Es un PIV, con 256 de RAM. Fue perfecto, a la primera.

Llevé el ordenador nuevo, el que me da problemas (4 núcleos Q9600, a 2,6 ghzm, 8 de RAM, gráfica de 1 tera, disco de 1,5 teras, fuente de alimentación de 700 y placa base ASUS Q5PRO) a la tienda. Primero se cambió la tarjeta PCI firewire, por si acaso, pero nada. Después pensamos que era de la fuente de alimentación y le pusimos otra nueva. Y nada. Ahora creen que puede ser incompatibilidad de mi SO con la placa base. Esta tarde van a ponerle un XP original nuevo, son SP3. Dicen que quizás mi SO no reconozca bien la placa base... y por eso de problemas.

Créeis que eso puede ser posible? Es lógico?

Mi música en:
http://www.victorparejo.es

Subir
#37 por DJoe el 17/11/2009
Pues quizás para usar un Word, un Excel y una impresora, no tenga que ver... pero para usar audio, un daw 'exigente' como Cubase/Nuendo, e interfaces externas, es probable que si tenga que ver...

Saludos.
Subir
#38 por kastell el 19/11/2009
Hola, si te sirve de consuelo, la mayoría de los problemas raros sin explicación aparente, se suelen ir si formateas todo de nuevo y reinstalas el sistema operativo, nuendo, plugins, etc, si no quieres tanto coñazo, copia la carpeta donde tengas los vstplugins, y la mayoría volviéndolos a copiar en el directorio donde tengas los plugins te funcionarán, digo la mayoría porque los que tengan instalación propia en archivos de programa y tal, tendrán ahí las preferencias, presets, etc y quizá tengas que volver a instalarlos, pero la mayoría irán bien.
Yo tengo un Core Quad parecido al tuyo, pero con 4Gb de Ram y el sistema operativo en un disco duro es Xp Sp3, tengo actualizados los drivers del teclado midi (usb), y de las tarjetas de sonido Edirol FA-101 y otra FCA-202 a los más actuales posibles para el xp y el windows 7 que lo tengo en otro disco duro y trabajo con los dos perfectamente con Cakewalk
Sonar 8, Cubase Sx3 y Cubase 5 y Reason en Windows XP y con el Cubase 5 en Windows 7 (aquí el cubase 5 me consume bastante cpu, más que en Xp) pero no tengo ningún problema, así que puede ser incompatibilidad de tu pc con el sistema operativo, o con tu placa, en fin lo que te digan en la tienda, aunque para mi el problema es mucho más sencillo, algún problema de drivers (si tu teclado es usb) o con los puertos usb o algo donde tengas conectado el teclado controlador (siempre que no sea conectado directamente a la tarjeta mediante midi, en este caso puede ser fallo de los cables o puertos midi), yo formatearía, instalaría el xp sp3 y luego los drivers del teclado midi, si es usb, luego los de la tarjeta firewire (mirando siempre las últimas versiones en sus webs) y después instalaría de nuevo el nuendo y probaría a grabar algo, configura en principio una latencia un pelín mayor para que no vaya tan forzada la tarjeta unos 12 ms y a ver que tal, si todo bien, empieza a configurar valores más exigentes de latencia, buffer, etc.

Me imagino que el teclado y la tarjeta están bien porque te funcionan en el portátil antiguo, asi que supongo que si no es un fallo del micro, placa, puertos, etc, después de un formateo e instalar de nuevo los controladores y el nuendo debería ir como la seda con la máquina que tienes.

Yo hace un año o así me volví loco porque se oían chasquidos raros y se pillaba el cubase, con las mismas tarjetas y teclado que te he comentado y era por el disco duro, ya que era en mi antiguo pc, que tenía un disco duro antiguo, donde corría el sistema y el cubase, producía interferencias electrónicas cuando leía datos y era horrible los chasquidos y bloqueos que producía al cubase, pues cuando me había dado por vencido de que no me funcionaría ningún programa en el pc, probando cosas, fue quitar ese disco duro antiguo (5-6 años) por otro nuevo más grande y mi sorpresa fue que el antiguo pc, tiraba sin problemas con cualquier programa, no era problema de las tarjetas, ni del teclado, ni de drivers, ni de windows, ni de cubase, supongo que no tiene nada que ver tu disco duro porque el pc es muy nuevo y los componentes ya no darán esos problemas.
Prueba a formatear y empieza todo de cero, crea copias de seguridad en algún disco externo al sistema que vas a formater, de tus proyectos, samples, documentos personales que sean importantes y ponte manos a la obra, no pierdes nada intentándolo y quizá soluciones todos tus males sin tener que invertir más dinero o cambiar cosas de tu nuevo pc.


Por cierto en cuanto al evironment del Cubase 5 está bastante bien y eso de los mensajitos en las preferencias se puede quitar para que haga siempre lo que tu quieras sin preguntarte ni molestarte.

Saludos.
Subir
#39 por Indiana el 19/11/2009
Gracias por tu respuesta.

No, el teclado no va a USB. Entra por MIDI a la interface Terratec Phase X24. Y esta a su vez entra al PC por firewire.
Cambié la tarjeta firewire por otra nueva, la fuente de alimentación por otra nueva... y hoy llega una placa base nueva... A ver qué pasa.

En cuanto al formateo, lo hice. Formateé todo, lo dejé limpio. Incluso probé dos Windows XP distintos, ambos con SP3. Y ni si quiera instalé plugins, vsti ni nada y siguió dando el mismo problema.

Así que supongo que sólo me queda esperar a ver qué pasa con la placa base nueva... Si no es eso ya opto por pegarme un tiro.

Mi música en:
http://www.victorparejo.es

Subir
#40 por Indiana el 22/11/2009
La RAM también queda descartada...

Mi música en:
http://www.victorparejo.es

Subir
#41 por petardus el 24/11/2009
hola Indiana. Me pasa exactamente los mismo que a ti. Tenía un portatil con cubase sx2, tarjeta audio kontrol1....y me iba todo perfecto. Cambié a un pc grande pero con la misma tarjeta y mismo cubase, ya sabes, 4 núcleos, una placa base de la ostia, etc....un bicharraco....y desde entonces me pasa. Estoy grabando algo midi y de pronto lo que tú comentas: se queda todo en una misma línea, o no graba.....y al cabo de un rato se cuelga. Lo achaqué a que antes tenía un xp profesional que me venía de tienda instalado y en esta ocasión le puse un windows UE....aunque al igual que tú le instalé otro xp y sigue con las mismas....le he configurado 18.000millones de veces el dispositivo de audio hasta casi volverme loco y la cosa sigue igual. En fin, has averiguado algo más, o estás optando también por meterle un cerillo al maldito pc ?. Un saludo y gracias de antemano [-o

PETARDUS: "UN ESPAÑOL ATRAPADO EN UN CUERPO DE ALEMÁN"

Subir
#42 por Indiana el 25/11/2009
He cambiado de placa base. Me viene en unos días. Me han comentado que puede ser por incompatibilidad de algo de ASUS con este tipo de cosas...

Tu placa base es ASUS?

Mi música en:
http://www.victorparejo.es

Subir
#43 por petardus el 25/11/2009
pozi....es ASUS....acabo de hablar con mi colega que fue el que me montó el pc (tiene un estudio de informática). Me ha comentado que a lo mejor habría que mirar si no hay patches nuevos para la placa. Mañana viene y le va a echar un vistazo y dice de cambiar no se que movida en la Bios, yo todo lo que sea salirme del sistema operativo, ni p....idéa! Cuando la cambies dime como te va....porque no sé si seguir mareando la perdiz y decirle que me lo cambie y punto, hace sólo 2 meses que lo tengo. Espero que tengas suerte, si averigua algo más éste mañana te lo comento. Salu2 y gracias, Indiana.

PETARDUS: "UN ESPAÑOL ATRAPADO EN UN CUERPO DE ALEMÁN"

Subir
#44 por Indiana el 26/11/2009
Pues verás... el caso es que yo he cambiado ya la RAM, la tarjeta firewire, la fuente de alimentación y ahora he optado por la placa base. Leí por ahí que algunas placas ASUS tenían problemas con los controladores, que por lo visto no eran totalmente compatibles. La recomendación que he leído en numerables post es... placa base GIGABYTE. No sé si será ese problema, pero como ya te digo la pedí hace un par de días y me llegará con suerte el martes. La verdad es que he probado en dos ordenadores que no tienen placas ASUS nuevas (concretamente en una GIGABYTE y una ASHROK) y va de lujo todo a la primera... Te cuento en cuanto la tenga ;-)

Mi música en:
http://www.victorparejo.es

Subir
#45 por petardus el 26/11/2009
Gracias por tu rápida respuesta, Indiana. Acabo de hablar con el del pc y me dice que me pone una gigabyte y listo, porque he leido las caraterísticas de los pc's de Citriq y usan Placas con chipset Intel® P55 Express Chipset, así que me ha dicho que me pone una con ese y andando. Éste no se complica mucho la existencia, ya ves :lol: . De todos modos debe ser eso porque si tú me dices que los has probado en otros pc's y va estupendo, no tiene más lógica que esa.....eso espero [-o< . Gracias por tu ayuda y ya te contaré también como me ha ido. Él me la cambiará entre mañana y pasado. Salu2

PETARDUS: "UN ESPAÑOL ATRAPADO EN UN CUERPO DE ALEMÁN"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo