Problema introducción notas MIDI

#1 por Jota Izquierdo el 13/10/2016
Hola, tengo un problema a la hora de grabar notas MIDI en el cubase y no he encontrado ningún hilo al respecto.

Cuando le doy a grabar y toco notas rápidas el teclado es como que no las lee y las interpreta como si fuesen acordes y es un poco molesto porque al grabar una melodía con guitarra que va ligeramente rápido, suenan todas las notas apelotonadas y para nada como las he tocado.

Si alguien sabe la solución agradecería que la compartiese, gracias de antemano, un saludo!.
Subir
#2 por Australia el 13/10/2016
Jota Izquierdo escribió:
el teclado es como que no las lee

Jota Izquierdo escribió:
al grabar una melodía con guitarra

¿Tanto al grabar con teclado como con una guitarra que tenga un convertidor MIDI, las notas MIDI aparecen superpuestas y no como las has ejecutado? Esto podría ser un problema de que esté seleccionada la opción de Cuantización automática en el panel de transporte (botón "Auto Q" en Cubase 5, en Cubase 8 también existe esta opción pero no sé si usa este botón).

Gracias a mis padres, por haberme dado la música.

Subir
#3 por Jota Izquierdo el 13/10/2016
Aún no habiéndome explicado(yo) del todo bien, has entendido perfectamente la duda, y la respuesta era exactamente la que buscaba, me has sacado de un buen aprieto, Muchisimas gracias!!! :D
Subir
#4 por Australia el 13/10/2016
#3
Gracias por agradecer. Me alegra que te haya servido mi comentario.

Gracias a mis padres, por haberme dado la música.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo