Problema Macbook pro WIFI (Ayuda)

#1 el 13/05/2009
Resulta que hoy he encendido el macbook pro como siempre, y cual es mi sorpresa que no me detecta el wifi al que siempre me conecto, es mas no detecta ninguna red, dice que el airport esta desactivado, me voy a preferencias de red y le doy a activar el airport pero pasa de mi, se queda igual, así que tengo un bonito quesito del trivial en la barra superior junto al reloj, me podeis decir que hacer? se puede solucionar facilmente o voy pitando mañana para la tienda?

Menuda mierda, gastate 2300 euros en lugar de 1000 por un HP en un puto portatil confiando en que mac es calidad y al final mas problemas estoy teniendo en menos de un mes con Mac que con un puñetero portatil en 5 años :s
Subir
#2 el 13/05/2009
Sólo he tenido un problema parecido una vez. El wifi no me iba, no me dejaba activarlo. Lo que hice fue resetear el SMC y al instante estaba funcionando sin problemas.
Las instrucciones:
Alguien escribió:
MacBook, MacBook Pro

1. Si el ordenador está encendido, apágalo.
2. Desconecta el adaptador de CA y extrae la batería del ordenador.
3. Pulsa y mantén pulsado el botón de encendido durante 5 segundos y, a continuación, suelta el botón.
4. Vuelve a conectar el adaptador de CA y coloca la batería.
5. Pulsa el botón de encendido para reiniciar el ordenador.


De aquí:
http://support.apple.com/kb/HT1411?viewlocale=es_ES

Todas las máquinas fallan. Creer que un mac es infalible es ser muy iluso.

Vendo mesa de mezclas Yamaha MG 10/2:
vendo-mesa-mezclas-yamaha-t350320.html

http://www.myspace.com/darkmasterprods

Subir
#3 el 14/05/2009
He reseteado el SMC y sigue igual, el icono del airport vacio como si fuera un triangulito o un quesito del trivial, así que ya no se de que puede ser, porque no me deja activarlo.

Y lo que todas las máquinas fallan pues ya lo se, pero no creí que con tanta facilidad con toda la paja mental que hay siempre alrededor de para mac no hay virus, o es mas estable porque el hadware es específico para el software y toda la pesca.

Una cosa, podría ser un virus? es que me he puesto a pensar y el portatil la ultima vez que lo cogi fuer ayer por la mañana para meter un archivo en un pen drive, el día anterior lo había metido en el ordenador de una profesora para una exposicion en la facultad, y esos ordenadores por desgracia para mi estan llenos de virus, antes creía en toda la movida esta de que para mac no hay virus, pero fui a imprimir el archivo que meti en el pen drive en una ecopistería y salto el nod32 con un troyano, y luego por la tarde ya me encontre con que no iba el tema.
Subir
#4 el 14/05/2009
Para mac sí que hay virus, pero son específicos para su sistema. Esos virus como el que comentas (mi universidad está llena) son .exe y no se ejecutan en mac. De hecho nisiquiera pueden ocultarse, yo los suelo ver en los pen drive y los tiro a la papelera como si nada.
No creo que tu problema sea un virus. Trata de reparar permisos, resetear pram, pmu, etc. Si no consigues solucionarlo llama a Apple.

Vendo mesa de mezclas Yamaha MG 10/2:
vendo-mesa-mezclas-yamaha-t350320.html

http://www.myspace.com/darkmasterprods

Subir
#5 el 14/05/2009
Ya me he puesto en contacto con la tienda donde lo compre y me lo van a mandar a ver que puñetas le pasa, porque lo he formateado y aun así sigue igual, no detecta nada, sigue en sus trece con que el conector esta desactivado y no le sale de su alma de encenderse. En fín muchas gracias por tu ayuda.
Subir
#6 el 17/12/2011
Hola! Ya tienes solución? A mi me pasa lo mismo desde hace un par de días y estoy desesperado!!! No se que hacer... Si lo has podido solucionar te agradecería que me ayudases

Musikolósofo de la vida!

Subir
#7 el 16/01/2012
Yo llevo unos dias asi con el, como se solucionó finalmente??

http://myspace.com/joyruadeejay

Subir
#8 el 16/05/2012
A mi recién me empezó a pasar lo mismo! estaba todo bien hasta hoy en la tarde. El punto es que tengo windows con booth camp y si funciona el airport. Será problema del OS? tengo el 10.6.8
Subir
#9 el 20/08/2013
Buenas! Quería recuperar este post ya que a mí me ha pasado lo mismo. Hay dos posibilidades:

1-Que sea problema de hardware, entonces hay que reemplazar la pieza correspondiente.
2-Que sea de software, entonces os explico como me lo han solucionado a mí: He reiniciado el mac con el comando "alt+cmd+p+r". Una vez reiniciado, lo he apagado y despues de apagarlo lo he desconectado de la corriente, quitando el cable de la torre (en mi caso es un mac pro). Lo he dejado unos 5 minutos sin corriente y al reiniciarlo me ha funcionado.

Claro que en vuestro caso al seer portátil no se si desconectando el cable de alimentacion ya haga el mismo efecto.

Espero que os sirva de ayuda a algunos!!
Saludosss

Technics SL 1200MKII x 2
Ecler MAC70
Launchpad+LaunchControl
MacBook Pro i5
Pioneer DDJ-SX
ICON Icontrols Pro+AKAI LPK25+YAMAHA MG102c
KRK RP5 x 2
MacPro Quad-Core Intel Xeon

https://soundcloud.com/poldelarock

Subir
#10 el 08/10/2013
solucion momentanea ( y coñazo ) hasta q encuentre ( o me ponga ) otra..


desactivar la wifi en ajustes ...


borrar wifi de la lista de acccesos a intenet ( simbolito menos)

guardar cambios y reiniciar.


al arrancar, hablitar red en ajustes , y posteriormente activar wifi....


quien lo entienda q lo compre...
Subir
#11 el 08/10/2013
Hola! hace un par de meses tuve el mismo problema y terminaron cambiándome la placa base, menos mal que estaba en garantía!!
Suerte!
Subir
#12 el 24/10/2013
destacar q dudaba q fuera de hardware, ya q si hacia los pasos ( desactivar wifi , borrar conexión wifi , reiniciar y una vez arrancado, volver a conectar todo) el wifi funcionaba con normalidad.

y con la llegada de mavericks , se me ha confirmado, un reinicio tras la instalación y vuelta a la normalidad....


I love apple!!!!
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.