Problema mavericks protools

#1 por Jose Portela Bass el 09/12/2014
Hola chicos...soy nuevo en este foro...y he visto los post y me gustaría que me ayudarais con un problemilla...Me acabo de comprar un imac de finales de 2013..viene de serie con mavericks 10.9.4...primer problema...protools 10 no me funciona...tengo que actualizar al 11.0.3...y creo que aun no hay crack (si es asi por favor ayudarme)...y la otra manera de volver a recuperar lo que tenia seria haciendo un downgrade de osx a mountain lion y todos mis problemas quedarían extinguidos...gracias por adelantado
Subir
#2 por Juan Pablo el 12/12/2014
Buenos días compañero. Yo solo te voy a hablar por la parte informática (ya que de la música no entiendo). Si no tienes ningún impedimento en instalar Mountain Lion quizá sea la solución más rápida y fácil (amén de que esta versión te consumirá menos recursos del sistema como pueda ser la memoria RAM). Otra cosa es cómo rinda esta versión del sistema operativo con Pro tools pero, como he dicho antes, de esa parte no puedo opinar.

Un saludo.
Subir
#3 por Jose Portela Bass el 13/12/2014
El problema es que Apple no deja instalar osx anteriores al que el cacharro trae de fábrica...por lo tanto en mavericks se queda o yosemite. ..lo tienen todo estudiado...toca esperar...o pagar 600 a avid por el protools. ..gracias un saludo! !
Subir
#4 por Juan Pablo el 13/12/2014
Puedo estar equivocado porque nunca he manejado un iMac de los nuevos ultra delgados. Te comento lo anterior solo basándome en esta ficha (http://www.everymac.com/systems/apple/imac/specs/imac-core-i7-3.5-27-inch-aluminum-late-2013-specs.html). Casi al final puedes ver la información relativa al sistema operativo. Da igual si este exactamente no es tu modelo, pues muestra los mismos datos para todos los los modelos de finales de 2013.
En la aplicación Mactracker dice lo mismo.

Saludos.
Subir
#5 por MrBlue el 13/12/2014
Hola, pues yo tengo el ProTools 10.3.9 funcionando sin problemas (salvo los propios del pro tools) en Mavericks 10.9.5 y en anteriores igual-¿Que problemas tienes?.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#6 por Jose Portela Bass el 27/01/2015
El problema persiste...el patch y loader que hay para protools 10.3.9..va mal...en principio arranca...pero cuando quieres abrir una sesión en blanco...salta el cartel de la autorización...si alguien de un parche que sea estable os estaría agradecido!!
Subir
#7 por MrBlue el 27/01/2015
Bueno, pues pregunta al desarrollador del patch and load que lo arregle. Yo con un pro tools original no tengo ese problema.
Gastate lo cuartos en un pro tools original o en otro Daw , o usa uno de los que hay free.
sorry, son las normas del foro, no se puede hablar de estos temas.
Saludos

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
mod
#8 por faelitox el 30/01/2015
Lo siento, pero en Hispasonic no se puede preguntar sobre soporte de versiones piratas, cracks, parches, etc.

CERRAMOS EL HILO.
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas