Un problema que me está volviendo loco

#1 por chevy59 el 08/03/2011
HOla a todos:

Hace unos días vengo notando una serie de problemas con FL 9.Uno que me golpea mucho es que quiero hacer una remezcla de un tema y cuando intento cargarlo al Play List se me carga un track vacío sin ninguna imagen de onda,aunque si suena.No sé por que ocurre eso.Sucede con algunos loops o a veces con canciones enteras.
Les ha sucedido a ustedes tbien en alguna ocasión?


http://item.slide.com/r/1/103/i/dpUNAKL-0T9mDRtdD-kK9rGMKp5Fp9Yy/
PD:si alguien pudiera explicarme como se suben las imágenes al foro.Yo antes lo hacía con Slice,pero ahora no funciona igual.

Saludos.

La civilización moderna está basada en la violencia,la esclavitud y las frases bellas.Pero todas las frases bellas sobre la civilización y el progreso no son más que palabras.Gurdjief...(y yo agregaría):"que canciones"...

Subir
#2 por Henry el 08/03/2011
ami me pasaba eso antes ¿enque formato está el archivo? prueba una cosa carga el mismo archivo en otro secuenciador y pasalo a mp3 o wav y prueba meterlo otra ves a fl.
para cargar imagenes cuando estas haciendo el post abajo pone adjuntar archivo y desde hay escoje la imagen listo.

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#3 por Dynaudio82 el 08/03/2011
Es la 9.1? o aun sucede en la 9.9? De ser asi, se trata de un BUG que deberias reportar...

A mi me ha llegado a pasar, dale al boton de "normalizar" y aparecera la imagen...

Saludos!

Mitos de Audio y DAW wars (secuenciadores)
Foro Nord Lead 2x

Subir
#4 por chevy59 el 08/03/2011
#2

Gracias amigo...Bueno no yo espero que cosas tan elementales se resuelvan dentro del entorno de FL...Si para eso tengo que ir a Samplitude,mejor me quedo allá...

La civilización moderna está basada en la violencia,la esclavitud y las frases bellas.Pero todas las frases bellas sobre la civilización y el progreso no son más que palabras.Gurdjief...(y yo agregaría):"que canciones"...

Subir
#5 por chevy59 el 08/03/2011
#3
gigolo escribió:
Es la 9.1? o aun sucede en la 9.9? De ser asi, se trata de un BUG que deberias reportar...

A mi me ha llegado a pasar, dale al boton de "normalizar" y aparecera la imagen...

Saludos!



Ahora que lo dices tengo la 9.9,pero no la he probado mucho,por vago pero ahora que lo dices voya hacerlo ya.....

La civilización moderna está basada en la violencia,la esclavitud y las frases bellas.Pero todas las frases bellas sobre la civilización y el progreso no son más que palabras.Gurdjief...(y yo agregaría):"que canciones"...

Subir
#6 por Zhen el 09/03/2011
Tu problema es que está en modo "Streamed from disk" puedes ver la onda quitando en Channel Settings-Wave-Keep on Disk. Probablemente en las opciones tengas puesto que "Auto keep long audio on disk", puedes quitarlo en General Settings-Advanced.
Subir
#7 por Dynaudio82 el 09/03/2011
Zhen escribió:
Tu problema es que está en modo "Streamed from disk" puedes ver la onda quitando en Channel Settings-Wave-Keep on Disk. Probablemente en las opciones tengas puesto que "Auto keep long audio on disk", puedes quitarlo en General Settings-Advanced.


No es algo que deba suceder independientemente del mode...

Mitos de Audio y DAW wars (secuenciadores)
Foro Nord Lead 2x

Subir
#8 por chevy59 el 09/03/2011
gracias a todos volveré a reportarme cuando haga más pruebas del sucedido.Gracias por hacer este foro tan vivo...

La civilización moderna está basada en la violencia,la esclavitud y las frases bellas.Pero todas las frases bellas sobre la civilización y el progreso no son más que palabras.Gurdjief...(y yo agregaría):"que canciones"...

Subir
#9 por Zhen el 09/03/2011
Gigolo no sé a que te refieres...
Subir
#10 por Dynaudio82 el 10/03/2011
Me refiero a que la imagen deberia aparecer aun que estes en los modos que mencionas.

Mitos de Audio y DAW wars (secuenciadores)
Foro Nord Lead 2x

Subir
#11 por olbaidoinomed el 26/03/2011
#10 de hecho tiene razon Zhen, cuando tienes activada la opcion de "autokeep on disk" o algo asi los archivos wav o mp3 muy grandes NO se verá su forma de onda en el playlist pero si se escuchará, prueba desactivando y activando el botón y te darás cuenta, yo tengo activada esa opcion para ahorrar algo de ram, saludos.

Visita mi página: http://www.facebook.com/olbaidmusic // http://www.facebook.com/OlbaidOfficial // https://olbaid.bandcamp.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo