Problema con el pedal de sustain al grabar

#1 por Nathan Baughman el 02/01/2016
Hola a todos!!

Soy nuevo por aquí y necesito, a ser posible, que alguien me ayude con un problema que tengo.

Tengo el pedal de sustain conectado a mi teclado MIDI, el pedal funciona bien, pero a la hora de grabar el pedal deja de funcionar.

Alguien sabe porque pasa? estoy utilizando Logic X

Saludos y gracias
Subir
mod
#2 por Jordi Torres el 04/01/2016
Hola,

En principio si el sustain funciona en los modos Stop y Reproducción no tendría por qué no funcionar en modo Grabación.

Como no das muchos detalles, lo primero que miraría es si los datos de sustain se están grabando en el pasaje. Esto lo puedes mirar fácilmente en el editor Lista de Evento. Los eventos de sustain figuran como Controlador 64 con valores de 0 o 127.

Saludos,

J.
Subir
#3 por Nathan Baughman el 04/01/2016
Hola Jordi

Gracias por la respuesta.

El problema que me pasa es que la primera vez que piso el pedal de sustain al iniciar la grabación no funciona, es como si se activase la segunda vez que lo piso, te pongo un ejemplo:

Empiezo a grabar, piso el pedal de sustain y toco la primera nota/s y el sustain no se activa, suelto el pedal y lo vuelvo a pulsar y entonces si que va.

Espero haber sido mas explícito con el tema.

Gracias y saludos

Nathan
Subir
mod
#4 por Jordi Torres el 06/01/2016
Hola,

Nathan Baughman escribió:
Empiezo a grabar, piso el pedal de sustain y toco la primera nota/s y el sustain no se activa, suelto el pedal y lo vuelvo a pulsar y entonces si que va.


Gracias por detallar. Independientemente de lo que comentas, puedes verificar si el primer mensaje de sustain (CC 64 con valor 127) queda grabado en el pasaje?

Saludos,

J.
Subir
#5 por Nathan Baughman el 10/01/2016
Qué tal Jordi?

No se queda grabado el primer mensaje de sustain, está a 0, tengo que editarlo yo manualmente.

Saludos y gracias nuevamente
Subir
mod
#6 por Jordi Torres el 11/01/2016
Hola,

Parece que estás pisando el pedal antes de que comience la grabación. Para evitar tener que ser super preciso, te recomiendo que dejes pasar un compás de manera que la música empiece en el compás dos. Pase lo que pase, evita mover el marcador de inicio del proyecto ya que esto es problemático en Logic.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo