problema con procesador

#1 por leg-on el 11/07/2013
hola
me han dejado un procesador behringer dcx2496 para probarlo con mi PA, no tengo mucha experiencia en procesadores digitales aunque viendolo, creo que no es muy dificil programarlo con el manual en mano..
El problema viene que no me sale el sonido, llega a entrar pero no sale, nose si es que falla, algo hago mal (posiblemente) o alguna cosa se me escapa, he seguido el manual para ajustarlo pero no funciona...

alguna sugerencia?

saludooos!!!
Subir
Baneado
#2 por kokegarcia el 12/07/2013
Fijate si tienes el mute activado
Subir
#3 por leg-on el 12/07/2013
#2
vale, tenia activada el mute en todas las salidas, pensava que la iluminacion del led de mute era "normal" ya sabia yo que era alguna tonteria...
ahora si que suena, lo que me extraña es que en los indicadores tanto de entrada como de salida de canal no se iluminan los leds, se enciende el de mas abajo solamente el de -40, alguna sugerencia del porque puede ser?
Subir
#4 por elraton el 13/07/2013
y si le das ganancia a la entrada ???
quizás así se ilumine algún led mas , tanto en la entrada como en la salida .... ¿ no ?

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#5 por leg-on el 14/07/2013
Ya lo he hecho y nada... A lo maximo que he llegado en la entrada es a -30 un par de segundos y en las salidas a -40
Estado leyendo y se ve que los valores de db que indica el behringer teniendo una mesa analogica no son reales a comparacion a otros, es decir si tienes una salida del master a 0db en el behriger son -20db.. Nose si es cierto o no...

Alguien le pasa este problema?
Subir
#6 por oneneuron el 14/07/2013

Palma de oro a imbecil de el año.
http://www.youtube.com/watch?v=ZC0zjSt58rs

Subir
#7 por leg-on el 20/07/2013
#6
me lo he leido, digamos que los conceptos que hay se exponen de forma clara ya los sabia...
lo que nose si este modelo es asi o es que tiene algun problema...
Subir
#8 por Dreamer. el 21/07/2013
no tiene ningun problema, si se le entra +6dBm balanceada en la entrada estaras cerca del 0. otra cosa es que si pones los potenciometros de las etapas a tope como es de costumbre hacerlo puedas trabajar a estos niveles de salida del dcx, porque el dcx saca lo mismo que le entras, ósea +6dBm en las salidas balanceadas.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#9 por leg-on el 22/07/2013
#8
utilizo cables balanceados neutrik
la salida de la mesa ( pionner djm600) la pongo a 0 db y tanto la entrada del dcx a las salidas, las ganancias las tengo en 0 db y solamente se ilumina el led de -40, y aveces ni eso..
respecto a las etapas, los potenciometros los pongo a tope

entonces segun me comentas tu, si saco 0 db de mesa, a las etapas les llega 0 db? si es asi, porque no se iluminan los leds como deberian? por que hay una escala indicadora...
Subir
#10 por Dreamer. el 22/07/2013
si los volumenes de entrada y salida del dcx estan a 0 deberia ser así, estos volumenes que te comento son los internos del mismo aparato, se controlan mediante en teclado del mismo aparato o via software editor

saludos.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo