Problema de ruido al grabar

#16 por Alvarez_l el 20/05/2015
Pregunto, puede ser un conflicto entre los drivers de la integrada y la tarjeta externa?
Subir
#17 por Last_Monkey el 20/05/2015
Habeis escuchado el ruido? es como el que producen los altavoces cuando los subes a tope no?

Lo sabe todo, absolutamente todo. Figúrense lo tonto que será.
M. De Unamuno.

Subir
#18 por Mordus el 20/05/2015
#17 Sí, así es. Ruido de fondo, existente en mayor o menor nivel en el dominio analógico.

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#19 por Last_Monkey el 20/05/2015
Y ese ruido está constante a -60db?...es infumable.

Lo sabe todo, absolutamente todo. Figúrense lo tonto que será.
M. De Unamuno.

Subir
#20 por Tio Harpo Molon el 20/05/2015
#17

Exactamente, y que otro dato tenemos? Que le pasa con las dos interfaces, es decir es un ruido que debe ser propio de las interfaces, pero por que tan alto? La única respuesta es que algo lo está amplificado. Si se encuentra tanto en los auriculares como en los monitores, entonces no viene de la etapa de potencia ya que esta es diferente para los auriculares, debe venir de la entrada, y si viene de la entrada, pues debe estarlo amplificado Guitar Rig, amplitube o cualquier otro programa que esté usando para la guitarra.

El ruido no viene de otras fuentes, es de la electrónica de la interfaz. No es de la línea de alimentación ya que esté sería un tono grave, tampoco es una señal de datos ( que también es habitual que se induzca) ya que estos ruidos son discretos, es decir son señales acotadas en el tiempo que se repiten, como bips de alta frecuencia, tampoco es ruido inducido por antenas, como el wifi, ya que esté consta sólo de la portadora lo cual se identifica como un tono variable de alta frecuencia, y en este caso no se trata de sólo una portadora, lo que se escucha son varias señales sumadas en un amplio espectro, eso no lo genera ningún componente del PC ( que no CPU, hay que saber identificar un componente del todo).

Donde se puede encontrar ese ruido? En los previos, convertidores, en fin, son parte de la electrónica de amplificadores e interfaces y que siempre va a estar presente, y si está muy alto es simplemente por acción de algo que lo amplifica.
Subir
#21 por Mordus el 20/05/2015
Opino lo mismo en cuanto a la naturaleza del ruido y los componentes o etapas que pueden estar causándolo.

Pero no veo (o no he leído) que Gustavo esté utilizando algún emulador de amplis de guitarra o algún plugin o software para procesar la linea de guitarra. De hecho, Gustavo apunta que el ruido está presente incluso sin conectar nada a la tarjeta de audio. Entiendo entonces que tampoco está usando este tipo de software.. pero quién sabe...

Y por cierto Gustavo...
¿Cómo has grabado esa muestra de ruido?

Eso puede darnos muchas pistas. ¿por linea? ¿micro? ¿a la salida del interfaz? ¿en la entrada? ¿sin nada en la entrada?
... cuéntanos.



[...]
Ah! Añado, ya que ninguno te hemos respondido todavía sobre eso... No existe un cacharro para filtrar este tipo de ruido. Hay que llegar a la fuente del problema.

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#22 por Gustavo el 20/05/2015
así el ruido viniere de un simulador de amplificadores, pues..viene de esa caja a la que la gente normal le llama cpu. Digamos comúnmente , como los que preguntan por que no saben, si no, no preguntarían , como yo, que el problema viene del cpu..o sea, todo lo que pueda ocurrir en mi caso esta dentro de la caja..asi sea un software. O mas bien en el aire .. por ejemplo una emisora de radio clandestina o algo parecido.

No utilizo ningún simulador de guitarra ..pues obviamente estaría super aumentando el problema..aunque aun así..eso estaría sacando a luz un problema existente casi oculto.

Con respecto a la electricidad de la casa..mmm bueno en la casa anterior y en esta casa actual hay jabalina de cobre pero hay baja tensión ...mmm , aun así tengo estabilizadores puestos en la pc y demás. Pero apenas compre el pc nuevo lo primero que hice fue probar el tema del ruido..de hecho lo que mas me interesaba era eso y casi por eso mi compra y no creo haberle dado apenas un tiempo prudente a la baja tensión (aunque esta es tan veloz como ella misma) de arruinar el cpu en menos de 20 minutos sabiendo que ademas tengo puesto un estabilizador..pero es buena la idea de que el problema pueda pasar por ahí aunque en la casa anterior no había problemas de baja tensión.

Puede ser un problema de la interfaz pero es que podria serlo con la EMU 0202 pero no con la Presonus por que no le he dado tiempo a romperse , por eso hago incapie en la pc o cpu. por que la presonus la he enchufado, he abierto el studio one y active el monitoreo y zas el ruido idéntico a la otra placa..o sea, me refiero a que no ha estado enchufada ni 15 minutos de hecho la tengo en la caja y no la uso por que estoy guardándola para un nuevo estudio que estoy armando (por eso la compre), y por esto decía que de existir algo mas especifico estoy dispuesto a comprarlo pero las esperanzas de que el problema ya no exista son medio pocas ya que el lugar que estoy construyendo esta en esta misma casa y tengo miedo sea algo mas (como las vacas) o algo en el cpu ..entonces prefiero comprar uno nuevo , un tercero, para el estudio y quizás existe algo con preferencias anti ruido o alguna locura de esas..así como un parlante multimedia viene con algo que no afecta a la imagen de la pantalla y otros no. o sea.. algo pensado con algún tipo de filtro anti interferencias......... pues como verán estoy casi al borde.

Las pruevas realizadas fueron las que mencione pero las digo:

Los equipos funcionan igualmente bien .. tanto la presonus como la emu , lo se por que las probe en la casa de un amigo y en el lugar donde las compre.

Probé todas las entradas usb .. tanto en esta cpu como en la anterior y fueron lo mismo.

He probado una tercer placa "fast track" de un conocido en mi pc y el mismo ruido.

Como dije antes, vivía en otra casa con ese ruido y otra pc y ahora vivo en una nueva casa con nueva pc y el mismo ruido..(mala suerte o vacas).

Pinochonic esta respuesta me parece agresiva..fijate un poco mas en eso y con gusto te respondo lo que quieras:

"Mejor lo aclaró, por que sí tu no entendiste el autor del hilo mucho menos ya que no se le da muy bien el uso de la lógica."


Alvarez: Los drivers de la EMU podria ser por que están descontinuados desde el windows 7. Pero los de la presonus son muy nuevos de hecho hay hasta para windows 8 y ambas funcionan igual.

last_monkey : si escuche el ruido, es el que adjunte..es algo mas drastico que el de los altavoces al tope..es mas rasposo .. mas digital, mas como emulador tipo izotope vinyl. jaja el ruido es constante...mucho mas que infumable.

Vuelvo a aclarar no uso un plugin, seria estar forzando el ruido a subirse mas... de todas formas grabando por linea ..el ruido es horrible. si fuera menos ruido igualmente lo que me queda luego de grabar por linea es meter un ampli de mentira emulado asi que..voy a terminar amplificandolo de todas formas y va a salir a la luz, no soy amigo del izotope rx ni de lo de waves ni nada de eso que te quita armónicos importantes , no quiero usarlos.

He grabado ese ruido ..prendiendo el monitor del canal y apretando rec. fin. ese es el ruido.. sin amplificar nada. estoy desesperado y desilusionado.
Subir
#23 por Mordus el 20/05/2015
mordus escribió:
¿Cómo has grabado esa muestra de ruido?

Gustavo escribió:
He grabado ese ruido ..prendiendo el monitor del canal y apretando rec. fin. ese es el ruido..

Hombre, la pregunta no era ninguna tontería. Ese punto hay que aclararlo. Podrías ser más explícito, los detalles son importantes.

¿Lo grabaste sin nada conectado a la entrada? ¿La entrada que usaste es la de linea, micro o hi-z? ¿El nivel de amplificación del previo influye en la cantidad de ruido que grabas, incluso sin ningún cable conectado?

Necesitamos esos detalles. Uno no pregunta por preguntar o por el placer de dar vueltas a un problema sin que el interesado tome nota. La intención de todos los que escribimos es ayudar.


[...]
Gustavo escribió:
pues..viene de esa caja a la que la gente normal le llama cpu.

Esto ya ha sido descartado, explicado y razonado.

Gustavo escribió:
o sea, todo lo que pueda ocurrir en mi caso esta dentro de la caja..asi sea un software o mas bien en el aire .. por ejemplo una emisora de radio clandestina o algo parecido.

Tampoco.

Gustavo escribió:
de todas formas grabando por linea ..el ruido es horrible.

:-k La guitarra, por si sola, no da señal de línea. ¿Usas la entrada Hi-z? ¿usas una DI?
Entiendo que has descartado los cables, ¿es correcto?

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#24 por Gustavo el 20/05/2015
Yo no dije que la pregunta sea una tontería en ningún momento, solo digo como lo grabe, fue:

"prendiendo el monitor del canal y apretando rec. fin." por que obviamente el ruido esta sin siquiera enchufar la guitarra ni microfono, por tanto..no hay nada delante de eso. Igualmente las perillas de los previos de la placa no las he tocado , pero estan de la mitad hacia abajo , por que al grabar tanto con micrófono como con guitarra en ambas placas satura rápidamente la entrada. clipea facilmente a bajo nivel y entiendo que eso puede dar un aumento de ruido. pero como solucionarlo ? creo que descarte ese problema por que el ruido igualmente esta aun sin enchufar nada. Pero es un buen tema problemático también, algo mas, y no puedo decir que es la guitarra por que lo mismo ocurre con el microfono , un 57 o un nt1 en ambas placas..`pero ese tema quizás sean errores míos.

Pues lo de la caja cpu ha sido explicado razonado y lo que fuere por nadie mas que por pinochonic al momento de decir lo que dijo. Yo que soy el autor del hilo aun no he respondido y por eso respondo, creo que tengo derecho, si no no hablo de nada y solo leo, en algún momento tengo que responder a todos los comentarios que me he encontrado el dia de hoy (por suerte) sin poder meter bocado.

He probado en las siguientes con los mismos resultados , aunque el sonido ocurre aun sin enchufar:

1- L-Mic/Hi-z/Line

2- R-Hi-z/Line

Los cables están descartados he probado minimo 10 cables de diferentes marcas desde malos a buenísimos.
Subir
#25 por Gustavo el 20/05/2015
A ver adjunto 3 nuevos audios:

En el primer caso tengo la guitarra enchufada en la entrada de instrumento "R-Hi-z/Line" (la única entrada posible de instrumento en ambas placas) el volumen de las perillas en la guitarra están al máximo , normal. Y el nivel de entrada de la placa esta bajito justo antes de que me clipee al rasguear fuerte, menos de la mitad del recorrido de la perilla (yo creo muy bajo desde mi desconocimiento, pero con ambas placas ocurre lo mismo, quizás sea normal). Le doy rec y comienzo a grabar en la primer parte el ruido de fondo , luego hago un acorde como para tener referencia de ambos niveles , diferenciar el nivel de la guitarra del nivel de ruido y posteriormente voy aumentando el nivel de entrada en la placa con su respectiva perilla , sin tocar la guitarra por que esta super distorsionaria. Imaginen que si yo a esto encima le agrego un amplificador virtual con distorsion estaríamos hablando de un lavarropas funcionando al maximo y drogado o algo así. Por lo que estoy limitado a grabar solo guitarras de linea limpias y de todas formas con ruido.

En el segundo audio hago todo lo mismo pero enchufando la guitarra en la entrada de micrófono L-Mic/Hi-z/Line (única disponible) repitiendo los mismos pasos anteriormente mencionados.

Y en el ultimo los mismos pasos con la guitarra en la entrada de micrófono, ya que aunque no es la recomendada para guitarra, es la menos ruidosa de las dos, aun asi en este caso inserte un amplitube con un preset con mucho efecto..y verán que el ruido es impresionante solo con prenderlo.

PD: según los que saben no es tema del cpu..pero a mi me parece escuchar en el primer audio luego del acorde al ir subiendo el nivel , como el ruido de el ventilador de la pc o no se..algo eléctrico encendido ..mmmmm y por momentos muy inciertos..se entrecorta muy apenas.
Subir
#26 por Gustavo el 20/05/2015
Perdón aquí dejo el tercer audio, es que se me termino el tiempo de espera y ya no puedo editar el anterior post.
Subir
#27 por Last_Monkey el 20/05/2015
Amigo, yo no veo donde esta el problema, lo que escucho esta mucho mas que decente para grabar cualquier cosa.

Lo sabe todo, absolutamente todo. Figúrense lo tonto que será.
M. De Unamuno.

Subir
#28 por Gustavo el 20/05/2015
last_monkey escuchaste los 3 audios? es imposible tocar una guitarras con ese ruido de fondo, sobre todo el tercer audio..vistes lo que ocurre cuando enciendo el amplitibe? es un desastre de ruidos aun cuando la guitarra esta sonando el ruido es mas audible que el acorde.
En todo caso el audio 2 , enchufando en la entrada de microfono , no linea, el ruido es menos pero es la misma que produce ese escándalo al encender un emulador. no entiendo por que tiene que hacer tanto ruido.. el primer ejemplo con la guitarra limpia y el ruido de fondo es igual que todos los que estamos acá? quizás yo estoy equivocado y todos tienen el mismo ruido pero me canso de ver vídeos en youtube en donde muestran placas de audio como la mía y las enchufan de la misma manera que yo y el ruido no existe aun con un pedal de distorsiona al máximo , sin gate.

De hecho me refiero a que si pudiera dejar la guitarra así de limpia como en el segundo ejemplo y luego agregarle distorsion, por que mi música preferida es heavy metal, estoy en las mismas por que en el audio 3 queda demostrado que es in atendible.
Subir
--574121--
#29 por --574121-- el 20/05/2015
Al final me las voy a bajar...
Subir
#30 por Last_Monkey el 20/05/2015
si, la verdad es que no habia terminado de escuchar todo el audio, y parece que el ruido empieza sobre la mitad, pues la verdad es que si que es infumable, si.

Lo sabe todo, absolutamente todo. Figúrense lo tonto que será.
M. De Unamuno.

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas