Problema con saffire 6 en xs o 10.8.3

#1 por pulsar44 el 24/07/2013
Recien me compre una mac mini con sistema xs o 10.8.3 , y ya me dio mi primer problema, insatlo la saffire 6 con los últimos drivers, pero cuando la voy a usar se cuelga todo el sistema. Cuando voy a la parte de sonido ya hay algo raro, porque aparece que la safire no tine controles ni de entrada ni de salida.
Alguien me puede dar una mano. Gracias
Subir
#2 por Ed_Saxman el 24/07/2013
Fíjate en qué modelo es tu Saffire 6. Puede ser USB 1.1 o 2.0, y posiblemente hayas instalado la versión equivocada.

Puedes descargarlos desde http://beta.focusrite.com/

Drivers USB 2.0: http://beta.focusrite.com/releases/focusrite_usb2_drivers/
Drivers USB 1.1: http://beta.focusrite.com/releases/focusrite_usb_drivers/

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#3 por pulsar44 el 25/07/2013
Muchas gracias, instale este Focusrite USB Driver-2.6b4.dmg y quedo andando (por ahora), creo que era mas por el puerto que tiene la mac usb3, que no era compatible.
Subir
#4 por Ed_Saxman el 26/07/2013
Es cierto que el USB3 no es tan retrocompatible como cabría esperar. En ocasiones es necesario que el fabricante del dispositivo externo USB 2.0 ofrezca una actualización de firmware para que sea compatible con los puertos USB3. En mi caso me ocurrió con la pedalera Boss RC-300, que no funcionaba conectada a USB3 hasta instalar determinada versión de Firm. El problema es que no todos los cacharros disponen de firmware actualizable, por lo que no hay más remedio que usar puertos 2.0.

En fin, me alegro de que lo pudiéses solucionar!

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo