Problema con Saffire Pro 40: no suena

#46 por Sreko el 17/03/2016
Por cierto, si te sigue sin funcionar y ya que te has currado el video para explicar los problemas, yo le mandaría un email explicando todo y adjuntando el video al soporte de Focusrite a ver si te dan alguna solución.
Subir
1
#47 por juanfelevi el 17/03/2016
no me deja reproducir tampoco a 96, voy a ponerme en contacto con el soporte tecnico

you make my life and times in a book of bluesy saturdays, and I have to choose....

Subir
#48 por kenobi_one el 18/03/2016
Volviendo un momento al tema de anteriores dispositivos de audio.. Tu pc venía con alguna integrada? Está desactivada en el administrador de dispositivos? Y luego también en el panel de control de audio del sistema, está seleccionada tu nueva interfaz como reproductor por defecto de audio? Porque a veces la guerra viene por ahí...

Algunos de mis trabajos de mezcla y producción:

http://www.reverbnation.com/cesartezza
http://www.reverbnation.com/everwake

Subir
#49 por juanfelevi el 21/03/2016
si, la saffire es la q esta predeterminada, aunque la que vieneen la placa base no la he deshabilitado..

you make my life and times in a book of bluesy saturdays, and I have to choose....

Subir
#50 por shb323 el 21/03/2016
Probaste usar la saffire y daw sin abrir previamente el windows media player? Me pasaba al principio que al tener distinta configuracion de frecuencia de muestreo quedaba congelada la placa. En mi caso el wmp estaba configurado a 44.100 y la saffire a 48 y al abrir el WMP no cambiaba automaticamente a 44, por ende pasaba lo mismo, quedaban sin sonido o con conflictos. No recuerdo como hice para cambiar la fecuencia ya que actualmente no uso win, pero en mi caso ese fue el problema. Reinicia, abri mixcontrol, pone clock internal, frecuencia 44.100, abri el daw, configura la sesion a la misma frecuencia 44.1 a ver si anda
Subir
#51 por robinette el 30/03/2016
Algo simple... ¿has probado con otro cable fw?.
Subir
#52 por juanfelevi el 01/04/2016
pues, acabo de probar la tarjeta en mac y funciona perfectamente, del tirón
segun me cuentan los del sevicio tecnico de focusrite es un problema pues con la tarjeta firewire de mi placa base.... tengo que comprarme una mas potenente con los chipset adecuados. Me recomiendan Texas Instruments XIO2213 o cualquiera con este chipset.....
que me recomendais ustedes? conoceis alguna mas barata con ese chipset? y en madrid donde podria pillarla?
gracias, ya estamos mas cerca!!!

you make my life and times in a book of bluesy saturdays, and I have to choose....

Subir
#53 por BoNoBo el 01/04/2016
BoNoBo escribió:
Si no le llega señal firewire, entonces no tiene nada que ver con el Mix Control, mas bien parece que tienes problemas con tu puerto Firewire del PC, yo la Pro40 la uso en Mac, pero dicen que en PC pueden dar problemas con algunas tarjetas firewire, todos recomiendan que sea Texas Instruments.


Te lo habia dicho hace dos semanas, pero tengo Mac, también, no se de tarjetas firewire...
Subir
#54 por robinette el 01/04/2016
juanfelevi escribió:
segun me cuentan los del sevicio tecnico de focusrite es un problema pues con la tarjeta firewire de mi placa base.... tengo que comprarme una mas potenente con los chipset adecuados. Me recomiendan Texas Instruments XIO2213 o cualquiera con este chipset.....

Un clásico.
Se ven de vez en cuando por el mercadillo tarjetas de esas a buenos precios.
Subir
#55 por juanfelevi el 04/04/2016
pues comienza la busqueda de tarjeta firewire

la de texas instrument hay q pedirlas fuera de españa y son mas caras....el chipset que me recomienda el soporte tecnico de focusrite es el ti XIO2213,

he visto esta en pc componentes http://www.pccomponentes.com/digitus_tarjeta_pci_e_firewire_3_1_puertos.html
Especificaciones:

Puertos IEEE 1394 internos y externos 1x 3x, de 6 pines
Chipset: VT6315
Se instala en cualquier ranura PCI-Express disponible con diferente ancho de carril
Soporta conexiones hot-swapping y Plug & Play
Datos TRANSFERRATE 100/200/400 Mbps
Soporta Windows 8/7 / Vista / XP / Server 2003

que me decis? puede funcionar con ese chipset? alguna recomendacion?

you make my life and times in a book of bluesy saturdays, and I have to choose....

Subir
#56 por perla666 el 04/04/2016
A ver si me entero cual es la que tenemos en el local.
A malas le hago una foto

EHT (El Hombre Trampa)

Subir
#57 por robinette el 04/04/2016
juanfelevi escribió:
que me decis? puede funcionar con ese chipset? alguna recomendacion?

Mi recomendación es que no te la juegues con los VIA. Con los TI tienes la seguridad de que no te va a dar problemas.
No tiene por qué ser un XIO2213, puede ser perfectamente un XIO2200 que salen más baratos. Mientras que sea TI...

http://www.ebay.com/itm/IOCrest-PCIe-Firewire-TI-Chipset-2x-1394b-9-Pin-1x-1394a-6-Pin-Ports-/361132512521?hash=item54152cd509:g:I4cAAOSw9mFWGxMA
Subir
#58 por perla666 el 04/04/2016
Por cierto creo que en la página de focusrite habia un sitio donde salían todos los chips probados...

EHT (El Hombre Trampa)

Subir
#59 por juanfelevi el 12/04/2016
vendo derbi varian seminueva......... QUE NO JOÉ, QUE YA FUNCIONA TODO!!!
me acaba de llegar la pci express que me recomendaron arriba IOcrest ti, y todo funciona de puuuuuuuuuuta madre!!!
muchas gracias a todos por vuestra sabiduria, apoyo y tiempo!! un placer de verdad!
saludos y millones de gracias!!!

you make my life and times in a book of bluesy saturdays, and I have to choose....

Subir
#60 por Pollobailando el 12/04/2016
Cojonuten!! Disfrutala!!

Eres mas malo que el plástico de una eLicenser.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo