Problema de sincronia entre mi controladora Axiom y Logic

#1 por luipso el 18/11/2015
Muy buenas!!
Veréis, desde hace unos días me di cuenta de que tengo un problema de sincronía entre mi teclado M-Audio Axiom 49 y Logic 9. Cuando utilizo un instrumento de software y lo cargo el teclado lo reconoce sin problema y se oye, hasta aquí todo correcto. El problema viene justo cuando me fijo que las notas que toco en el teclado no se corresponden con las que toca logic y las que aparecen en el piano roll. Ejemplifico para que os quede mas claro. Si toco un Do suena un Sol, es decir hay cuatro notas de distancia. esto se traduce a que si hago la escala de do mayor en el teclado este captura en logic lo mismo pero empezando desde Sol(no es que toque la escala de sol mayor el programa, simplemente transporta lo que yo he tocado cuatro teclas mas abajo). El sonido que se registra es correcto, es decir cuando lo reproduzco suena la escala de que yo he tocado en este caso Do mayor pero transportada en el piano roll del editor de teclado las cuatro notas que os comento es decir empezando en la tecla de sol segun el piano roll, una cosa muy extraña la verdad. No tengo idea a que se debe esto ni como solucionarlo. Recientemente instale el paquete de waves pero poco mas. Espero que me ayudéis en este problema ya que trabajo normalmente componiendo en Logic y esto trastoca todos mis proyectos y los paraliza ya que no puedo componer con el teclado en estas condiciones.

Muchas gracias y un saludo


Luis.
Subir
mod
#2 por Jordi Torres el 18/11/2015
Hola,

Esto es un problema de transposición, no de sincronía. Consulta el manual de tu teclado para encontrar sus ajustes de transposición, los cuales podrás modificar seguramente por semitonos.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo