Problema con Tarjeta Tascam US-122 MKII

  • 1
#1 por Vilo1968 el 12/01/2012
Hola amigos. Acabo de comprar una placa Tascam US-122 MKII.

Apenas la instalé empezó a dar "pantallazos azules de la muerte" trabajando con Samplitude). Investigué en este foro y otros y parece que varios los han tenido.

Les cuento que le instalé los últimos drivers sacados de la página de Tascam, y hasta le actualicé el último firmware, pensando que tal vez fuera ese el problema. Los procesos de instalación los seguí al pie de la letra tal como indica el manual.

Tengo Windows Seven de 32 bits instalado en una pc que tiene 4 gigas de ram (2 X 2 GB Kingstone en dual channel), AMD Phenom II X6 1090T (seis núcleos), mother Asus M4A88T-V EVO Series, placa de video Zotac (Nvidia GT240).

Cuando la instalé por primera vez lo hice sobre mi SO ya usado, con varias instalaciones y desinstalaciones de programas.

El vendedor me recomendó que hiciera una instlación de SO "limpia" ya que él lo atribuía a problemas de Windows y no de la placa. Entonce particioné a la mitad mi disco Sata de 500GB, instale otro Windows 7 de 32 bits con lo mínimo e indispensable: drivers de video, chipset, el de la placa y zas! Instalando plugins como BBE o Izotope ya me aparecían BSoD!

El código que me tira Windows es:


Firma con problemas:
Nombre del evento de problema: BlueScreen
Versión del sistema operativo: 6.1.7600.2.0.0.256.1
Id. de configuración regional: 3082

Información adicional del problema:
BCCode: fe
BCP1: 00000004
BCP2: 86D35300
BCP3: 86AF9BE0
BCP4: 899FC3E8
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Archivos que ayudan a describir el problema:
C:\Windows\Minidump\011112-34959-01.dmp
C:\Users\Studio\AppData\Local\Temp\WER-51932-0.sysdata.xml

Lea nuestra declaración de privacidad en línea:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0c0a

Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:
C:\Windows\system32\es-ES\erofflps.txt



Parece ser que el código 00000004 corresponde a incompatibilidad de hardware/drivers.

Para no tener conflictos con otros disposictivos USB que tengo, no les cargué los driver ni a la impresora ni al dongle de TDT. De antivirus le puse el Microsoft Security Essentials que dicen que es liviano y no consume tantos recursos.

La verdad es que no se si tiene solución, si no la tiene...

Cualquier dato u orientación será bienvenido y agradecido.

Muchas gracias desde ya.

Saludos.
Subir
#2 por Vilo1968 el 13/01/2012
¿Soy el único al que le ha sucedido esto?
Subir
#3 por Suvur el 13/01/2012
Y a todo esto... ¿ has configurado el buffer y la latencia de la tarjeta ?.
¿ Utilizas los drivers Asio de la tarjeta en Live ! ?

SUVUR

Subir
#4 por Vilo1968 el 13/01/2012
Suvur.

La tarjeta está configurada con Latencial "Normal" y asi me lo reconoce Samplitude. Uso los ultimos drivers disponibles en la Web de Tascam para mi SO (W7 32 bits).

Igualmente corrigeme si me equivoco, pero en supuesto caso que los buffers y la latencia estuvieran mal configurados, no por esto tendrían que aparecer BSoD, ¿o si? A lo sumo tendría problemas de latencia, pero no pantallazos azules.

Pero estoy recien empezando en la grabación y si me dices que una mala configuración de buffers y latencia puede ocasionar pantallazos de la muerte por favor indicame como configurar estos parámetros porque no lo tengo muy en claro.

Muchas gracias desde ya por tu ayuda
Subir
#5 por Suvur el 13/01/2012
#4 Para detectar qué te produce esos pantallazos azules, puedes empezar por desinstalar y desconectar la tarjeta. Será una forma de hacer una criba.

De nada

SUVUR

Subir
#6 por Vilo1968 el 13/01/2012
Suvur. Antes de la instalación de la placa jamas tuve un pantallazo. Estos comenzaron luego de la instalación de la tarjeta la cual se instaló con su ultimo driver y de la manera indicada por el fabricante.

Dudadndo de mi viejo SO, formateé y en una instalción limpia de W7 32 bits reinstalé lo indispensable y obviamente la placa y comenzaron los BSoD. Obviamente este hardware o su driver entra en conflicto co mi SO o PC, o sea estoy seguro que los BSoD se deben a la placa.

Mi pregunta es como resolverlo o si alguien tuvo el mismo problema y logró solucionarlo y como.
Muchas gracias desde ya.
Subir
#7 por Suvur el 13/01/2012
Vilo1968 escribió:
Mi pregunta es como resolverlo

Eso creo haberlo entendido y por eso me ofrezco, no he tenido una Tascam pero si m-audio, Mackie o la NI y la TC que tengo ahora.
Bien...

En la webTascam hay un enlace a los drivers y otro a un firmware: ¿ Es actualización de firmware también la has hecho ?

SUVUR

Subir
--383713--
#8 por --383713-- el 13/01/2012
#7
+1
Tienes razón Suvur, tengo la vieja US 122 L y necesita actualización de firmware por USB, todavía tira bien con XP, con W7 ni idea. La 122 L está descatalogada, para audio chungo, para midi suficiente.
Subir
#9 por Suvur el 13/01/2012
#8 Es que son tarjetas superadas por otras más adaptadas a W7, pues han nacido con él en mente.

Saludos

SUVUR

Subir
--383713--
#10 por --383713-- el 13/01/2012
#9
Empezaron a petar con el Vista y los drivers la palmaron cuando este pedazo de mierda de SO dejó de incordiar.
Muchos desarrolladores y fabricantes se llevaron las manos a la cabeza con el invento.
He vuelto a tirar de XP y encantado. A ver que tal el W8, ¿otra broma?
Saludos Suvur.
Subir
#11 por Vilo1968 el 19/01/2012
Amigos, desgraciadamente tuve que cambiar la Tascam definitivamente por una PreSonus AudioBox 22VSL ya que los BSoD no me dejaban tener la PC mas de 15 minutos encendida. Para los que tengan mother Asus M4A88T-EVO piensenlo 2 veces antes de comprar una placa Tascam 122 US MKII (o la 144 MKII, tienen el mismo driver) porque creo que hay una seria incompatibilidad de hardware.

Como fin de este tema y cereza de la torta les dejo la pregunta que le hice al soporte de Tascam y la respuespuesta que estos me dieron:

Consulta:

"Buenos días. Acabo de adquirir una Tascam 112 mkII, la cual trabaja en mi pc con Magix samplitude. En medio de un proyecto mi pc me dio una BSoD. Aclaro que utilicé el ultimo driver provisto por Tascam en su Website y también instale el ultimo firmware.
Para estar seguro, desinstale el driver , limpié el registro y los archivos temporales y volví a instalarlo, y en medio de la instalación me dio otro BSoD.
Cambié el puerto USB y pude instalar el driver pero tengo miedo que en cualquier momento vuelva a tener otro BSoD.
Mi sistema operativo es Windows Seven 32 bits, Mother Asus M4A88T-V EVO Series, 4 gigas de memoria RAM (Kingstone) y procesador AMD Phenom II X 6 1090T.
Les agradeceré su ayuda a la brevedad muchas gracias."



Respuesta del soporte de Tascam:

"Ahora que haz instalado los drivers, te recomendamos que tambien reinstales una copia fresca del programa que usas para grabar."


Sin palabras...

Saludos!
Subir
#12 por Suvur el 19/01/2012
#11 Si lo has podido solucionar y te va bien, estupendo.

SUVUR

Subir
#13 por mikethebird el 16/11/2013
Hola a todos, soy nuevo de esta pagina. Tampoco se si tengo que escribr este post aqui. Acaba de llegarme la US-122mkII y tengo un problema: cuando enchufo los cascos a PHONES el sonido sale solo por el lado derecho, hice la proeba en la configuracion y al parecer los dos canales suenas ambos a lado derecho. Alguen sabe por que? que tengo que hacer? son los drivers o algunas impostaciones que no conzco. Muchisima gracias. Mike
Subir
#14 por XXX.CORPORATION el 16/11/2013
#13 O pudo ser que te vino defectuosa desde donde lo compraste...

https://soundcloud.com/xxx-corporation

Subir
#15 por kamikase ♕ ♫ el 16/11/2013
#13

No especificas si la fuente de audio es la interface (entrada de linea desde el DAW, desde micrófono o monitoreo directo).

Deberías especificar mas, pero de primera impresión creo que has conectado un micrófono y solo te suena por un lado. ¿No es asi?

Es normal, entras por una linea (derecha o izquierda) y sale de la misma forma, por solo un canal (izquierdo o derecho).
Si es la salida desde el DAW deberías revisar las configuraciones de entrada y salida y/o los cables.
Si las conexiones de entrada y salida son TRS ya sabes el por que... estás en corto si utilizas un cable desbalanceado.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas