Problema con traktor scrhatch pro

#1 por rayitio el 24/05/2010
haber os comento... hace medio mes me cambie al traktor y en casa me va de lujo y saco un buen sonido, pero este finde lo intente probar en una discoteca y sacaba un sonido muy malo . tengo la latencia a 5.5 ms osea audio buffersize a 5 ms y usb buffersize a 2 ms.
Mi ordenador es un hp pavilion con procesador intel core 2 duo y 4 gb ram y con windows 7 el ordenador le tengo para el traktor.
encima este finde pretendo usarlo en una discoteca y estoy intranquilo no quiero usarlo y que suene como el culo.
un saludo y gracias
Subir
--94509--
#2 por --94509-- el 24/05/2010
si en casa se oye bien y fuera no, probablemente el problema no sea tu traktor :wink:
Subir
#3 por rayitio el 24/05/2010
le e llamado a mi amigo que es el que tiene la dicoteca donde lo probe y me dice que tiene los cables de los platos empalmados menuda chapuza ¿ puede ser por eso??
gracias
Subir
--94509--
#4 por --94509-- el 25/05/2010
nop, por eso no puede ser... los platos solo hacen la función de lector de señal timecode, no son los que se encargan de sacar el sonido final a la mesa de mezclas... ves probando... lo más seguro que sea cosa del garito, o de la mesa de mezclas.
Subir
#5 por rayitio el 26/05/2010
los cables que tiene empalmados son los rca de los platos, de todas formas no me estrañaria que fuese la mesa, es una pioneer 500 pero no esta en buenas condiciones. gracias por contestar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo