Problemas con amplitube al instalarlo en sonar 3.1

#1 por twohand el 24/02/2004
Hola! tengo un problema con el plugin amplitube. :cry:
Lo instale correctamente y durante unos dias funciono, me lo detectaba el sonar 3. Pasaron unos dias y no se xq ya no lo detecta y no puedo utilizar este plugin. Hay ottros plugins vst que si q me funcionan, es decir el problema solo lo tengo con el amplitube. He probado de kitarlo y volverlo a poner varias veces con el vst adapter y no consigo nada. Si alguien me puede ayudar con esto, o tmb que me digan de plugins con los que pueda modificar el sonido de un bajo ya q lo utilizo sobretodo para esto.
Muchas gracias!! Un saludo!!
Subir
#2 por Radeon el 24/02/2004
La v1.2 de Amplitube tiene soporte VST nativo. Que version usas ?
Subir
#3 por twohand el 24/02/2004
ola! tengo la version 1.0
No se lo q significa nativo, a q te refieres??
En teoria deberia funcionar correctamente no? aunque sea la version 1.0, no lo entiendo...
Subir
#4 por Radeon el 26/02/2004
Lo de Nativo lo digo pq el Amplitube 1.0 es VST y para ponerlo en el Sonar que solo reconoce plugins en formato DX necesitas un "adaptador" como el DirectiXer.

Lo de la version es importante pq a veces una version da problemas en determinadas circunstancias y la siguiente version no (por eso hay version 1.0, 1.1, 1.2... en la mayoria de los plugins)
Subir
#5 por Laron el 02/11/2014
A mi me pasa lo mismo y estoy desesperado y cabreado porque no entiendo nada!!, tengo el sonar x1le y utilizo el guitar rig 5 para las guitarras, el caso es que ahora no me sale la opción al crear una nueva pista de audio, como si desapareciera el rig, sin embargo, en las ya creadas si suena e incluso se me abren los parámetros para cambiar de ampli o lo que quiera como si nada,funciona perfectamente.... Por lo que puedo modificar una pista ya creada pero no crear una nueva en ningún proyecto usando el guitar rig,simplemente, no sale.Agradecería vuestra ayuda porque me tiene estancado, saludos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo