problemas al colocar pluging con audiophile 2496

  • 1
#1 por wilner el 24/06/2012
me compre la audiophile 2496 y la verdad un lujo con el asunto de la latencia pero ahora tengo otro problema, tengo conectada la tarjeta a un mixer behginger eurorack 1002 y lo tengo de esta manera : la salida del mixer a la entrada de la tarjeta y la salida de la tarjeta al mixer en la entrada main room y la salida del main room a un equipo que uso como monitor , el problema es que no puedo colocar grabando ningun plugin de distorcion o chorus o lo que sea que me genera un acople aun bajando todo el pote de volumen , ahora si grabo por ejemplo la guitarra y despues le agrego el plugin no tengo problemas , que puede ser lo que me afecte que no puedo tocar con los efectos ???? me arranco a pasar ahora ya que antes tenia una lexicon y la tenia conectada de otra manera devido a que esta tenia para auriculares etc , ahora con esta tarjeta para poder tener monitoreo tuve que conectarme asi al mixer , por favor alguno que sepa que me de una mano!!!
Subir
#2 por wilner el 24/06/2012
cabe decir tambien quel mixer tiene salida de auriculares y volumen con unas fichas para habilitar y dessabilitar la funcion
Subir
#3 por wilner el 24/06/2012
es mas cuando voy tocando y le agrego algun plugins de sony oxford como compresor parese que tuviera una reberb de fondo como si un mic me estubiera tomando el sonido de ambiente para que lo entiendan

por favor una mano que puedo hacer???!!!
Subir
#4 por wilner el 24/06/2012
esto se da cuando estoy grabando una guitarra osea audio porque con el controlador no pasa eso el controlador midi que tengo es un m-audio que entra por usb
Subir
--115167--
#5 por --115167-- el 24/06/2012
Los monitores van en Ctrl room out, no uses las main out. Y para conectar la tarjeta usa los Tape in y out del mixer.
Subir
#6 por wilner el 24/06/2012
probe y me hace lo mismo , no se que mas hacer
Subir
#7 por Suvur el 24/06/2012
#3 Eso es porqué la señal se está realimentando.

Haz una cosa: Vete a cenar, ves una peli en la tele y te vas al sobre. Mañana vuelves a intentarlo, igual con las ideas más claras das con la solución.

SUVUR

Subir
#8 por wilner el 24/06/2012
como hago para que no se realimente la señal???
Subir
#9 por Suvur el 24/06/2012
wilner escribió:
por favor una mano que puedo hacer???!!!

Relajarte para retomarlo más adelante con mejor perspectiva.

Créeme, porque no es fácil dar soluciones cuando no se tiene el problema delante, y menos cuando no se explica con claridad el problema.

Por eso si te tomas un tiempo, igual nos lo explicas luego mejor.

SUVUR

Subir
--115167--
#10 por --115167-- el 24/06/2012
#8

desactivaste el switch CD/tape to mix? (en el mixer)
Subir
#11 por wilner el 24/06/2012
probe cambiando los cables y mandando directo a la salida de la tarjeta a la entrada del equipo de audio y efectivamente funciona bien , ahora dyo nesesito poder usar la mixer para poder usar los auriculares , de que manera puedo conectar para que no se realimente la señal ??porque dentro de poco voy a comprar unos monitores de respuesta plana y pensaba conectarlos a la como tenia conectado antes y asi poder usar los auriculares , si conecto directo los monitores a la salida de la tarjeta no voy a poder usar auriculares , como hago???
Subir
#12 por wilner el 24/06/2012
Batman escribió:
desactivaste el switch CD/tape to mix? (en el mixer)

MAESTROOOOOOOOOO!!!!!! era eso ahora si funciona bien !!!!! gracias a todos por el aguante y la mano !!!!
Subir
--115167--
#13 por --115167-- el 24/06/2012
De nada.
Subir
#14 por wilner el 24/06/2012
pregunta boluda supongo ,la latencia la tenia a 6 ms +- la subi un poco porque sentia unos click de fondo y la subi a creo que 12 ms mejoro bastante pero cada tanto tengo una pequeña interferencia , la pregunta es esta : la maquina que tengo es un pentium 4 con un giga de ram y la verdad uso plug medios pesados , estoy por comprarme una i5 con 8 de ram y la quiero trabajar en win 7 a 64 bits , mi pregunta es supongo que voy a tener mas polenta con esta maquina , el asunto de la latencia lo voy a poder disminuir ?? osea esto que me pasa ahora es poque la maquina me queda chica o se puede dar alguna otra cosa ??? que me este fallando???
Subir
#15 por Tio Harpo Molon el 26/06/2012
wilner escribió:
MAESTROOOOOOOOOO!!!!!


No es por quitarle merito a Batman, pero eso aparece en el manual, lo que hace el switch es enviar la entrada de tape a la mezcla, es obvio que eso generar{a retroalimentacion. Lee los manuales, hoy en día prácticamente todo tiene manual en español y descargable de internet así que no hay escusa, no es que batman sea maestro, es que simplemente se leyó el manual.

#14

Si, con un core i5 si vas a poder reducir mas la latencia sin tener cortes. La pregunta es, te incomoda la latencia actual?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo