Problemas con entradas y salidas en Nuendo

#1 por mikel_lm el 26/07/2011
Hola, llevo un tiempo usando Nuendo 4 y Cubase 5 para grabaciones caseras. Tuve que formatear el ordenador y al reinstalarlo todo lo que sale por el stereo out me entra por el stereo in entonces al grabar se me cuela la claqueta y todo lo demás. Pensé que a lo mejor tenia activado algun micro interno del ordenador o algo pero con cascos pasa lo mismo. He dado varias vueltas con las opciones del ordenador y nada. Utilizo la entrada de linea de la tarjeta del ordenador y la enchufo a una pedalera de guitarra. A ver si alguien sabe solucionar mi problema.

Muchas gracias de antemano

El arte es sobre todo un estado del alma

Subir
#2 por dariito2210 el 26/07/2011
Hola, se hablo mucho de este tipo de problemas en el foro...seguramente tenes que ir al panel de control de la tarjeta y deshabilitar alguna de las opciones(en este momento no recuerdo el nombre de cada una), y fijarte que quede seleccionada la de 'entrada de linea' o algo asi...
Subir
#3 por mikel_lm el 27/07/2011
He probado todas las opciones que me aparecen y nada. La tarjeta es la ASIO Directx Full Duplex Driver interna del ordenador. Además cuando pongo el reproductor se me cuela en el Nuendo. Supongo que el problema está en la tarjeta ya que con Cubase me pasa lo mismo. A ver si a alguien le ha pasado lo mismo y puede ayudarme.

Muchas Gracias

El arte es sobre todo un estado del alma

Subir
#4 por dariito2210 el 28/07/2011
Hola, podrias hacer alguna captura de pantalla? asi podemos ayudarte mejor...mientras anda probando con otro driver que te aparezca, pero el tema se me hace que esta en el panel de control de la placa interna...
Subir
#5 por mikel_lm el 28/07/2011
Hola, aqui se ven las opciones que tengo tanto en la tarjeta como en el nuendo.

Muchas gracias
Archivos adjuntos:
captura 1.JPG
BBCode:
captura2.JPG
BBCode:
captura3.JPG
BBCode:
captura4.JPG
BBCode:
captura5.JPG
BBCode:
captura6.JPG
BBCode:
captura7.JPG
BBCode:
captura8.JPG
BBCode:

El arte es sobre todo un estado del alma

Subir
#6 por dariito2210 el 30/07/2011
Hola, la verdad que no se por donde puede estar el problema, hace años que no uso la tarjeta del ordenador y no recuerodo como va configurada, pero tu problema tiene q estar por ahi...proba en dejar habilitadas las entradas de linea 1 y 2 nada mas a ver que pasa...proba tambien en seleccionar la tarjeta Realtek en dispositivo mezclador, tambien contanos como tenes conectado todo, cables, monitores etc...a ver si damos con el problema
Subir
#7 por mikel_lm el 30/07/2011
Hola, pues la configuración es una pedalera de guitarra que entra con señal de línea al line in de la tarjeta. Luego saco la señal de salida por el line out que va a una etapa de potencia y luego a los altavoces. Todos los cables son minijack stereo menos los de los altavoces que son RCA.

He probado una cosa nueva y creo que he dado con el problema. He creado un nuevo bus de entrada y le he asignado las mismas entradas de linea y el la otra entrada la he quitado. Entonces al reproducir por lo altavoces me sigue entrando por lo que pienso que es algun micro interno del ordenador, pero al poner los auriculares ya no me entra ni la música de referencia ni la claqueta.

De momento lo dejaré así hasta que me compre una M-audio Fast Track en unos meses.

Muchas gracias por todo dariito2210

Salud y RocknRoll

El arte es sobre todo un estado del alma

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo