¿Problemas con la gráfica?

#1 por Silice el 02/02/2010
Con una pantalla de 22", resolución 1680x1050, que es la recomendada, los gráficos del live (los meters, la línea que pasa de izq a derecha mientras reproduce, etc.) se ven bastante entrecortados. ¿¿Esto es normal debido a la resolución, o es un problema de la gráfica??

La gráfica no es nada del otro mundo, la GPU es la ATI HD 4200, con 128MB de memoria DDR3 on board que viene integrada en la placa base ASUS M4785TD-V EVO. Yo pensaba que para el live y cosas así realmente no hacía falta nada especial, pero no sé... ¿Vosotros qué decís?

soundcloud.com/croyale

Subir
#2 por Silice el 03/02/2010
¿¿Creeis que con esta solucionaría la papeleta o necesitaría algo más?? Es que es muy molesto de ver, en serio, parece que vaya ahogadísimo.

http://www.pccomponentes.com/GIGABYTE_R ... ASIVA.html

soundcloud.com/croyale

Subir
#3 por davidvd5 el 03/02/2010
A qué te refieres con "entrecortados", ¿parpadeo parcial/total de la imagen o que las líneas no son grafiadas de forma contínua?.
Esa integrada parece ir muy justa, mira en la bios pestaña Advanced - Chipset - Internal Graphics - UMA Frame Buffer Size -> pon 256 MB, y en Internal Graphics Modo -> selecciona UMA + Sideport. Guarda e inicia a ver que tal ahora.
De todas formas no es mala idea comprar una tarjeta y olvidarte de todo, eso sí, intenta no pillar esa. Lo que ibas a pagar (tarjeta 4550 + transporte) añádele 4 o 5€ y compra una 4650 que es bastante mejor.

He visto que ya han salido a la venta (hace 2 dias) las sustitutas de las 4650/4550/4350. Mejora el rendimiento del anterior chip rv700, también es pasiva y además son compatibles con directx11.
Modelo 1GB - 58€ (http://www.appinformatica.com/tarjetas- ... pphire.php)
Modelo 512MB - 43,30€ (http://www.appinformatica.com/tarjetas- ... pphire.php)
No veo necesaria la opción de 1GB, además de ser bastante más cara, con la de 512MB tendrás de sobra.
Subir
mod
#4 por obione el 03/02/2010
La 4200 es la integrada más potente y equivale a una gama baja actual o una gama media antigua con la que muchos usuarios trabajan sin problema alguno bajo entornos 2D. De hecho los hay trabajando con gamas bajas antiguas y 0 problemas en 2D, mover un escritorio no requiere nada.

128MB son suficientes incluso para mover un video FullHD, dudo que compartir RAM con la gráfica te haga solucionarlo pero por probar...

¿Has instalado los últimos drivers? Ya que te pones a trastear, si puedes pincharle otra gráfica a ver si funciona mejor...

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#5 por Silice el 04/02/2010
Gracias por las respuestas!
Alguien escribió:
A qué te refieres con "entrecortados", ¿parpadeo parcial/total de la imagen o que las líneas no son grafiadas de forma contínua?.

Bueno, creo que ya lo habéis adivinado, es lo típico que ves que los movimientos de los gráficos van entrecortados, como si bajaras los frames por segundo. No me pasa todo el rato, sólo en la vista session, que claro, hay como 26 pistas a la vista, y si coges una ventana como por ejemplo de un plugin, y la intentas mover arrastrando con el puntero por encima del secuenciador, pues no se ve nada continuo, si no que la ves en tres sitios diferentes y ya. No sé si me explico...

He probado lo que me comentas davidvd5, ya estaba puesto en UMA + sideport, y UMA buffer size estaba en AUTO, que lo he cambiado a 256 MB, y nada, todo igual. No tengo más gráficas que pueda probar. Me he bajado el último driver y parece que va ligeramente mejor (no sé si es algo psicológico), pero no se acaba de solucionar el problema definitivamente.

soundcloud.com/croyale

Subir
#6 por Silice el 04/02/2010
Por cierto, alguna especie de test que se le puede hacer a la gráfica, fuera del Live? Para ver si con las demás cosas está funcionando correctamente.

soundcloud.com/croyale

Subir
#7 por davidvd5 el 04/02/2010
No estoy muy puesto en tests de rendiemiento para gráficas, recuerdo haber usado el 3dmark hace unos años. Creo que no es necesario que pases ningún test, el entorno gráfico de Live no está formado por complejas mallas de millones de polígonos y texturas pesadas, ni mucho menos. Lo primero es detectar si sólo te sucede en Live, o si por el contrario titubea con cualquier aplicación.
Subir
Baneado
#8 por djmanuserra el 04/02/2010
el 3dmark es la mejor opcion para medir la grafica si.

....

Subir
mod
#9 por obione el 04/02/2010
Silice yo que tú le capaba la memoria a la integrada en placa (128MB).

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#10 por davidvd5 el 04/02/2010
Prueba también lo que propone obione, trabaja sólo con UMA. Aunque las integradas ofrecen su mayor rendimiento con uma+sideport siempre y cuando no tengas oc y problemas con las dispares velocidades entre uma y sideport. Supongo que no tienes oceada la ram, ¿verdad?.
Subir
#11 por Silice el 04/02/2010
No, de momento no he hecho nada de OC. ¿Cunado decís de capar la memoria os referís a limitarme a sideport o a no utilizar la memoria del sideport?

soundcloud.com/croyale

Subir
mod
#12 por obione el 04/02/2010
Sólo SidePort (la integrada en placa).

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#13 por dmon el 05/02/2010
Hola,

a ver si va a ser problema de los plugins, me explico, a mi me pasa en Tracktion2 que si utilizo el vst Upstereo, en su última versión en la que "mejoraron" el aspecto con 3D, teniendo la resolución a 1920*1080 me mata la máquina, y sólo mover el plugin por la pantalla es una odisea. Con el monitor antiguo a 1280*1024 no me ocurría, todo el PC es el mismo (un core2duo 8400, 4Gb de ram y gráfica ATI HD4850, una máquina más que decente). Lo que me induce a pensar de que se trata de un "fallo" de programación del plugin.

obj753geo960pg16p2.png

Te pasa con todos los plugins? Has probado de hacerlo con proyectos de poca "carga" o cambiando la resolución del monitor?
Por descartar posibles causas

Saludos
Subir
mod
#14 por obione el 05/02/2010
Pues ya ves dmon, estoy jugando al Fallout 3 a tope con esa gráfica y peor micro a 1920x1200.

fallout_3_pics_30.jpg

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#15 por dmon el 05/02/2010
Hola Obione,

pues por eso te digo, esta gráfica tira muy bien con todos los juegos, videos HD y sin embargo le metes ese plugin a esa resolución y... #-o

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo