Problemas con el Metrónomo de Sonar 6, Ayuda!

#1 por Nyan el 21/04/2013
Hola como están todos, bueno mi problema anterior aun no fue resuelto. No se como rayos hago para que el metrónomo del Sonar funcione correctamente, eh probado con la nota MIDI y funciona, pero el problema con la nota MIDI es que no es tan precisa, y cuando utilizo el metrónomo de audio me sale Dropout - y no entiendo por que, si con la nota MIDI funciona a la perfección.
Subir
#2 por RaulMX el 22/04/2013
Por que la nota midi no es audio, en cambio el metrónomo en audio es como si fuera otro canal audio funcionando.

Cuando salen los dropouts en Sonar principalmente es por que no estas usando drivers ASIO de baja latencia o usas un tamaño de bufer muy pequeño para evitar la latencia, no hay latencia 0 si utilizas monitorización por el DAW, así que lo importante es que esta latencia sea la menor posible sin desestabilizar el programa o trabarlo (dropout), aumenta el tamaño de bufer hasta obtener una latencia controlable sin desestabilizar todo el sistema y puedas grabar varias pistas.

Ahora si tienes (dropouts) también es importante que no insertes plugins de efectos en los tracks en la etapa de grabación, maneja un reverb en un bus general y ya que tengas todos los instrumentos grabados del proyecto y que pases a la etapa de mezcla aumentas el tamaño de bufer y entonces insertas los plugins necesarios en los tracks, pero pensando en usar mas genericos en buses vale.

Esto es mas de conocer la capacidad de recursos en tu sistema para sacarle el mejor probecho posible.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#3 por Nyan el 29/04/2013
#2 Gracias amigo, me has ayudado bastante.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo