problemas con el mic en una fast track c400

#1 por Suspended in time el 17/01/2014
Hola compañeros, llevo dos días intentando grabar con mi fast track c400, conectando el micro al input del canal 1, y teniendo conectados los monitores a los canales 1 y 2 del output, y el problema es que todo lo que grabo solo se reproduce por uno de los dos ouputs, por lo que solo se oye por un monitor, y la verdad es que despues de leer manuales de la interface y buscar por internet, no he encontrado ninguna solucion, adjunto una foto de la parte de atras de la interface para que os hagais una idea de las conexiones

http://media.djmania.es/images/extra/m-audio_FastTrackC400_back.jpg



Gracias de antemano, saludos

PD: He probado a juntar los outputs en uno pero entonces me he encontrado con el problema de que me es imposible panear algo de mis producciones, es decir, suena todo en el centro...
Subir
#2 por RaulMX el 18/01/2014
¿Y que esperabas obtener con una entrada y micrófono monoaural grabando en un track estereo?.

Si quieres grabar en estéreo necesitas 2 fuentes de sonido conectadas a 2 canales de la interfaz y grabadas en el track estéreo.

Si no tienes 2 micrófonos para hacerlo, graba en tracks mono y entonces ya podrás panear sin problemas.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Suspended in time el 18/01/2014
Y como grabo en mono?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo