Problemas para Importar MIDI en Samplitude Pro X Suite

#1 por Alberto Fuentes el 03/03/2012
Tengo un par de años de leer su foro con frecuencia, antes que todo me presento, mi nombre es Alberto
y deseo felicitar a toda la comunidad de este foro, por tener tanta información útil y de calidad,
para gente como yo que apenas comienza su camino en el mundillo del audio.

Bueno luego de mi breve saludo paso a lo siguiente, en Samplitude 11 recuerdo haber importado
archivos MIDI con éxito, aparecía un cuadro de dialogo que decía si deseaba combinar todas las pistas
en un solo track o separadas, en mi caso yo necesito tener separadas las pistas correspondientes pues
generalmente lo que hago es cargar viejos archivos MIDI para asignarles mediante VST's sonidos mas realistas
de las librerias que poseo.

Sin embargo, con Sam Pro X voy al menú correspondiente para importar MIDI y no aparece ese cuadro de
dialogo, no he logrado conseguir tener las pistas separadas para poder asignarle su respectivo instrumento,
aparece cargado el archivo en un solo track, ¿Que estoy haciendo mal?,
¿Hay alguna otra forma de poder importar los MIDI dentro del Sam como lo hacia antes?

Saludos a todos y muchas gracias por sus respuestas de antemano
Subir
1
#2 por ElLoco el 03/03/2012
arrastrar y soltar ...
Subir
#3 por Alberto Fuentes el 03/03/2012
Claro tambien lo intente de esa forma obteniendo el mismo resultado, el MIDI puedo importarlo sin ningun inconveniente sin embargo el
hecho es que me abre el archivo en solo track, no separadas por los diferentes tracks que vienen en el archivo, si el archivo MIDI tiene 14 tracks
cuando lo importo de cualquier manera al SAM siempre me aparece todo en uno solo.
Subir
#4 por Uqbar el 03/03/2012
Probablemente hayas pulsado la opción de "no volver a mostrar este mensaje" en el cuadro de diálogo que comentas. Prueba lo siguiente:

En preferencias del sistema, apartado program/general hay una opción llamada Reset all "don't show this message again" boxes o Restablecer "no volver a mostrar este aviso", haz click y vuelve a probar a importar el MIDI.

A ver si es eso...
Subir
#5 por Alberto Fuentes el 04/03/2012
Pues lo intente y aun sigo con el mismo inconveniente :(, cabe mencionar que en Reaper y Cubase
funciona perfectamente la importación y me distribuye los tracks en separado, me estoy volviendo
loco no se que hacer...

Muchas gracias a todos por las respuestas, a lo mejor alguien mas sabe cual es el inconveniente
seguiré esperando su aporte, e igual continuare investigando para saber que sucede.
Subir
#6 por Alberto Fuentes el 07/03/2012
Bueno para tener al tanto la info en este Thread, les comento que la importación en Samplitude 11 hecha de la misma forma que lo hago con Sam Pro X si me da excelentes resultados, así que mi conclusión es que el Pro X tiene ese Bug de importación, ¿o sera a propósito? no lo se el caso es que bueno, una verdadera lastima que tenga que invertir mas tiempo en pasar todos los MIDI a proyectos VIP para que el Sam Pro X los reconozca una verdadera pena, si alguien sabe una solución a este inconveniente se agradecería mucho.

Saludos!!
Subir
#7 por fealum55 el 07/03/2012
prueva esto menu objeto-editar-separar objetos midi segun canales y fin
Subir
#8 por fealum55 el 07/03/2012
muy importante seleccionar primero ok.
Subir
#9 por Alberto Fuentes el 07/03/2012
Muchas gracias fealum pero también lo intente de esa forma sin tener resultados, definitivamente es bug de Sam Pro X,
gracias por la recomendación de todas formas saludos.
Subir
#10 por fealum55 el 07/03/2012
una aclaracion alberto primero tienes seleccionar en el proyecto las pistas midis que quieres abrir si el midi tiene por ejemplo12 pistas pues 12, si seleccionas una pista no se abren las demas
Subir
#11 por Alberto Fuentes el 08/03/2012
Muchas gracias a todos por sus respuestas al final revise, y a razón de un par de opciones para importar audio adjuntado en el MIDI es por lo cual me daba el inconveniente, en Options estaban activadas 2 casillas que me hacian conflicto ya esta solucionado ahora gracias! :)
Subir
#12 por Goyo Onion Smile el 08/03/2012
Hola Alberto, puedes poner una foto de ls opciones que indicas que hay que ajustar, sería interesante para todos

http://www.onionsmile.com/

https://www.youtube.com/watch?v=8xZUBK9ofg0

Subir
#13 por fealum55 el 08/03/2012
esto es
Archivos adjuntos:
audio2.JPG
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo