Problemas con web de net label

#1 por Pastco el 22/06/2010
No es un tema estrictamente de este foro pero igual me podéis dar un cable porque hasta ahora no encuentro solución.

Tenemos la web de nuestro net label en formato flash (http://www.mouchonl.com/). En esencia, es una película de flash. Cada link ( inicio, referencias, contacto, links ) son botones activos que al hacer click te mandan a la sección elegida. Cada sección es una escena diferente dentro del archivo swf (película flash).

El problema es el siguiente, cuado se carga la web, muchas veces lo hace de forma errónea. Es decir, va muy lenta y no carga la sección (escena) adecuada. Sin embargo, si esperas unos segundos automáticamente va a la sección que has elegido. Alguien me podría decir por qué y / o como solucionarlo?. Porque he visto webs con animaciones mucho más complicas y funcionan a las mil maravillas.

MUCHAS GRACIAS.

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
Baneado
#2 por electrorock el 22/06/2010
a mi no me da tales problemas que comentas. Pero tienes que tener una cosa muy en cuenta. Donde tienes alojada la web? 1 servidor compartido imagino. Esos sitios se pelean constantemente por los recursos del servidor y pasan estas cosas. Flash consume bastante sobretodo si la programacion no es buena. Cargar fotos en una pagina web 100% flash es complicado. Hay que manejar bastante bien flash para hacer una pagina que consuma pocos recursos y sobretodo alojarla en sitios adecuados.

Tambien te comento que para lo que ofrece la pagina, hacerla en flash creo que es una tonteria.

Investiga sobre javascript y sobretodo sobre la libreria jquery. Te permitira hacer efectos mucho mas chulos que los que tienes consumiendo muy poco.

Nos obcecamos con el flash y no siempre es una buena opcion. En tu caso al menos, no lo es. Yo haria una intro asi chulilla en flash y el resto de la pagina la haria en html con javascript haciendo efectillos chulos

aqui te dejo unos ejemplos de lo que se puede hacer con jquery y ademas te puedes bajar el codigo:

http://adrianpelletier.com/sandbox/jquery_hover_nav/
http://www.devirtuoso.com/2009/07/how-t ... in-jquery/
http://www.queness.com/resources/html/s ... index.html

si tienes alguna duda me comentas que llevo ya un tiempo con esto de las webs

Es gracioso ver como cualquiera que se pone delante de un ordenador se autoconsidera informatico. No se para que algunos estudiamos la carrera la verdad ^^

Subir
#3 por Pastco el 22/06/2010
MUCHAS GRACIAS POR LA RESPUESTA

electrorock escribió:
a mi no me da tales problemas que comentas. Pero tienes que tener una cosa muy en cuenta. Donde tienes alojada la web? 1 servidor compartido imagino. Esos sitios se pelean constantemente por los recursos del servidor y pasan estas cosas


Podrías recomendarme algun sitio más adecuado (aunque sea en un mensaje privado)?

electrorock escribió:
Flash consume bastante sobretodo si la programacion no es buena. Cargar fotos en una pagina web 100% flash es complicado. Hay que manejar bastante bien flash para hacer una pagina que consuma pocos recursos y sobretodo alojarla en sitios adecuados.


EL tema nos es que está hecha en flash porque es la única manera en que sabemos hacer una web. De todas formas te diré que la página en si ocupa 1.4MB lo que non parece mucho no?. La hicimos con flash porque sabemos diseñar y animar con él. La idea era ir puliendo detalles y generando animaciones más complejas que la adornen. Tienes toda la razón en que para lo que ofrece hai otras formas, pero tendríamos que aprender desde cero :(

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
--114244--
#4 por --114244-- el 22/06/2010
Tienes Todas las actualizaciones para adobe Flash Player ActiveX a tambien macromedia flashplayer y tambien las recientes de NET FRAMEWORK y sus service packs???
Subir
#5 por Pastco el 22/06/2010
almota47 escribió:
Tienes Todas las actualizaciones para adobe Flash Player ActiveX a tambien macromedia flashplayer y tambien las recientes de NET FRAMEWORK y sus service packs???


Si, el problema no es en mi ordenador en concreto, pasa al abrirlo desde otros tambien y no siempre ocurre

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
--114244--
#6 por --114244-- el 22/06/2010
Entonces debe ser que los otros ordenadores no tienen dichas actualizaciones,, porque desde la mia funciona muy bien
Subir
Baneado
#7 por electrorock el 22/06/2010
Desde mi navegador parece ir todo perfectamente también (firefox). Esos errores que comentas no parecen surgirme. Puede ser lo que te comentaba antes, que cuando la estes mirando, ese servidor este saturado a peticiones. Piensa que en servidores compartidos se alojan hasta 1000 webs distintas, cada una recibiendo peticiones. Pero aun asi los errores que comentas no deberian surgir, tan solo tiempo de carga.
Sin ver el archivo swf no te puedo decir donde veo el fallo.

En mi caso, tengo un ordenador especifico montado como servidor en mi casa. Tengo una linea de 10 mb de bajada y 1 de subida, no es gran cosa, pero las 2 webs no se pelean por los recursos, son toditos para ellas. Tuve un tiempo una de las webs subida en 1and1 con el servicio minimo y no me fue mal.

Es gracioso ver como cualquiera que se pone delante de un ordenador se autoconsidera informatico. No se para que algunos estudiamos la carrera la verdad ^^

Subir
#8 por Pastco el 22/06/2010
almota47 escribió:
Entonces debe ser que los otros ordenadores no tienen dichas actualizaciones,, porque desde la mia funciona muy bien


Me inclino a pensar que el problema igual es el servidor, tal y como dijo electrorock. Donde notamos más problemas, aunque no simpre, es al navegar por las referencias. Cuando vas a una y luego vuelves a "referencias" suele haber un retardo de varios segundos. Como digo, no siempre pasa. Por eso nos gustaría saber si el problema es como diseñamos la web o el servidor para poder solucionarlo . GRACIAS.

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo